Stamattina mi è arrivato il mio G70. Davvero un bel terminale
Volevo installare Instagram ma quando vado sul Play Store mi dice "Questo articolo non è compatibile con il tuo dispositivo"
Monta Android 2.3.6 quindi dovrebbe andare senza problemi, lo avevo installato sul suo "fratello minore" il 3.6" senza problemi.
Qualcuno sa dirmi se è un problema solo mio?
Nel caso non ci sia un modo ufficiale per installarlo esiste qualche scappatoia?