Samsung I5500 non si accende più | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2011
    Residenza
    Bologna
    Dispositivo
    Samsung GT-I5500 Corby
    Operatore
    Vodafone
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Samsung I5500 non si accende più

    Buongiorno a tutti,
    mi chiamo Alex e mi sono appena registrato in questo forum, sperando che qualcuno mi possa dare una dritta!

    Stamattina ho trovato il Corby stranamente spento... ho provato ad accenderlo, ma le uniche due schermate che visualizza sono il logo Samsung e poco dopo il logo del modello (GT-I5500) poi si spegne!
    Ho provato rifarlo parecchie volte... alcune fa così, altre lampeggia solo brevemente la scritta Samsung e poi più nulla. Spento!

    Il telefono funzionava perfettamente fino a ieri sera e non ho fatto cose strane, anche perchè ce l'ho da poco.
    L'unica cosa "particolare" è stata collegarlo via USB selezionando Kies senza avere però Kies installato sul sistema: il PC non l'ha riconosciuto e fine lì.

    Leggiucchiando sui vari forum, ho provato ad avviarlo con VOLUME SU + HOME + ACCENSIONE... ma si è semplicemente aggiunta una scritta "Download mode" in alto, sopra al logo Samsung. Dopo qualche minuto si è spento nuovamente.

    Mi aiutate please??
    Grazie! ;-)

  2. #2
    Android Pro
    Registrato dal
    Dec 2010
    Residenza
    castelvetrano
    Dispositivo
    samsung galaxy s-samsung i5500
    Operatore
    Wind
    Messaggi
    768
    Grazie!
    33
    Ringraziato 64 volte in 41 post
    Quote Originariamente inviato da astroalex Visualizza il messaggio
    Buongiorno a tutti,
    mi chiamo Alex e mi sono appena registrato in questo forum, sperando che qualcuno mi possa dare una dritta!

    Stamattina ho trovato il Corby stranamente spento... ho provato ad accenderlo, ma le uniche due schermate che visualizza sono il logo Samsung e poco dopo il logo del modello (GT-I5500) poi si spegne!
    Ho provato rifarlo parecchie volte... alcune fa così, altre lampeggia solo brevemente la scritta Samsung e poi più nulla. Spento!

    Il telefono funzionava perfettamente fino a ieri sera e non ho fatto cose strane, anche perchè ce l'ho da poco.
    L'unica cosa "particolare" è stata collegarlo via USB selezionando Kies senza avere però Kies installato sul sistema: il PC non l'ha riconosciuto e fine lì.

    Leggiucchiando sui vari forum, ho provato ad avviarlo con VOLUME SU + HOME + ACCENSIONE... ma si è semplicemente aggiunta una scritta "Download mode" in alto, sopra al logo Samsung. Dopo qualche minuto si è spento nuovamente.

    Mi aiutate please??
    Grazie! ;-)
    hai la batteria scarica! XD prova a caricarlo, e se non carica, a cambiare batteria o caricabatteria

  3. #3
    Baby Android
    Registrato dal
    Apr 2011
    Residenza
    Bologna
    Dispositivo
    Samsung GT-I5500 Corby
    Operatore
    Vodafone
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da iocorro94 Visualizza il messaggio
    hai la batteria scarica! XD prova a caricarlo, e se non carica, a cambiare batteria o caricabatteria
    Eheh l'ho pensato anch'io ;-))
    Tuttavia il problema persisteva anche collegandolo al caricabatterie!

    Ma... collegandolo via USB, invece, è partito.
    Il bello è che - come ricordavo - la batteria aveva ancora un buon livello di carica (64%)...

    Ora provo a farlo caricare al massimo.
    Sicuramente è successo qualcosa di strano perchè, ripeto, era stato ricaricato da poco, tanto è vero che il livello di carica appena ripartito era appunto del 64%...

  4. #4
    Android Master
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    Samsung Galaxy GT-N7000
    Operatore
    Vodafone
    Messaggi
    1,576
    Grazie!
    12
    Ringraziato 190 volte in 158 post
    Quote Originariamente inviato da astroalex Visualizza il messaggio
    Eheh l'ho pensato anch'io ;-))
    Tuttavia il problema persisteva anche collegandolo al caricabatterie!

    Ma... collegandolo via USB, invece, è partito.
    Il bello è che - come ricordavo - la batteria aveva ancora un buon livello di carica (64%)...

    Ora provo a farlo caricare al massimo.
    Sicuramente è successo qualcosa di strano perchè, ripeto, era stato ricaricato da poco, tanto è vero che il livello di carica appena ripartito era appunto del 64%...
    Strana come cosa. Fossi in te, anche se al momento hai risolto, farei un wipe o un hard reset (anche meglio). Se ti interessa qui trovi i codici per farlo su eclair: http://www.androidworld.it/forum/sam...t-i5500-12658/

  5. I seguenti utenti hanno ringraziato Secutor per aver trovato utile questo post:

    guidimarc (25-04-2011)

  6. #5
    Baby Android
    Registrato dal
    Apr 2011
    Residenza
    roma
    Dispositivo
    samsung i5500
    Operatore
    TIM
    Messaggi
    11
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    se lo hai da poco prova a portarlo in garanzia, probabilmente te la cavi con un cambio di batteria

Discussioni simili

  1. Root Samsung i5500
    Da iocorro94 nel forum Modding e Firmware (Samsung Corby Smartphone)
    30-01-2013
    100Risposte
  2. Problema durante root i5500
    Da leebrands nel forum Samsung Corby Smartphone (i5500)
    09-08-2011
    30Risposte
  3. samsung corby i5500 - samsung apps
    Da antoparzi nel forum Samsung Corby Smartphone (i5500)
    10-01-2011
    1Risposte
  4. Se x8 o samsung i5500?
    Da mallo nel forum Quale smartphone / tablet Android comprare?
    29-11-2010
    5Risposte
  5. Rom per Samsung GT-i5500 HELP
    Da gaghi93 nel forum Samsung Corby Smartphone (i5500)
    18-09-2010
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1