Problema invio/ricezione MMS - Pagina 6 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #51
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Ivrea
    Dispositivo
    Sony Xperia Z5 Compact - Samsung Corby Smartphone (I5500)
    Operatore
    Wind
    Messaggi
    103
    Grazie!
    7
    Ringraziato 2 volte in 2 post
    ma se io creassi due profili, uno web ed uno mms, però la configurazione sarebbe per entrambi uguale (cioè quella per lgi mms) ad eccezione che uno lo userei come profilo internet e l'altro come profilo mms... In teoria lui quando cerca di scaricare un mms vede una connessione che per lui è internet ma in realtà è appunto per gli mms... Non so se potrebbe risolvere... Che ne dite? Comunque oltre ad apn on/off ho provato anche apndroid con gli stessi risultati...

  2. #52
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Alghero
    Dispositivo
    sgh i5500
    Operatore
    Vodafone
    Messaggi
    175
    Grazie!
    13
    Ringraziato 2 volte in 2 post
    Quote Originariamente inviato da fabius910 Visualizza il messaggio
    ma se io creassi due profili, uno web ed uno mms, però la configurazione sarebbe per entrambi uguale (cioè quella per lgi mms) ad eccezione che uno lo userei come profilo internet e l'altro come profilo mms... In teoria lui quando cerca di scaricare un mms vede una connessione che per lui è internet ma in realtà è appunto per gli mms... Non so se potrebbe risolvere... Che ne dite? Comunque oltre ad apn on/off ho provato anche apndroid con gli stessi risultati...
    prova ma con me non ha funzionato, figurati che si può impostare un unico apn per mms+internet contemporaneamente, ma non va -.- anche il tuo ha la garanzia europea?

  3. #53
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Ivrea
    Dispositivo
    Sony Xperia Z5 Compact - Samsung Corby Smartphone (I5500)
    Operatore
    Wind
    Messaggi
    103
    Grazie!
    7
    Ringraziato 2 volte in 2 post
    Scusa. Sono un po ignorante... Che significa garanzia europea? Come si capisce? Comunque su un altro forum una persona mi ha detto che ha tanti problemi ma non questo dell'apn on off... Ora gli ho chiesto un po di informazioni

  4. #54
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Alghero
    Dispositivo
    sgh i5500
    Operatore
    Vodafone
    Messaggi
    175
    Grazie!
    13
    Ringraziato 2 volte in 2 post
    molto semplice, se ancora non ti fa fare l'aggiornamento a froyo da kies è europeo

  5. #55
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Ivrea
    Dispositivo
    Sony Xperia Z5 Compact - Samsung Corby Smartphone (I5500)
    Operatore
    Wind
    Messaggi
    103
    Grazie!
    7
    Ringraziato 2 volte in 2 post
    nono allora non è europeo... Io appena l'ho comprato ho attaccato i ltelefono al pc con kies ed ho aggiornato il firmware (ahimè con un pò di problemi purtroppo)

  6. #56
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Ivrea
    Dispositivo
    Sony Xperia Z5 Compact - Samsung Corby Smartphone (I5500)
    Operatore
    Wind
    Messaggi
    103
    Grazie!
    7
    Ringraziato 2 volte in 2 post
    non vorrei dirlo, ma forse ho risolto... In pratica ho scaricato apn italiani ed ho impostato solo quello per gli mms cancellando tutti gli altri... A questo punto sono andato ad impostare che questo era anche l'apn per internet (e quindi ho messo nelle impostazioni dell'apn alla voce "tipo apn" Internet+mms) ed ora gli mms li ricevo! l'unica cosa è che il telefono ha praticamente fisso il 3G (anche se il traffico non diminuisce per fortuna) e spesso passa in hsdpa per pochi secondi e poi ritorna in 3G... La mia domanda a questo punto è: non consuma + batteria passando da 3G ad Hsdpa in continuazione e poi tornando di nuovo a 3G? Comunque se si imposta di utilizzare solo la rete 2G il sistema funziona lo stesso! Rimane fisso il simbolo G (scompare solo qualche secondo e poi ricompare) e gli mms vengono comunque ricevuti!

    PS:una cosa che mi sono dimenticato di scrivere ovviamente è che la casella utilizza dati a pacchetto deve essere fleggata e non deve essere usato apn on off
    Ultima modifica di fabius910; 28-04-2011 a 19: 42

  7. #57
    Android Master
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    Samsung Galaxy GT-N7000
    Operatore
    Vodafone
    Messaggi
    1,576
    Grazie!
    12
    Ringraziato 190 volte in 158 post
    Sì, probabilmente il passaggio continuo da 3g a hsdpa comporta un consumo maggiore di batteria.

    Ottimo fabius, testala un po' e se regge potrebbe essere una soluzione alternativa per gli utenti che non riescono a risolvere col metodo segnalato

  8. #58
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Alghero
    Dispositivo
    sgh i5500
    Operatore
    Vodafone
    Messaggi
    175
    Grazie!
    13
    Ringraziato 2 volte in 2 post
    Quote Originariamente inviato da fabius910 Visualizza il messaggio
    non vorrei dirlo, ma forse ho risolto... In pratica ho scaricato apn italiani ed ho impostato solo quello per gli mms cancellando tutti gli altri... A questo punto sono andato ad impostare che questo era anche l'apn per internet (e quindi ho messo nelle impostazioni dell'apn alla voce "tipo apn" Internet+mms) ed ora gli mms li ricevo! l'unica cosa è che il telefono ha praticamente fisso il 3G (anche se il traffico non diminuisce per fortuna) e spesso passa in hsdpa per pochi secondi e poi ritorna in 3G... La mia domanda a questo punto è: non consuma + batteria passando da 3G ad Hsdpa in continuazione e poi tornando di nuovo a 3G? Comunque se si imposta di utilizzare solo la rete 2G il sistema funziona lo stesso! Rimane fisso il simbolo G (scompare solo qualche secondo e poi ricompare) e gli mms vengono comunque ricevuti!
    ora provo e vi dico n.n

  9. #59
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Alghero
    Dispositivo
    sgh i5500
    Operatore
    Vodafone
    Messaggi
    175
    Grazie!
    13
    Ringraziato 2 volte in 2 post
    provato come hai fatto tu e devo dire che..... funziona!

    posso aggiungerti una cosa?

    per evitare lo spreco di batteria, installati apn on/off e disattiva l'apn quando non lo usi, io ho fatto così e non appare l'icona g

  10. #60
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Ivrea
    Dispositivo
    Sony Xperia Z5 Compact - Samsung Corby Smartphone (I5500)
    Operatore
    Wind
    Messaggi
    103
    Grazie!
    7
    Ringraziato 2 volte in 2 post
    Quote Originariamente inviato da damiangiu Visualizza il messaggio
    provato come hai fatto tu e devo dire che..... funziona!

    posso aggiungerti una cosa?

    per evitare lo spreco di batteria, installati apn on/off e disattiva l'apn quando non lo usi, io ho fatto così e non appare l'icona g
    Si beh, ma se qualcuno ti manda un mms (e a me capita abbastanza spesso) non lo ricevi perchè ti dà download in corso... inoltre finchè c'è download in corso non ti arriva nemmeno una notifica che stai ricevendo un mms... Quindi se si vuole essere sicuri di ricevere gli mms bisogna tenerlo sempre attivato correggimi/correggetemi se sbaglio

prima« 345678 »

Discussioni simili

  1. Problema invio/ricezione sms
    Da thedoctor46 nel forum LG Optimus One (P500)
    17-12-2011
    11Risposte
  2. Problema invio e ricezione MMS
    Da matteo_sca nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    30-06-2011
    11Risposte
  3. Problema invio/ricezione MMS [WIND]
    Da gorilla81 nel forum Samsung Corby Smartphone (i5500)
    24-05-2011
    2Risposte
  4. Problema ricezione e invio MMS
    Da Encio.76 nel forum Modding e Firmware (LG Optimus One)
    03-03-2011
    4Risposte
  5. Problema invio/ricezione MMS
    Da Lord_Leo nel forum LG Optimus One (P500)
    26-02-2011
    1Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1