Problema invio/ricezione MMS - Pagina 2 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #11
    Android Master
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    Samsung Galaxy GT-N7000
    Operatore
    Vodafone
    Messaggi
    1,576
    Grazie!
    12
    Ringraziato 190 volte in 158 post
    Quote Originariamente inviato da johack Visualizza il messaggio
    unica cortesia che ti posso chiedere è di linkarmi l'apk precisa perchè non vorrei sbagliare...grazie
    Non puoi sbagliarti, è l'unico "apn on/off" della curvefish che trovi sul market Comunque puoi scaricarlo anche da qui:http://curvefish.com/wp-content/uplo...s/ApnOnOff.apk (se stai usando il pc, tasto destro sul link--> salva destinazione con nome )

  2. #12
    Android
    Registrato dal
    Feb 2011
    Residenza
    rivarolo canavese
    Dispositivo
    htc desire x
    Operatore
    Vodafone
    Messaggi
    41
    Grazie!
    7
    Ringraziato 0 volte in 0 post
    scusa x la mia ignoranza.. ma come faccio ad aggiungere APN on/off alla lista ignore(?) di eventuali task killers installati?

  3. #13
    Android
    Registrato dal
    Feb 2011
    Residenza
    rivarolo canavese
    Dispositivo
    htc desire x
    Operatore
    Vodafone
    Messaggi
    41
    Grazie!
    7
    Ringraziato 0 volte in 0 post
    grazie!!!!!

  4. #14
    Android Master
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    Samsung Galaxy GT-N7000
    Operatore
    Vodafone
    Messaggi
    1,576
    Grazie!
    12
    Ringraziato 190 volte in 158 post
    Quote Originariamente inviato da bonny96 Visualizza il messaggio
    scusa x la mia ignoranza.. ma come faccio ad aggiungere APN on/off alla lista ignore(?) di eventuali task killers installati?
    Scusa il ritardo, non ero a casa. Niente, se hai installato programmi come "advanced task killer" o simili con funzione di autokill automatica, vai sul menù dell'app, cerca la lista ignora e aggiungi apn on/off; questo in generale, la procedura specifica poi
    dipende dall'eventuale task killer

    -SecutorXIX @Tapatalk-

  5. I seguenti utenti hanno ringraziato Secutor per aver trovato utile questo post:

    bonny96 (17-03-2011)

  6. #15
    Android
    Registrato dal
    Feb 2011
    Residenza
    rivarolo canavese
    Dispositivo
    htc desire x
    Operatore
    Vodafone
    Messaggi
    41
    Grazie!
    7
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Secutor Visualizza il messaggio
    Scusa il ritardo, non ero a casa. Niente, se hai installato programmi come "advanced task killer" o simili con funzione di autokill automatica, vai sul menù dell'app, cerca la lista ignora e aggiungi apn on/off; questo in generale, la procedura specifica poi
    dipende dall'eventuale task killer

    -SecutorXIX @Tapatalk-
    grazie mille.. ora funziona perfettamente! ciao

  7. #16
    Baby Android
    Registrato dal
    Apr 2011
    Residenza
    roma
    Dispositivo
    samsung i5500
    Operatore
    TIM
    Messaggi
    11
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    scusami Secutor ma bisogna mettere in ogni caso il 3G o va bene ancvhe solo il 2G per gli MMS. io ho installato l'app ho mandato un mms ma io per scelta sono sempre in 2G e ho l'impressione che l'MMs non sia arrivato

  8. #17
    Android Master
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    Samsung Galaxy GT-N7000
    Operatore
    Vodafone
    Messaggi
    1,576
    Grazie!
    12
    Ringraziato 190 volte in 158 post
    Quote Originariamente inviato da skydie Visualizza il messaggio
    scusami Secutor ma bisogna mettere in ogni caso il 3G o va bene ancvhe solo il 2G per gli MMS. io ho installato l'app ho mandato un mms ma io per scelta sono sempre in 2G e ho l'impressione che l'MMs non sia arrivato
    Penso serva il 3g. Purtroppo per esserne certi bisogna fare la prova, manda un mms a un telefono dove puoi controllare l'effettiva ricezione del messaggio

  9. #18
    Android Senior
    Registrato dal
    Mar 2011
    Residenza
    Alghero
    Dispositivo
    sgh i5500
    Operatore
    Vodafone
    Messaggi
    175
    Grazie!
    13
    Ringraziato 2 volte in 2 post
    Quote Originariamente inviato da Secutor Visualizza il messaggio
    Beh sino ad ora non ho avuto sorprese quindi, almeno per quanto mi riguarda, direi che il metodo funziona

    In sostanza:

    -Mantenere selezionato l'APN per il web
    -Scaricare e installare l'app "APN on/off" (è gratuita), sulle impostazioni dell'app mettere la spunta su "Keep MMS enabled" e ovviamente settare gli apn su "off"
    -abilitare la connessione dati dal percorso "impostazioni-wireless e reti-reti mobili-Connessione dati"

    (ovviamente aggiungere "APN on/off" alla lista ignore di eventuali task killers installati)

    A questo punto dovresti poter ricevere/inviare MMS; l'icona 3G/H appare solo nel momento della ricezione/invio, quindi se dopo la procedura questa dovesse apparire fissa, c'è qualcosa che non va

    Da me ha funzionato perfettamente...per sicurezza, almeno all'inizio, monitora il traffico

    MA INTENDI che devo attivare la funzione roming?

  10. #19
    Android Master
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    Samsung Galaxy GT-N7000
    Operatore
    Vodafone
    Messaggi
    1,576
    Grazie!
    12
    Ringraziato 190 volte in 158 post
    Quote Originariamente inviato da damiangiu Visualizza il messaggio
    MA INTENDI che devo attivare la funzione roming?
    No. Come scritto sopra prima installi l'app apn on off, da lì disattivi gli apn (mettendolo su off) , metti la spunta a keep mms enabled, e a quel punto vai su impostazioni, reti e wifi e attiva la connessione dati.

    -SecutorXIX @Tapatalk-

  11. #20
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,767
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post
    Oppure usa un fake apn ovvero crei un apn che non c'è nulla e ci metti il pallino.
    Che in pratica è quello che fa l'applicazione.
    Attivi la connessione dati con la rete 3g e invii e ricevi gli mms che ti pare.

    Crime

prima« 12345 »

Discussioni simili

  1. Problema invio/ricezione sms
    Da thedoctor46 nel forum LG Optimus One (P500)
    17-12-2011
    11Risposte
  2. Problema invio e ricezione MMS
    Da matteo_sca nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    30-06-2011
    11Risposte
  3. Problema invio/ricezione MMS [WIND]
    Da gorilla81 nel forum Samsung Corby Smartphone (i5500)
    24-05-2011
    2Risposte
  4. Problema ricezione e invio MMS
    Da Encio.76 nel forum Modding e Firmware (LG Optimus One)
    03-03-2011
    4Risposte
  5. Problema invio/ricezione MMS
    Da Lord_Leo nel forum LG Optimus One (P500)
    26-02-2011
    1Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1