Malware aprendo il sito! - Pagina 3 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #21
    Android Master
    Registrato dal
    Sep 2011
    Residenza
    River Town
    Dispositivo
    Samsung Galaxy Note 2, Xperia Play, Galaxy Note 10.1
    Operatore
    Wind
    Messaggi
    2,222
    Grazie!
    52
    Ringraziato 236 volte in 227 post
    Quote Originariamente inviato da pancio Visualizza il messaggio
    Inutile dire che ho fatto anch'io molteplici prove .. sia con più computer privati che aziendali ... ma il risultato è sempre il medesimo .. è ovvio che il sito AndroidWorld.it - Il primo sito in Italia dedicato ad Android | android italia - AndroidWorld.it è stato violato e si viene re indirizzati.
    Infine se si provano browser quali Avant che permette di scegliere la modalità di emulazione di navigazione (chrome, Firefox IE ecc. ecc.) il problema è manifesto solo con IE.
    Mi spiaccio solo che nessuno di Androidworld abbia sino ad ora preso un provvedimento "vincente" .... anche a fronte dell'evidente danno d'immagine .....
    ???? Ho aperto adesso l'homepage di AW con IE, ed ovviamente non mi si apre nessun sito p0rn0...sicuro che ad essere violato non sia stato il vostro IE? Ci tengo a sottolineare che il mio sistema è perfettamente virus-free!

    PS: provate Malwarebytes Anti-malware, quello trova e sradica anche i più resistenti malware e virus!

  2. #22
    Android Senior
    Registrato dal
    May 2012
    Residenza
    MILANO
    Dispositivo
    LG G2 32gb, Galaxy Note 8 WiFi, SmartPad M-MP842M 3G
    Operatore
    TIM
    Messaggi
    350
    Grazie!
    14
    Ringraziato 55 volte in 37 post
    ho fatto aprire poc'anzi il sito a persone ignare ... non sapevano nemmeno dell'esistenza di androidworld (non per sminuire ma perché disinteressate completamente alla telefonia ecc. ecc.) ..... ebbene anche loro con lo stesso problema ... se fosse stato violato il mio solo ie 8 loro avrebbero navigato senza problemi .... invece no .... e poi questo è il classico "problema" che questi infami buontemponi (infami perché di solito si limitano a firmare il sito violato, per farti vedere che si sono infiltrati, e non a re indirizzarti a siti porno così pesanti) vogliono che appaia.
    Premetto che io ho provato sempre IE 8 ... ma il problema c'è ed è pure "pesante".

  3. #23
    Android Master
    Registrato dal
    Sep 2011
    Residenza
    River Town
    Dispositivo
    Samsung Galaxy Note 2, Xperia Play, Galaxy Note 10.1
    Operatore
    Wind
    Messaggi
    2,222
    Grazie!
    52
    Ringraziato 236 volte in 227 post
    Quote Originariamente inviato da pancio Visualizza il messaggio
    ho fatto aprire poc'anzi il sito a persone ignare ... non sapevano nemmeno dell'esistenza di androidworld (non per sminuire ma perché disinteressate completamente alla telefonia ecc. ecc.) ..... ebbene anche loro con lo stesso problema ... se fosse stato violato il mio solo ie 8 loro avrebbero navigato senza problemi .... invece no .... e poi questo è il classico "problema" che questi infami buontemponi (infami perché di solito si limitano a firmare il sito violato, per farti vedere che si sono infiltrati, e non a re indirizzarti a siti porno così pesanti) vogliono che appaia.
    Premetto che io ho provato sempre IE 8 ... ma il problema c'è ed è pure "pesante".
    ma se fosse un problema lato server, non lo farebbe a tutti? e con tutti i browser? Perchè invece a me non da problemi?

  4. #24
    Android Senior
    Registrato dal
    Nov 2011
    Residenza
    Monza
    Dispositivo
    Huawei P8/SG S III/ Asus Nexus 7 v2013
    Operatore
    TIM
    Messaggi
    262
    Grazie!
    43
    Ringraziato 2 volte in 2 post

    R: Reindirizzato ad un porno aprendo il sito!

    A me lo fa sia sul lavoro che a casa....

    Inviato dal mio GT-I9300 con Tapatalk 2

  5. #25
    Android Senior
    Registrato dal
    May 2012
    Residenza
    MILANO
    Dispositivo
    LG G2 32gb, Galaxy Note 8 WiFi, SmartPad M-MP842M 3G
    Operatore
    TIM
    Messaggi
    350
    Grazie!
    14
    Ringraziato 55 volte in 37 post
    Quote Originariamente inviato da androidstrider Visualizza il messaggio
    ma se fosse un problema lato server, non lo farebbe a tutti? e con tutti i browser? Perchè invece a me non da problemi?
    sinceramente non ne conosco la ragione .... io posso solo dirti che lo fa su IE 8 e con AVANT sole se "emulo" IE.
    All'inizio pensavo che potesse dipendere dal mio pc ... ma la prova su postazioni aziendali (di Aziende diverse) nonchè d'ignari utenti privati che mai prima d'ora avevano navigato su androidworld mi fa propendere per il classico problema di reindirizzamento.
    Di solito il webmaster sostituisce la pagina violata con un backup e cambia la psw di accesso.
    Ora a me il web master in "3" gg non ha mai risposto .. basterebbe lui per chiarire il tutto ....
    Di più, oltre al rammarico, non saprei cosa altro aggiungere.

  6. #26
    [doc@livio ~] #
    [doc@marta ~] #

    Registrato dal
    Jul 2010
    Residenza
    Bahía de Cata
    Dispositivo
    Motorola Milestone
    Messaggi
    5,060
    Grazie!
    0
    Ringraziato 294 volte in 232 post
    Grazie delle segnalazioni.

  7. #27
    Android Pro
    Registrato dal
    Jul 2011
    Residenza
    Lecce
    Dispositivo
    Huawei Y300 & Galaxy next
    Operatore
    Wind
    Messaggi
    710
    Grazie!
    141
    Ringraziato 83 volte in 57 post

    R: Reindirizzato ad un porno aprendo il sito!

    Secondo me è un bell'attacco hacher...
    O da iPhoneitalia o dai visitatori assidui de "la cicetta con i baffi" xD

    Inviato dal mio GT-S5570 con Tapatalk 2

  8. #28
    [doc@livio ~] #
    [doc@marta ~] #

    Registrato dal
    Jul 2010
    Residenza
    Bahía de Cata
    Dispositivo
    Motorola Milestone
    Messaggi
    5,060
    Grazie!
    0
    Ringraziato 294 volte in 232 post
    Per cortesia continuate a postare i vostri feedback, grazie mille.

  9. #29
    Android Guru
    Registrato dal
    Sep 2011
    Residenza
    Torino
    Dispositivo
    Samsung Galaxy S2 ; Samsung Galaxy Tab 10.1
    Operatore
    Vodafone
    Messaggi
    5,485
    Grazie!
    123
    Ringraziato 959 volte in 851 post

    R: Reindirizzato ad un porno aprendo il sito!

    Ho scoperto una cosa abbastanza interessante....
    Su IE 7 e IE 8 si viene reindirizzati a quel sito, su IE 9 il problema non si presenta.

    Inviato dal mio GT-I9100 con Tapatalk 2

  10. #30
    L'avatar di oceano Baby Android
    Registrato dal
    Dec 2012
    Residenza
    piacenza
    Dispositivo
    Sony Xperia Tablet S
    Operatore
    PosteMobile
    Messaggi
    20
    Grazie!
    3
    Ringraziato 3 volte in 3 post
    Ciao,ecco spiegato il motivo perchè su un computer si presentava e su l'altro no,il primo windows xp con i.e. 8,il secondo win7 con i.e. 9.
    Ultima modifica di oceano; 08-01-2013 a 23: 07

prima« 123456 »

Discussioni simili

  1. Android & Malware
    Da silt nel forum Android Bar
    18-08-2012
    4Risposte
  2. malware su i9000?
    Da francium nel forum Samsung Galaxy S (i9000/i9001/i9003)
    11-06-2012
    2Risposte
  3. Possibile malware?
    Da cimmiomordik nel forum Android Bar
    09-02-2012
    4Risposte
  4. Malware su android
    Da Stewie nel forum OffTopic
    30-01-2012
    3Risposte
  5. Malware
    Da stmarco nel forum Samsung Galaxy S II / 2 (i9100)
    05-01-2012
    9Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1