Error: device not found | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Android
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    Vodafone Ideos U8150
    Operatore
    PosteMobile
    Messaggi
    83
    Grazie!
    4
    Ringraziato 0 volte in 0 post

    Error: device not found

    Dicevo...
    Ho installato tutti i pacchetti necessari su sdk manager (esclusi extras) e creato l'emulatore 4.0 su avd manager. Tuttavia quando sulla stringa del cmd scrivo 'adb install nomeapp.apk' mi segnala "error: device not found".
    Ovviamente ho attivato l'archiviazione usb, quindi non capisco come mai non lo trova.

  2. #2
    L'avatar di ciso Amministratore
    Registrato dal
    Mar 2009
    Residenza
    Firenze
    Dispositivo
    Motorola Nexus S5
    Operatore
    H3G
    Messaggi
    13,508
    Grazie!
    475
    Ringraziato 1,283 volte in 614 post
    adb devices
    cosa restituisce?
    NON inviatemi messaggi privati di assistenza tecnica. Non risponderò.

  3. #3
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,768
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post
    Innanzitutto dovresti disattivare l'archiviazione usb, se è collegato come memoria di massa, non può essere collegato tramite adb. La scheda sd deve essere montata, e il debug usb attivo.

    Inviato dal mio Desire HD usando Tapatalk

LinkBacks (?)


Discussioni simili

  1. Attivazione Wi-fi (error)
    Da DylanDog000 nel forum Samsung Galaxy Ace (S5830)
    06-08-2011
    25Risposte
  2. Wifi Error
    Da mauro82 nel forum Samsung Galaxy Next (S5570)
    19-07-2011
    23Risposte
  3. boot error
    Da ulysse75 nel forum LG Optimus One (P500)
    08-07-2011
    3Risposte
  4. Flash_image: not found
    Da Gabrant nel forum HTC Tattoo
    18-03-2011
    1Risposte
  5. Problema con adb: command not found
    Da fracaccia nel forum HTC Desire
    20-01-2011
    9Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1