[ubuntu] problema di connessione a internet | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    DMD
    Guest

    [ubuntu] problema di connessione a internet

    praticamente non ve la faccio lunga ho un problema non riesco a connettermi a internet, faccio auto eth0 e mi dice connection established
    ma quando apro mozilla non mi naviga....

    cosa devo fare per accedere a internet? ho un modem alice 7mega con cavo ethernet


    grazie

    P.S ultima versione di Ubuntu

    P.S2 è il mio primo ubuntu ( da come avrete capito)

  2. #2
    L'avatar di vlad_bragoi Android Guru
    Registrato dal
    Dec 2010
    Residenza
    Bovolone(VR)
    Dispositivo
    Samsung Galaxy Nexus, Lg Optimus One, Galaxy Tab 2 10.1
    Operatore
    H3G
    Messaggi
    5,393
    Grazie!
    328
    Ringraziato 470 volte in 420 post
    L' hai installato tramite emulatore (VirtualBoxe)??

    Sent from my LG-P500 using Tapatalk


    Tutto su LG Optimus One
    Regolamento del forum

    Ciò che non mi distrugge mi rende più forte

  3. #3
    DMD
    Guest
    Quote Originariamente inviato da vlad_bragoi Visualizza il messaggio
    L' hai installato tramite emulatore (VirtualBoxe)??

    Sent from my LG-P500 using Tapatalk
    NO

    affianco a Windows 7

  4. #4
    L'avatar di vlad_bragoi Android Guru
    Registrato dal
    Dec 2010
    Residenza
    Bovolone(VR)
    Dispositivo
    Samsung Galaxy Nexus, Lg Optimus One, Galaxy Tab 2 10.1
    Operatore
    H3G
    Messaggi
    5,393
    Grazie!
    328
    Ringraziato 470 volte in 420 post
    Prova a vedere se sono stati installati tutti i drivers..

    Sent from my LG-P500 using Tapatalk


    Tutto su LG Optimus One
    Regolamento del forum

    Ciò che non mi distrugge mi rende più forte

  5. #5
    L'avatar di saveAW # AW Super User #
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    HUAWEI P9 LITE VNS-L31 / LG G2 / GNexus / LG O1 / ASUS TF101
    Operatore
    Wind
    Messaggi
    15,415
    Grazie!
    1,092
    Ringraziato 2,254 volte in 1,872 post
    io l'ho messo a fianco a win xp e non ho avuto problemi, ha fatto tutto in automatico.
    uso ubuntu 11.04, con altre versioni vecchie avevo problemi proprio di wireless e di "ambientamento"
    con questo invece mi trovo proprio bene
    HUAWEI P9 LITE VNS-L31 - (Android 6.0)
    LG G2 D802 - ROM CM13 (Android 6.0.1) + BlackSenseGreen Theme
    » Bootanimation Androidworld.it » New 2015!
    Temi per Rom Custom

    Non arrenderti mai, perchè quando pensi che sia tutto finito,
    è il momento in cui tutto ha inizio!!!

  6. #6
    DMD
    Guest
    Quote Originariamente inviato da vlad_bragoi Visualizza il messaggio
    Prova a vedere se sono stati installati tutti i drivers..

    Sent from my LG-P500 using Tapatalk
    Vlad non mi mettere di già in crisi non so da dove iniziare,
    è tutto diverso alemeno so avrò internet ci potrò capire di più ma così nada sono bloccato

  7. #7
    L'avatar di vlad_bragoi Android Guru
    Registrato dal
    Dec 2010
    Residenza
    Bovolone(VR)
    Dispositivo
    Samsung Galaxy Nexus, Lg Optimus One, Galaxy Tab 2 10.1
    Operatore
    H3G
    Messaggi
    5,393
    Grazie!
    328
    Ringraziato 470 volte in 420 post
    Quote Originariamente inviato da DMD Visualizza il messaggio
    Vlad non mi mettere di già in crisi non so da dove iniziare,
    è tutto diverso alemeno so avrò internet ci potrò capire di più ma così nada sono bloccato
    Ehmm....xk nn provi a reinstallarlo?? Io l' ho messo con VirtualBox e mi funziona a meraviglia...

    Sent from my LG-P500 using Tapatalk


    Tutto su LG Optimus One
    Regolamento del forum

    Ciò che non mi distrugge mi rende più forte

  8. #8
    DMD
    Guest
    Quote Originariamente inviato da save80 Visualizza il messaggio
    io l'ho messo a fianco a win xp e non ho avuto problemi, ha fatto tutto in automatico.
    uso ubuntu 11.04, con altre versioni vecchie avevo problemi proprio di wireless e di "ambientamento"
    con questo invece mi trovo proprio bene
    anche il mio è 11.04 x32 ma niente mozilla non ne vuole sapere di andare a navigare sempre page not fount

    eppure se vado in connection information mi dice tutto pure gli indirizzi IP la velocità e tutto il resto
    solo che mozilla non se la sente di farmi navigare

  9. #9
    L'avatar di abarth85 Android Master
    Registrato dal
    May 2011
    Residenza
    Un pò ovunque
    Dispositivo
    LG Optimus One P500
    Operatore
    Vodafone
    Messaggi
    1,047
    Grazie!
    25
    Ringraziato 18 volte in 18 post
    Quote Originariamente inviato da DMD Visualizza il messaggio
    anche il mio è 11.04 x32 ma niente mozilla non ne vuole sapere di andare a navigare sempre page not fount

    eppure se vado in connection information mi dice tutto pure gli indirizzi IP la velocità e tutto il resto
    solo che mozilla non se la sente di farmi navigare
    Prova a vedere se ci sono driver non installati. Ci deve essere una voce sulla barra.
    LG Optimus One Black ​8GB
    rom: GingerLOL 1.5.2 (Gingerbread 2.3.3) - kernel: kernel franco v1.1 _ 2.6.35.14 - overclock: 480/729 smartass (setcpu)
    recovery: Clockwork Recovery - launcher: GO Launcher EX _ default theme
    benchmark scores: linpack 9.041 (9.177) - neocore 45.3 fps (50.3) - antutu 1538 (1482)







  10. #10
    DMD
    Guest
    Quote Originariamente inviato da abarth85 Visualizza il messaggio
    Prova a vedere se ci sono driver non installati. Ci deve essere una voce sulla barra.
    non mi venuta nessuna voce riguardo ai drivers ....

    uffa

12 »

Discussioni simili

  1. Problema connessione internet
    Da fbio87 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    18-08-2011
    28Risposte
  2. problema connessione internet
    Da Mr Angelo nel forum HTC Desire HD
    20-05-2011
    13Risposte
  3. Problema connessione ad internet tramite 3
    Da Zeross nel forum Samsung Corby Smartphone (i5500)
    14-01-2011
    3Risposte
  4. Problema connessione wifi ad internet
    Da Furiola nel forum HTC Magic
    02-01-2011
    42Risposte
  5. Problema Connessione Internet
    Da Riki_Live nel forum LG Optimus One (P500)
    25-12-2010
    1Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1