Problemi dopo aggiornamento ICS 4.0.4 - Pagina 4 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #31
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    roma
    Dispositivo
    Samsung I9505
    Operatore
    TIM
    Messaggi
    23
    Grazie!
    3
    Ringraziato 4 volte in 1 post
    Quote Originariamente inviato da goldenwolf Visualizza il messaggio
    Cambia launcher! Io ho Apex e mi trovo benissimo (ed è pure free)! Oppure prova Nova, la versione free è altrettanto buona e non ha nulla da invidiare alla pro
    Grazie del consiglio. Ma io preferirei avere la possibilità di spostare la barra di google. Comunque di nuovo grazie.

  2. #32
    L'avatar di (THE REAL) Neo "The One"
    Registrato dal
    May 2011
    Residenza
    Castelfranco Veneto (TV)
    Dispositivo
    LG Nexus 5x
    Operatore
    Wind
    Messaggi
    4,710
    Grazie!
    212
    Ringraziato 909 volte in 712 post
    Quote Originariamente inviato da nikoniko Visualizza il messaggio
    Grazie del consiglio. Ma io preferirei avere la possibilità di spostare la barra di google. Comunque di nuovo grazie.
    Con Apex puoi spostarla dove vuoi.

    Neo on Nexus S with Tapatalk 2®
    Oneplus 3T - 128 Gbyte Gunmetal
    Android Version: 6.0.1 MarshmallowSkin posteriore: dBrand
    Se ti sono stato utile,premi "Grazie!" quì sotto...

  3. #33
    Baby Android
    Registrato dal
    Nov 2011
    Residenza
    roma
    Dispositivo
    Samsung I9505
    Operatore
    TIM
    Messaggi
    23
    Grazie!
    3
    Ringraziato 4 volte in 1 post
    Quote Originariamente inviato da (THE REAL) Neo Visualizza il messaggio
    Con Apex puoi spostarla dove vuoi.

    Neo on Nexus S with Tapatalk 2®
    Fatto! Grazie!
    Comunque ci sono rimasto male, dopo l'aggiornamento, nel vedere 'sta barra fissa su tutte le pagine!!!

  4. #34
    Baby Android
    Registrato dal
    Apr 2012
    Residenza
    Roma
    Dispositivo
    GOOGLE NEXUS S
    Operatore
    Vodafone
    Messaggi
    1
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Confermo e aggiungo

    Confermo che con ICS 4.0.4 prende di meno e aggiungo che ho avuto anche un episodio in cui non prendeva per niente (neanche altri operatori) e sono stato costretto al reboot.

    Adesso poi non riesco più a superare la schermata iniziale al boot e devo mandarlo in assistenza.




    Quote Originariamente inviato da mario5588 Visualizza il messaggio
    Topic per segnalare problemi che possono sorgere dopo questo aggiornamento.

    Io ho riscontrato per ora la gestione del segnale MOLTO ballerina, non perde mai il segnale ma in alcuni punti dove prima avevo 5 tacche ora fluttua molto.

  5. #35
    Baby Android
    Registrato dal
    Apr 2012
    Residenza
    Modigliana
    Dispositivo
    Nexus 5
    Operatore
    Vodafone
    Messaggi
    27
    Grazie!
    1
    Ringraziato 1 volta in 1 post
    Con l'aggiornamento , usando la mia connessione wap non mi funziona più la scrittura vocale nei messaggi ma in compenso adesso riesco ad accedere a tutti i servizi google , compreso caricare la mappa e gmail .
    Ne approfitto per chiedere una cosa , all'uscita si ICS mi sembrava di aver sentito che sarebbe stato implementato un protocollo di stampa per poter stampare con una stampante in rete , si sa niente ? Oppure me lo sono sognato

  6. #36
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    padova
    Dispositivo
    nesus s google
    Operatore
    Vodafone
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problema con ics 4.0.4

    Buongiorno a tutti come molti ho aggiornato il mio nexus s aspettanto che google mi notificasse l'aggiornamento perciò saltanto dalla versione 2.3.6 alla 4.0.4 in modo da avere il terminale più originale possibile. Purtroppo devo dire che il nuovo 4.0.4 ics mi ha dato diversi fastidi tra cui alcuni di minore importanza e un paio che mi stanno davvero preoccupando.
    1 il telefono con launcher originale ogni tanto si spegne, ossia vado ad esempio a vedere se è arrivato un sms risvegliandolo dallo stanby e lo trovo spento.
    2 (la cosa più fastidiosa) dopo un paio di settimane è capitato che se imposto il telefono con rete 2g(come operatore ho vodafone e l'apn è corretto) non naviga ossia nessuna applicazione è online mentre se imposto 3g funziona tutto correttamente (anche come icone in alto è come se non prendesse il 2g). Lo scopo di tenere 2g è per risparmiare la batteria e comunque essere connesso sempre per applicazioni come whatapp. Questo problema l'ho riscontrato dopo un pò perchè inizialmente non lo dava.
    Ora prima di ripristinare il telefono col factory reset volevo appunto sapere se c'èra una soluzione meno radicale per sistemare il problema.

    Non sò se ho fatto bene ad aprire un nuovo topic mi scuoso già in anticipo se ho sbagliato e aspetto una risposta da voi che siete sicuramente conoscete meglio queste problematiche di me grazie

  7. #37
    Android Senior
    Registrato dal
    Feb 2011
    Residenza
    Bologna
    Dispositivo
    Galaxy Note II, LeTV x500
    Operatore
    Wind
    Messaggi
    461
    Grazie!
    48
    Ringraziato 8 volte in 8 post
    Dopo aver installato ICS hai fatto una pulizia generalizzata da Backup e ripristino?





    LeTV Le 1S (x500)


  8. #38
    L'avatar di (THE REAL) Neo "The One"
    Registrato dal
    May 2011
    Residenza
    Castelfranco Veneto (TV)
    Dispositivo
    LG Nexus 5x
    Operatore
    Wind
    Messaggi
    4,710
    Grazie!
    212
    Ringraziato 909 volte in 712 post
    Se il telefono lo imposti in 2G,non avrai nessuna connessione dati,e ovviamente non funzionerà nessuna app che richiede una connessione.
    Comunque ti consiglio vivamente un reset,per gli altri problemi.

    Neo on Nexus S with Tapatalk 2®
    Oneplus 3T - 128 Gbyte Gunmetal
    Android Version: 6.0.1 MarshmallowSkin posteriore: dBrand
    Se ti sono stato utile,premi "Grazie!" quì sotto...

  9. #39
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    padova
    Dispositivo
    nesus s google
    Operatore
    Vodafone
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    si nell'installazione del 4.0.4 ho prima fatto un factory reset cancellando anche tutta la memoria in modo che sia pulito poi aggiornato e cmq riguardo al 2g se attivato in questa modalità le applicazioni hanno la connettività basta che ci sia la spunta su dati attivati.

  10. #40
    Android Senior
    Registrato dal
    Feb 2011
    Residenza
    Bologna
    Dispositivo
    Galaxy Note II, LeTV x500
    Operatore
    Wind
    Messaggi
    461
    Grazie!
    48
    Ringraziato 8 volte in 8 post
    In 2G vai su GPRS e molte applicazioni fanno fatica a connettersi (guarda qua Connessioni a confronto: tra GSM, GPRS, Edge, 3G e HSDPA. Tutte le differenze » Tecnologici.net)! Se vuoi risparmiare batteria, resta in 2G e passa al 3G quando vuoi connetterti (anche se onestamente con ICS 4.0.4 io sono arrivato anche a quasi 2gg con un uso medio)!

    Per gli altri problemi, la pulizia l'hai fatta anche DOPO l'installazione della 4.0.4? Oppure non è che hai qualche applicazione non ottimizzata per 4.0.4 che va in conflitto?





    LeTV Le 1S (x500)


prima« 234567 »

Discussioni simili

  1. Problemi dopo aggiornamento
    Da Lily nel forum Sony Ericsson Xperia Mini Pro
    17-11-2011
    8Risposte
  2. problemi dopo l aggiornamento
    Da Bomberina23 nel forum Samsung Corby Smartphone (i5500)
    16-11-2011
    7Risposte
  3. Problemi dopo aggiornamento a 2.3.4
    Da crik91 nel forum Samsung Galaxy S II / 2 (i9100)
    31-10-2011
    12Risposte
  4. problemi dopo aggiornamento
    Da sflyes nel forum Samsung Galaxy Tab (P1000)
    01-04-2011
    0Risposte
  5. Problemi dopo aggiornamento 2.2.1.
    Da vincabru nel forum HTC Desire HD
    09-01-2011
    8Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1