Sono interessato anche io, perchè attualemente ho android 4.0.3 EOS e la versione 2.5 di skygo è l'unica che funziona. Vorrei aggiornare il tablet all 4.2.2 aosp perchè il tablet non va più molto bene, MA SE NON funziona skygo (2.5 o 2.5.1) non lo faccio.

Qualcuno mi aiuta?