Boh, si è spento e la schermata Motorola di accensione lampeggia | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2016
    Residenza
    Catania
    Dispositivo
    Motorola Moto X 2013
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Boh, si è spento e la schermata Motorola di accensione lampeggia

    Quello che ho scritto in oggetto: completamente all'improvviso, mentre usavo Whatsapp (avevo installato qualche ora prima l'ultima versione, per poter usare il grassetto e le altre cavolate; l'avevo scaricata dal sito, perché da Play Store non appariva), attaccato al caricabatterie, il telefono si è spento.

    Mi era già capitato altre volte: si spegneva, e poi controllava tutte le app, come se fosse un aggiornamento. Ci stava anche un'ora, ma non mi sono mai posto il problema e non ho mai cercato di risolverlo. Pensavo che si trattasse di qualche semplice bug senza rimedio, o con un rimedio più palloso del bug.

    Stavolta no.

    Stavolta si è spento, poi sembrava starsi riaccendendo. Infatti, spunta fuori la solita schermata di accensione Motorola, con la M dentro una sorta di palla d'acqua, e di sotto "Powered by Android". Penso che è la solita cosa. Lo schermo, però, si spegne. Dopo 5 secondi si è riacceso, ed è rispuntata quell'ormai infame schermata della M dentro una fottutissima specie di boccia.
    Due secondi.

    Uno, due.

    Si rispegne.

    Uno, due, tre, quattro, cinque.

    Torna la schermata M.

    Uno, due.

    Si rispegne.

    Potete immaginare come continua.

    Ho contattato un mio compagno di classe, che se ne intende abbastanza di Android, e sa fare anche operazioni tipo root e roba simile. Certo è più bravo di me, che queste cose so cosa sono, mi sono informato abbastanza, ma non le so fare.
    Mi ha fatto smanettare un po' con i tasti del volume e il tasto accensione. Compariva la schermata per fare la recovery, ma non funzionava.
    Era anche scomparsa la schermata M, che ormai odio più di ogni altra cosa.
    Uao.

    E niente. Le opzioni erano tre: la schermata per fare la recovery, l'odiata M lampeggiante o completamente spento.
    Ma, smanettando smanettando, è finita che ho ancora la schermata M lampeggiante.
    Il mio compagno di classe mi ha detto che, più di tanto, via telefono, non riusciva a fare.
    Mi ha detto di mettere in carica il cellulare, staccarlo di sera, e aspettare lunedì, ché gli darò il cellulare e cercherà di smanettarci direttamente lui.
    Ma, conoscendolo, poi si metterà a toccarmi le cose, e al minimo troverò centinaia di post su Facebook in cui dico le cose più impensabili che si possano mai scrivere.

    Salvatemi.
    Ultima modifica di Joe Creemy; 02-04-2016 a 19: 12

  2. #2
    L'avatar di Gabriele98 Super Moderator
    Registrato dal
    Apr 2013
    Residenza
    Bari
    Dispositivo
    Motorola Moto G, Asus Transformer Prime
    Operatore
    TIM
    Messaggi
    5,159
    Grazie!
    85
    Ringraziato 1,052 volte in 1,002 post
    Cosa intendi di preciso con "la recovery non funziona"? Puoi dare qualche info in più su questo punto?

  3. #3
    Baby Android
    Registrato dal
    Apr 2016
    Residenza
    Catania
    Dispositivo
    Motorola Moto X 2013
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Gabriele98 Visualizza il messaggio
    Cosa intendi di preciso con "la recovery non funziona"? Puoi dare qualche info in più su questo punto?
    Okay.
    Semplicemente, premo vol-giù e accensione insieme, spunta la schermata nera che inizia con AP, seleziono "recovery" con volume giù, e torno esattamente com'ero prima: spunta la schermata M per due secondi, poi nero per 5 secondi, poi schermata M per due secondi e così via.

    Stessa cosa se anziché premere vol-giù+accensione premo i due tasti volume contemporaneamente per 5 secondi.

    Abbiamo smanettato per una buona ora, con lui al telefono che mi diceva passo-passo cosa fare e io che facevo quello che mi diceva.

    La combinazione di tasti che diceva lui era qualcosa tipo:
    1) Vol-giù+spegni
    2) Nella schermata che spunta, seleziona Recovery con vol-giù e conferma con vo-lsu
    3) Tenere premuti vol-giù e vol-su per 5 secondi; al quinto, premere il tasto spegni per un attimo, poi lasciarlo tenendo i volumi premuti
    4) Aspettare.

    Però non funzionava.

    - - - Aggiornato - - -

    Ah, cosa strana: nonostante io abbia messo in carica il telefono da più di un'ora, nella schermata che inizia in AP Fastboot, c'è scritto "Battery Low".

  4. #4
    L'avatar di Gabriele98 Super Moderator
    Registrato dal
    Apr 2013
    Residenza
    Bari
    Dispositivo
    Motorola Moto G, Asus Transformer Prime
    Operatore
    TIM
    Messaggi
    5,159
    Grazie!
    85
    Ringraziato 1,052 volte in 1,002 post
    Quindi, se ho capito bene, selezionando "recovery" non arrivi nemmeno alla schermata con il robottino.
    Magari puoi provare a lasciarlo in carica per un po' (dubito risolverai a questo punto ma non si sa mai).
    Altrimenti, potresti pensare al flash del firmware stock.

  5. #5
    Baby Android
    Registrato dal
    Apr 2016
    Residenza
    Catania
    Dispositivo
    Motorola Moto X 2013
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    È successa un'altra cosa strana.

    A volte, mentre lampeggia, appare la batteria allo 0%, nella schermata bianca. Sempre allo 0%, però, nonostante sia in carica.

    Che si stia riattivando?

  6. #6
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    se e' scaricato del tutto, ci vuole tempo, aspetta
    per aspera ad astra

    OMATE tester
    LUMIGON T2 HD tester
    OUKITEL K 6000 e K 10000 tester








Discussioni simili

  1. Tablet Samsung gt-p3110...boh?
    Da miccio nel forum Quale smartphone / tablet Android comprare?
    07-07-2013
    1Risposte
  2. boh...sono nuovo e a quanto pare mi devo presentare!
    Da Marc82 nel forum Presentazioni
    23-10-2012
    2Risposte
  3. 20-03-2012
    6Risposte
  4. Se la "S" lampeggia e non parte...
    Da edimo nel forum Samsung Galaxy S II / 2 (i9100)
    10-11-2011
    3Risposte
  5. Display lampeggia e si scalda tantissimo
    Da fpelliccia nel forum Samsung Galaxy S (i9000/i9001/i9003)
    23-08-2011
    3Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1