Problemi lapdock no signal HDMI | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Cosenza
    Dispositivo
    Atrix
    Operatore
    H3G
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problemi lapdock no signal HDMI

    Salve,
    ho pensato di ampliare le funzioni del mio Atrix acquistando la lapdock!
    Ordinata in Isdraele di è stata consegnata ieri mattina....
    Provato a collegare il telefono ma niente da fare non funziona..
    praticamente collegando il cell sulla base mi da no signal su HDMI!!
    Andando nel menu dell'Atrix mi fa scegliere solamente l'opzione Entertainment Center!

    Sarà difettosa la lapdock oppure dipende dal cellulare?

    Ho provato anche a resettare tutto ma non funziona ugualmente

    Grazie e buona serata

  2. #2
    Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    Motorola Xoom, Motorola Atrix
    Operatore
    TIM
    Messaggi
    88
    Grazie!
    6
    Ringraziato 13 volte in 12 post
    Ha la ROM originale?

    Inviato dal mio XT925 usando Tapatalk 4

  3. #3
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Cosenza
    Dispositivo
    Atrix
    Operatore
    H3G
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ciao
    si ha la rom originale!

  4. #4
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Cosenza
    Dispositivo
    Atrix
    Operatore
    H3G
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Volevo aggiungere un'altra cosa!
    ho notato che la base non ricarica il cell...
    girovagando su internet ho trovato una discussione sul forum xda che parla in parte di qst problema:
    [Q] When docked w/ lapdock thinks its hdmi only, goes into webtop, cant use touchpad - xda-developers

    ho cambiato versione del webtop usando la guida Full DEBIAN installation webtop Atrix di hdblog ma niente da fare..!!

    arrivato a qst punto penso che siano i connettori della lapdock....

  5. #5
    Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    Motorola Xoom, Motorola Atrix
    Operatore
    TIM
    Messaggi
    88
    Grazie!
    6
    Ringraziato 13 volte in 12 post
    Hai provato a collegare l'atrix direttamente ad un TV con un cavo HDMI?

    Inviato dal mio XT925 usando Tapatalk 4

  6. #6
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Cosenza
    Dispositivo
    Atrix
    Operatore
    H3G
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ho fatto la prova! ho collegato atrix direttamente alla tv con il cavo hdmi e mi da Entertainment Center direttamente!
    ho provato a collagare il cell con la dock hd e non parte niente mi da no siglal mi fa scegliere solamente l'opzione dell'orologio!
    il cell lo ho comprato usato da qlche settimana e non avevo mai provato fin ora il funzionamento della dock!
    Adesso? non sò più che fare sarà il cell che non va bene arrivato a qst punto...
    oppure la versione del webtop che ho installato?

  7. #7
    Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    Motorola Xoom, Motorola Atrix
    Operatore
    TIM
    Messaggi
    88
    Grazie!
    6
    Ringraziato 13 volte in 12 post
    Quote Originariamente inviato da juet_ Visualizza il messaggio
    ho fatto la prova! ho collegato atrix direttamente alla tv con il cavo hdmi e mi da Entertainment Center direttamente!
    ho provato a collagare il cell con la dock hd e non parte niente mi da no siglal mi fa scegliere solamente l'opzione dell'orologio!
    il cell lo ho comprato usato da qlche settimana e non avevo mai provato fin ora il funzionamento della dock!
    Adesso? non sò più che fare sarà il cell che non va bene arrivato a qst punto...
    oppure la versione del webtop che ho installato?
    Non ho capito bene. Comunque se collegato direttamente alla TV funziona il problema è nella dock

    Inviato dal mio Xoom usando Tapatalk 4

  8. #8
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Cosenza
    Dispositivo
    Atrix
    Operatore
    H3G
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ciao
    praticamente se collego il cell direttamente con il cavetto hdmi alla tv si attiva l' Entertainment Center
    se lo collego sulla dock hd e la collego alla tv mi da no signal sul televisore e come opzione nel menù si attiva visualizza orologio!
    collegandolo sulla lapdock mi da no signal hdmi e come opzione che si attiva sul menù del cell mi da qlla dell'entertainment center!

Discussioni simili

  1. Problemi HDMI-out con il Packard Bell!
    Da androidstrider nel forum Packard Bell Liberty Tab
    29-05-2012
    1Risposte
  2. Problemi con adattatore hdmi
    Da arizona68 nel forum Samsung Galaxy Tab 10.1 / 10.1v (P7100/P7500)
    15-01-2012
    1Risposte
  3. problemi hdmi acer a501
    Da lopenl nel forum Acer Iconia Tab A500 / A501
    24-12-2011
    2Risposte
  4. Problemi di connessione HDMI con Plasma Panasonic
    Da gbientinesi nel forum Asus Eee Pad Transformer
    06-07-2011
    2Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1