[GUIDA] :sbrandizzazione del Sony Xperia U di TIM - Pagina 2 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #11
    Baby Android
    Registrato dal
    Aug 2012
    Residenza
    milano
    Dispositivo
    sony,xperia u
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    1
    Ringraziato 0 volte in 0 post

    nnt

    ciao o fatto tt i passaggi di qst guida ma alla fine quando vado su flashtool selezione flashmode e ST25_6.1.B.0.564_Generic ma poi mi dice scollegare dispositipo e spegnere e poi premere il bottone indietro e collegare il cavo, poi acendo il cell premo tasto indietro e collego il cavo ma nn funziona e li ke nn capisco nnt. Aiuto pls ragazzi
    Ultima modifica di xxNickxx; 23-08-2012 a 13: 22 Motivo: mi mankava qualkosa

  2. #12
    Android Senior
    Registrato dal
    Oct 2011
    Residenza
    Veneto-Treviso
    Dispositivo
    LG Optimus One
    Operatore
    Vodafone
    Messaggi
    469
    Grazie!
    52
    Ringraziato 18 volte in 18 post
    Quote Originariamente inviato da xxNickxx Visualizza il messaggio
    ciao o fatto tt i passaggi di qst guida ma alla fine quando vado su flashtool selezione flashmode e ST25_6.1.B.0.564_Generic ma poi mi dice scollegare dispositipo e spegnere e poi premere il bottone indietro e collegare il cavo, poi acendo il cell premo tasto indietro e collego il cavo ma nn funziona e li ke nn capisco nnt. Aiuto pls ragazzi
    Leggendo in giro éun errore. quel bottone indietro che ti dice, da quello che ho capito, é in realtá volume giú. Prova cosí e fammi sapere.
    Io la sbrandizzazione devo ancora farla, ma sulla guida si dice di installare pc companion sul cell. Come hai fatto? Io ce lho installato sul pc.


    Se ti sono stato d'aiuto un grazie non fa mai male.

    Inviato dal mio LG-P500 con Tapatalk 2

  3. I seguenti utenti hanno ringraziato Android_Boy per aver trovato utile questo post:

    fluxus (12-01-2013)

  4. #13
    L'avatar di xGubbyTubex Android Senior
    Registrato dal
    Jun 2011
    Residenza
    Caserta
    Dispositivo
    Lg G2 ,Google Samsung Galaxy Nexus
    Operatore
    TIM
    Messaggi
    170
    Grazie!
    40
    Ringraziato 7 volte in 4 post
    ma la garanzia va a pu****e se sbrandizziamo l'xperia U ?

  5. #14
    Baby Android
    Registrato dal
    Aug 2012
    Residenza
    milano
    Dispositivo
    sony,xperia u
    Operatore
    Vodafone
    Messaggi
    9
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    o provato ank con i tasti di voluma ma nnt e poi nn si puo istallare pc compaion sul cell. tutto andava alla grande x quel tasto ke da il problema .

  6. #15
    Android VIP
    Registrato dal
    May 2012
    Residenza
    Napoli
    Dispositivo
    -
    Operatore
    TIM
    Messaggi
    5,025
    Grazie!
    169
    Ringraziato 586 volte in 489 post
    Giuro che mi sono messo una mano in faccia e ho abbassato la testa. Come vuoi premere un tasto soft touch se il telefono è spento? E sarebbe carino se parlassi italiano. Comunque basta far partire la flash mode, scegli il firmware, tenendo premuto il pulsante volume giù colleghi il cavo usb al pc e poi al telefono, lo lasci e partirà il flash. Hai installato i driver nella cartella drivers di flashtool?

  7. #16
    Porn Android
    Registrato dal
    Aug 2012
    Residenza
    udine
    Dispositivo
    Sony Xperia u, Acer liquid mini, samsung galaxy tab 10.1
    Operatore
    TIM
    Messaggi
    69
    Grazie!
    0
    Ringraziato 2 volte in 2 post
    Io ho un problema, ho seguito la procedura, poi ho fatto partire flash toole quando me l' ha chiesto ho tenuto premuto volume giu e collegato il telefono, mi si es acceso il led verde, e mi viene scritto su flash tool: Device connected with USB debugging off e sotto For 2011 devices line, be sure you are not in MTP mode e adesso e da piu di 10 minuti li fermo e non va avanti, ho gia provato prima piu voolte ma e sempre uguale. Aiutatemiii

    - - - Updated - - -

    sono riuscito
    Quote Originariamente inviato da nicolabellenzier Visualizza il messaggio
    Io ho un problema, ho seguito la procedura, poi ho fatto partire flash toole quando me l' ha chiesto ho tenuto premuto volume giu e collegato il telefono, mi si es acceso il led verde, e mi viene scritto su flash tool: Device connected with USB debugging off e sotto For 2011 devices line, be sure you are not in MTP mode e adesso e da piu di 10 minuti li fermo e non va avanti, ho gia provato prima piu voolte ma e sempre uguale. Aiutatemiii

  8. #17
    Android Senior
    Registrato dal
    Oct 2011
    Residenza
    Veneto-Treviso
    Dispositivo
    LG Optimus One
    Operatore
    Vodafone
    Messaggi
    469
    Grazie!
    52
    Ringraziato 18 volte in 18 post
    E come nicolabellenzier??

    Inviato dal mio LG-P500 con Tapatalk 2

  9. #18
    Android VIP
    Registrato dal
    May 2012
    Residenza
    Napoli
    Dispositivo
    -
    Operatore
    TIM
    Messaggi
    5,025
    Grazie!
    169
    Ringraziato 586 volte in 489 post
    credo che si debba attivare il debug usb (io sono quasi sicuro che l'ho sbrandizzato con il debug usb off, ma non ne sono certo al 100%)

    - - - Updated - - -

    Ah, giometal, per favore puoi mettere in rilievo le discussioni della Lista Firmware/Rom/Kernel e lo sblocco del bootloader postati da marce?

  10. #19
    Porn Android
    Registrato dal
    Aug 2012
    Residenza
    udine
    Dispositivo
    Sony Xperia u, Acer liquid mini, samsung galaxy tab 10.1
    Operatore
    TIM
    Messaggi
    69
    Grazie!
    0
    Ringraziato 2 volte in 2 post
    Il debug usb era off, semplicemente io quando mi veniva fuori la casella con scritto di scollegare il cell, tenere premuto il tasto e collegarlo al computer io seguivo i procedimenti e per riprovare chiudevo il programma e riprovavo invece devi tenere aperta quella casella e riscollegare e ricollegare come prima e funziona

  11. I seguenti utenti hanno ringraziato nicolabellenzier per aver trovato utile questo post:

    Android_Boy (23-08-2012)

  12. #20
    Android Senior
    Registrato dal
    Oct 2011
    Residenza
    Veneto-Treviso
    Dispositivo
    LG Optimus One
    Operatore
    Vodafone
    Messaggi
    469
    Grazie!
    52
    Ringraziato 18 volte in 18 post
    Chi se la sente di fare degli screenshot delle parti più importanti da integrare con la guida in prima pagina??

    Inviato dal mio LG-P500 con Tapatalk 2

prima« 12345 »

Discussioni simili

  1. [GUIDA]Sbrandizzazione Galaxy S Advance GT-I9070P
    Da antonio8297 nel forum Samsung Galaxy S Advance (i9070)
    05-06-2013
    10Risposte
  2. [GUIDA][Sblocco Bootloader SONY XPERIA P UFFICIALE]
    Da john adam nel forum Modding e Firmware (Sony Xperia P)
    07-01-2013
    15Risposte
  3. [Guida] Permessi di root su Sony Ericsson Xperia Arc
    Da ciso nel forum Firmware e Modding (Sony Ericsson Xperia Arc)
    10-12-2012
    11Risposte
  4. [Guida] Permessi di root su Sony Ericsson Xperia X8
    Da ciso nel forum Modding e Firmware (Sony Ericsson Xperia X8)
    29-03-2012
    27Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1