[GUIDA] Sblocco bootloader x8/x10 mini/x10 mini pro - Pagina 3 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #21
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    napoli
    Dispositivo
    sonyericson, xperia x8
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Salve, dopo aver effettuato lo sblocco del bootloader il telefono(xperia x8 h3g) nn si registra piu sulla rete. Mi sapreste dire xke??? Grazie

  2. #22
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    Ancona
    Dispositivo
    Sony Ericcsson xperia X10 mini pro
    Operatore
    Wind
    Messaggi
    13
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Salve a tutti sono nuovo mi chiamo Luca... Ho un piccolo problema.. Ho eseguito tuti i passi ed ho ottenuto i privilgi di root. Nel momento in cui sono andato a installare il kernel però mi si è creato un casino, all'inizio il telefono non si accendeva, si riavviava di continuo, in seguito l'ho aggiornato con il programma pc companion, ed ora si accende, l'unico problema è che mi da la schermata dello sfondo e non posso fare nulla, non vedo ne applicaznoni ne app, vedo solo che il cellulare non prende e che non riconosce la SIM.. (è inserita). Lo devo buttare direttamente oppure c'è un modo per farlo tornare a funzionare??

  3. #23
    Android Master
    Registrato dal
    Dec 2010
    Residenza
    Milano
    Dispositivo
    Sony Ericsson x10 mini pro; Samsung Nexus S
    Operatore
    Vodafone
    Messaggi
    1,022
    Grazie!
    9
    Ringraziato 124 volte in 110 post
    Quote Originariamente inviato da Re-nero Visualizza il messaggio
    Salve a tutti sono nuovo mi chiamo Luca... Ho un piccolo problema.. Ho eseguito tuti i passi ed ho ottenuto i privilgi di root. Nel momento in cui sono andato a installare il kernel però mi si è creato un casino, all'inizio il telefono non si accendeva, si riavviava di continuo, in seguito l'ho aggiornato con il programma pc companion, ed ora si accende, l'unico problema è che mi da la schermata dello sfondo e non posso fare nulla, non vedo ne applicaznoni ne app, vedo solo che il cellulare non prende e che non riconosce la SIM.. (è inserita). Lo devo buttare direttamente oppure c'è un modo per farlo tornare a funzionare??
    Prova a flashare il firmware con Flashtool

  4. #24
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    Ancona
    Dispositivo
    Sony Ericcsson xperia X10 mini pro
    Operatore
    Wind
    Messaggi
    13
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Gia fatto sia con nuovo kernel che con vecchio kernel. tutt'e due presi dai link XDA...
    pensavo che con il ripara di sony ericcson utto sarebbe tornato normale ma nemmeno quello... qualche idea?? forse devo reinstallare flash tool??

  5. #25
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    Ancona
    Dispositivo
    Sony Ericcsson xperia X10 mini pro
    Operatore
    Wind
    Messaggi
    13
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    ok cerco di spiegarmi meglio... Ho seguito tutto il processo per ottenere i privilegi di root.. è andato tutto bene (ho ricevuto anche una telefonata dopo). Il problema è sorto con l'installazione del kernel. Nel momento in cui ho effettuato l'installazione il cellulare non si riprendeva. continuava ad accendersi e spegnersi. in seguito ho scollegato il tutto e ho ripetuto l'operazione, il cellulare si è acceso, mi ha richiesto il pin e dopo averlo inserito mi accedeva alla schermata principale. (dettaglio: prima di immettere il pin mi visualizza l'orologio, dopo no). mi riconosce la scheda SD e probabilmente anche la SIM ma dopo aver inserito il PIN mi da l'icona di SIM non riconosciuta e ovviamente non prende nemmeno. mi da solo la schermata con lo sfondo impostato senza nulla. i pulsanti non funzionano e il menu non funziona. Ovviamente ho provato a ripristinare con il programma sony ericcsson ma nulla di fatto...
    E' come se dopo aver inserito il pin il cellulare non riesce a far partire le applicazioni.. Probabilmente lo manderò in assistenza.

  6. #26
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    rovigo
    Dispositivo
    vodafone 858
    Operatore
    Vodafone
    Messaggi
    301
    Grazie!
    4
    Ringraziato 10 volte in 10 post
    Quote Originariamente inviato da Re-nero Visualizza il messaggio
    ok cerco di spiegarmi meglio... Ho seguito tutto il processo per ottenere i privilegi di root.. è andato tutto bene (ho ricevuto anche una telefonata dopo). Il problema è sorto con l'installazione del kernel. Nel momento in cui ho effettuato l'installazione il cellulare non si riprendeva. continuava ad accendersi e spegnersi. in seguito ho scollegato il tutto e ho ripetuto l'operazione, il cellulare si è acceso, mi ha richiesto il pin e dopo averlo inserito mi accedeva alla schermata principale. (dettaglio: prima di immettere il pin mi visualizza l'orologio, dopo no). mi riconosce la scheda SD e probabilmente anche la SIM ma dopo aver inserito il PIN mi da l'icona di SIM non riconosciuta e ovviamente non prende nemmeno. mi da solo la schermata con lo sfondo impostato senza nulla. i pulsanti non funzionano e il menu non funziona. Ovviamente ho provato a ripristinare con il programma sony ericcsson ma nulla di fatto...
    E' come se dopo aver inserito il pin il cellulare non riesce a far partire le applicazioni.. Probabilmente lo manderò in assistenza.
    no non mandarlo in assistenza spegnilo e avvia il companion la procedura è tieni il tasto back quello con la freccetta premuto e collega la usb e quando ti dice li modello sul companion clicca su u20 ok?

  7. #27
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    Ancona
    Dispositivo
    Sony Ericcsson xperia X10 mini pro
    Operatore
    Wind
    Messaggi
    13
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Credo di averlo già fatto. cmq ci riprovo... Forse dovrò dargli l'estrema unzione ... speriamo di no... Se qalcuno ha altre idee sono lieto di ascoltarle. Intanto molte grazie

  8. #28
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    rovigo
    Dispositivo
    vodafone 858
    Operatore
    Vodafone
    Messaggi
    301
    Grazie!
    4
    Ringraziato 10 volte in 10 post
    ricordo i passaggio accendi il companion vai su support zone e clicca su riparazione telefono e spunti la roba dellla cancellazione dei dati e avanti

  9. #29
    Baby Android
    Registrato dal
    Oct 2011
    Residenza
    Ancona
    Dispositivo
    Sony Ericcsson xperia X10 mini pro
    Operatore
    Wind
    Messaggi
    13
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    questo l'ho proprio gia fatto... nada.

  10. #30
    Android Senior
    Registrato dal
    Aug 2011
    Residenza
    rovigo
    Dispositivo
    vodafone 858
    Operatore
    Vodafone
    Messaggi
    301
    Grazie!
    4
    Ringraziato 10 volte in 10 post
    a me ha fatto tutto

prima« 123456 »

Discussioni simili

  1. [Guida x10 mini] Rom 2.2 MiniCM6 1.0.0, Froyo Cyanogen 6.1 mini.
    Da mercuriox85 nel forum Modding e Firmware (Sony Ericsson Xperia X10 Mini / X10 Mini Pro)
    16-01-2013
    81Risposte
  2. [GUIDA]Dualtouch funzionante per x10 mini pro
    Da Lije87 nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    07-07-2011
    16Risposte
  3. [RISOLTO] guida mettere app sull x10 mini pro?
    Da Alexilaiho666 nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    18-04-2011
    12Risposte
  4. Salve è possibile mettere questa schermata di sblocco al samsung galaxy mini??
    Da Matty1997 nel forum Samsung Galaxy Mini (i5800)
    25-12-2010
    2Risposte
  5. Sblocco bootloader per Milestone, come prosegue?
    Da ciso nel forum Motorola Milestone
    05-06-2010
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1