Aiuto recovery xperia play!! | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    enna
    Dispositivo
    sony ericsson xperia play
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Aiuto recovery xperia play!!

    salve raga, volevo installare la rom Nxt 1.3... ho Flashato il firmware 4.0.2.A.0.58 Enhanced, fatto il root e installato la cwm...adesso dovrei semplicemente entrare nella recovery per installare il zip della rom...ho un grande problema: non riesco ad accedere alla recovery!!!! ho provato cn la cwm, con rom manager, con quick boot e manualmente premendo vol+ quando il led diventa blu....sapete dirmi come posso riuscirci?? è da tutta la giornata che ci provo..grazie


  2. #2
    MarcusOptimus
    Guest
    Sicuro di averla installata?inoltre,hai sbloccato bootloader e flashato ciò che serve tramite fastboot o flashtool?

  3. #3
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    enna
    Dispositivo
    sony ericsson xperia play
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da MarcusOptimus Visualizza il messaggio
    Sicuro di averla installata?inoltre,hai sbloccato bootloader e flashato ciò che serve tramite fastboot o flashtool?
    tutto risolto...

  4. #4
    MarcusOptimus
    Guest
    Ci puoi dire come?

  5. #5
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    enna
    Dispositivo
    sony ericsson xperia play
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da MarcusOptimus Visualizza il messaggio
    Ci puoi dire come?
    non lo so di preciso dopo vari tentativi mi sono accorto che il led diventava blu e con il vol+ sono riuscito ad entrare... credo che fosse un problema della busybox

  6. #6
    MarcusOptimus
    Guest
    Grazie

Discussioni simili

  1. xperia play e IcS????
    Da laudiosysteml nel forum Sony Ericsson Xperia Play
    26-04-2012
    2Risposte
  2. Aiuto: ribrandizzare Xperia play per riparazione
    Da realtime nel forum Sony Ericsson Xperia Play
    09-02-2012
    19Risposte
  3. Xperia Play a 230?! O.o'''
    Da Nonno Deste nel forum Quale smartphone / tablet Android comprare?
    11-10-2011
    3Risposte
  4. Sony Ericsson Xperia Play o Xperia Arc
    Da The Champ nel forum Quale smartphone / tablet Android comprare?
    24-05-2011
    6Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1