Galaxy S6 EDGE AT&T - WIFI non registra il pin acesso - OS Obsoleto | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Aug 2016
    Residenza
    Messina
    Dispositivo
    Galaxy S6 Egde / Galaxy Tab4 / Galaxy Note2
    Operatore
    Wind
    Messaggi
    2
    Grazie!
    1
    Ringraziato 0 volte in 0 post

    Galaxy S6 EDGE AT&T - WIFI non registra il pin acesso - OS Obsoleto

    Salve a tutti.

    Qualche mese fa sono stato costretto ad acquistrare un nuovo Smartphone, purtroppo il mio buon vecchio Note2 ha cominciato ad evidenziare enormi problemi di vecchiaia.
    Trovandomi negli States ho acquistato un S6 Edge, brand AT&T unlocked, il telefono funziona perfettamente con gestore Wind in italia, nessun particolare problema ad oggi.

    Quello che invece non va è che ogni volta che disattivo il WI-FI, non so bene, credo che il telefono cancelli i pin di accesso alle reti, ovvero, quando vado a riconnetermi alla stessa rete, mi richiede il pin, di nuovo. Ho provato a smanettare le varie impostazioni, ma non cambia nulla ed anche utilizzando il WPS il problema persiste. (inutile dire che sono profondamente ignorante in questo campo)

    Ho anche da chiedere, essendo un AT&T, mi chiedevo se fosse possibili sbrandizzarlo, non ho fastidi particolari, l'unico problema che scoccia un pochino è il fatto che il telefono gira con la versione 5.1.1, e il sitema mi segnala che non sono disponibili nuove versioni.

    Non ho trovato discussioni riguardo questi argomenti, ma se mi son sfuggite vi chiedo scusa e, cortesemente, di indirizzarmi a quelle.

    Grazie

  2. #2
    L'avatar di mitico303 Android Vip
    Registrato dal
    Jul 2009
    Residenza
    Somewhere in Italy
    Dispositivo
    Pixel 3 XL, OnePlus 3T, Sony A1, Google Home Mini
    Operatore
    Vodafone
    Messaggi
    6,414
    Grazie!
    51
    Ringraziato 503 volte in 480 post
    Sposto nella sezione corretta.

    Comunque puoi cambiare firmware senza problemi, con odin è molto semplice. Trovi diverse guide sia qui che in rete. Probabilmente il firmware di at&t è obsoleto e difettoso..
    Google Pixel 3 XL Clearly White - OnePlus 3T Soft Gold - Sony KD65A1 OLED Android TV - Google Home Mini

  3. I seguenti utenti hanno ringraziato mitico303 per aver trovato utile questo post:

    Ale640 (12-08-2016)

  4. #3
    Baby Android
    Registrato dal
    Aug 2016
    Residenza
    Messina
    Dispositivo
    Galaxy S6 Egde / Galaxy Tab4 / Galaxy Note2
    Operatore
    Wind
    Messaggi
    2
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da mitico303 Visualizza il messaggio
    Sposto nella sezione corretta.

    Comunque puoi cambiare firmware senza problemi, con odin è molto semplice. Trovi diverse guide sia qui che in rete. Probabilmente il firmware di at&t è obsoleto e difettoso..
    Grazie mille per la risposta, controllerò nella sezione idonea, e proverò a cambiare il firmware.

Discussioni simili

  1. S2 non registra mi registra nel playstore
    Da AntonyMaster nel forum Samsung Galaxy S II / 2 (i9100)
    09-07-2014
    6Risposte
  2. i9100 ormai obsoleto per nuovo acquisto con budget 300€?
    Da mannion0 nel forum Samsung Galaxy S II / 2 (i9100)
    31-05-2013
    13Risposte
  3. Samsung nexus s obsoleto?
    Da parma45 nel forum Quale smartphone / tablet Android comprare?
    26-09-2012
    8Risposte
  4. [ROM] A8 (.32&oldBB) & F3 (.35&oldBB) & N2 (.35&newBB) CM7.2 based | progetto chiuso
    Da salemt87 nel forum Modding e Firmware (LG Optimus One)
    04-08-2012
    974Risposte
  5. Software Fotocamera obsoleto con Froyo 2.2.1?
    Da lefantome nel forum Samsung Galaxy S (i9000/i9001/i9003)
    31-05-2011
    6Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1