Problema port. | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X

Discussione Problema port.

  1. #1
    L'avatar di Paulux Android Master
    Registrato dal
    Jan 2013
    Residenza
    Reggio Emilia
    Dispositivo
    Lg Optimus L9, Sony Xperia SP
    Operatore
    Wind
    Messaggi
    2,680
    Grazie!
    80
    Ringraziato 323 volte in 289 post

    Problema port.

    Ciao ragazzi!
    Allora, seguendo una guida trovata su xda ho provato a portare una rom dal sensation, in quanto la guida diceva che portare rom da device con risoluzione uguale. Ho fatto tutto, ma la rom non boota, cioè rimane sul logo lg iniziale, e il telefono non andava manco più in recovery (panico). Ho ripristinato con lg support tool, e vorrei capire se il problema è che ho portato rom dal device sbagliato oppure ho sbagliato qualcosa io.. posto la rom qua, se volete, grazie a chiunque mi saprà aiutare
    LG Optimus L9 -> Sony Xperia SP





  2. #2
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Hai sostituito il boot.img? Hai usato come base una ROM con la stessa versione Android della ROM per il port?

    ale29-09 on Google Nexus 7 and Tapatalk 2
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  3. #3
    L'avatar di dragusdrake Android Master
    Registrato dal
    Aug 2011
    Residenza
    Colleferro
    Dispositivo
    N5 / G2
    Operatore
    Vodafone
    Messaggi
    4,485
    Grazie!
    401
    Ringraziato 1,165 volte in 792 post
    Fare i port non é una cosa semplice, ci potrebbero essere mille problemi

    Inviato dal mio LG-P760 con Tapatalk 2









  4. #4
    L'avatar di Paulux Android Master
    Registrato dal
    Jan 2013
    Residenza
    Reggio Emilia
    Dispositivo
    Lg Optimus L9, Sony Xperia SP
    Operatore
    Wind
    Messaggi
    2,680
    Grazie!
    80
    Ringraziato 323 volte in 289 post
    Quote Originariamente inviato da ale29-09 Visualizza il messaggio
    Hai sostituito il boot.img? Hai usato come base una ROM con la stessa versione Android della ROM per il port?

    ale29-09 on Google Nexus 7 and Tapatalk 2
    Si

    Inviato dal mio LG-P760 con Tapatalk 2
    LG Optimus L9 -> Sony Xperia SP





  5. #5
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Mmm come detto da Dragus i problemi potrebbero essere molti. Ti ho citato i più probabili, ma se dobbiamo andare a vedere nel dettaglio potrebbe essere qualsiasi cosa! Prova a rifare il port da capo e dicci, magari salti qualche passaggio.

    ale29-09 on Google Nexus 7 and Tapatalk 2
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  6. #6
    L'avatar di Paulux Android Master
    Registrato dal
    Jan 2013
    Residenza
    Reggio Emilia
    Dispositivo
    Lg Optimus L9, Sony Xperia SP
    Operatore
    Wind
    Messaggi
    2,680
    Grazie!
    80
    Ringraziato 323 volte in 289 post
    Quote Originariamente inviato da ale29-09 Visualizza il messaggio
    Mmm come detto da Dragus i problemi potrebbero essere molti. Ti ho citato i più probabili, ma se dobbiamo andare a vedere nel dettaglio potrebbe essere qualsiasi cosa! Prova a rifare il port da capo e dicci, magari salti qualche passaggio.

    ale29-09 on Google Nexus 7 and Tapatalk 2
    Ok, appena ho tempo riprovero poi vi aggiorno sulla situazione, l'ultima volta che ci ho provato diceva installation aborted quindi gia meglio..

    Inviato dal mio LG-P760 con Tapatalk 2
    LG Optimus L9 -> Sony Xperia SP





  7. #7
    L'avatar di andrea9293 Android Pro
    Registrato dal
    Feb 2013
    Residenza
    Napoli
    Dispositivo
    Oppo Find 7a
    Operatore
    TIM
    Messaggi
    685
    Grazie!
    113
    Ringraziato 80 volte in 46 post
    Io ci ho rinunciato! Ho provato di tutto, qualsiasi terminale! Ora sto studiando l'università ma appena ho tempo libero provo direttamente con la compilazione

    Inviato dal mio LG-P760 con Tapatalk 2
    Non inviarmi richieste di aiuto in pm... i tuoi problemi sono uguali ai problemi degli altri!

    se sono stato utile non ringraziarmi premi




    Oppo Find 7a
    ColorOS 1.2.4i



  8. #8
    L'avatar di Paulux Android Master
    Registrato dal
    Jan 2013
    Residenza
    Reggio Emilia
    Dispositivo
    Lg Optimus L9, Sony Xperia SP
    Operatore
    Wind
    Messaggi
    2,680
    Grazie!
    80
    Ringraziato 323 volte in 289 post
    Riesumo questo post per aggiornarvi sulla situazione: ieri pomeriggio ho provato a portare la paranoid 3+ dal gnexus , pensando che tanto non ce l'avrei fatta.. bene, appena finito metto su sd la ROM zippata, faccio un bel backup flasho (senza le gapps ma non penso centri molto) , e provo "reboot system now".
    Logo LG.. e poi esce il logo PA 3+! Con quella specie di mostriciattolo che cambia colore.. e già qui mi sentivo un genio.. però si blocca lì.. non va avanti, dopo 5 minuti circa era ancora bloccato al logo.. quindi tolgo batteria e ripristino backup.. sono disposto a postare qua la ROM se necessario.. ho seguito una guida di xda per il port
    Ah aggiungo che io non sarei assolutamente in grado di seguire la ROM, quindi il mio "sviluppo" se anche la ROM partisse finirebbe lì, lascerei la ROM libera a chiunque volesse provare a risolvere bug o altro.. domani purtroppo parto, quindi probabilmente leggero le vostre risposte venerdì prossimo. Ho sostituito quel che c'era da sostituire, messo la cartella paranoid dove andava messa.. forse non è compatibile col gnexus?

    Inviato dal mio LG-P760 con Tapatalk 2
    LG Optimus L9 -> Sony Xperia SP





  9. #9
    L'avatar di andrea9293 Android Pro
    Registrato dal
    Feb 2013
    Residenza
    Napoli
    Dispositivo
    Oppo Find 7a
    Operatore
    TIM
    Messaggi
    685
    Grazie!
    113
    Ringraziato 80 volte in 46 post
    Quote Originariamente inviato da Paulux Visualizza il messaggio
    Riesumo questo post per aggiornarvi sulla situazione: ieri pomeriggio ho provato a portare la paranoid 3+ dal gnexus , pensando che tanto non ce l'avrei fatta.. bene, appena finito metto su sd la ROM zippata, faccio un bel backup flasho (senza le gapps ma non penso centri molto) , e provo "reboot system now".
    Logo LG.. e poi esce il logo PA 3+! Con quella specie di mostriciattolo che cambia colore.. e già qui mi sentivo un genio.. però si blocca lì.. non va avanti, dopo 5 minuti circa era ancora bloccato al logo.. quindi tolgo batteria e ripristino backup.. sono disposto a postare qua la ROM se necessario.. ho seguito una guida di xda per il port
    Ah aggiungo che io non sarei assolutamente in grado di seguire la ROM, quindi il mio "sviluppo" se anche la ROM partisse finirebbe lì, lascerei la ROM libera a chiunque volesse provare a risolvere bug o altro.. domani purtroppo parto, quindi probabilmente leggero le vostre risposte venerdì prossimo. Ho sostituito quel che c'era da sostituire, messo la cartella paranoid dove andava messa.. forse non è compatibile col gnexus?

    Inviato dal mio LG-P760 con Tapatalk 2
    ho provato più volte ad usare il gnaxus come punto di partenza ma tutte le rom si fermano alla boot animation! questo accade perchè i due terminali hanno una differente risoluzione... io ho gettato la spugna a fare i porting, tutti i porting che ho provato a fare danno problemi o non partono!
    Non inviarmi richieste di aiuto in pm... i tuoi problemi sono uguali ai problemi degli altri!

    se sono stato utile non ringraziarmi premi




    Oppo Find 7a
    ColorOS 1.2.4i



  10. #10
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Portatela dal One S no?

    【ale29-09 on HTC One S and Tapatalk 4】
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

123 »

Discussioni simili

  1. [ROM] port cm9
    Da AlePx nel forum Vodafone Smart Tab 10
    11-05-2013
    3Risposte
  2. [ROM][PORT] PAC rom
    Da dedeswim nel forum Firmware e Modding (Samsung Galaxy Next)
    07-10-2012
    0Risposte
  3. [ROM] JOYOS Port - CM7.2 - GB 2.3.7
    Da Klasputnikov nel forum Modding e Firmware (Vodafone Smart)
    16-08-2012
    49Risposte
  4. [DEV HELP][PORT] SENSE 2.1 Port Of HTC Hero: G2 Touch--LG P500
    Da ilmoro nel forum Modding e Firmware (LG Optimus One)
    15-02-2012
    15Risposte
  5. [ROM] IceDroid -(ICS-PORT)-
    Da Paoliz nel forum Modding e Firmware (LG Optimus One)
    30-11-2011
    5Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1