LG optimu black CM 7.1 problema audio | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Nov 2010
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    TIM
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    LG optimu black CM 7.1 problema audio

    Ciao a tutti,

    mi chiamo Enrico e ho da 1 giorno un optimus black. Ho installato la Cyanogenmod 7.1 build #20 e mi succede una cosa strana.
    dopo aver ricevuto una telefonata (almeno mi pare l'ultimo evento prima del problema) non mi funziona più l'audio delle suonerie (tel, notifiche).
    Ho guardato nei vari settaggi ma non sono riuscito a trovare la soluzione.
    Qualcuno mi può aiutare??

    Grazie si da ora

    Enrico

  2. #2
    Android Pro
    Registrato dal
    Nov 2011
    Residenza
    russia
    Dispositivo
    Android
    Operatore
    Altro (Italia)
    Messaggi
    935
    Grazie!
    52
    Ringraziato 40 volte in 37 post
    Reinstalla la cm7, se il problema persiste reinstalla il firmware ufficiale del lg optimus black, se ancora non funziona credo sia un problema del telefono.

    Inviato dal mio DroniX-0.5 usando Tapatalk
    Ultima modifica di MarcioPertux; 13-12-2011 a 17: 15

  3. #3
    Android Senior
    Registrato dal
    Jan 2011
    Residenza
    Milano
    Dispositivo
    Optimus Black - TF 101G
    Operatore
    Wind
    Messaggi
    254
    Grazie!
    16
    Ringraziato 20 volte in 20 post
    E' un problema noto di CM su Black che sembra essere stato risolto con la ultima build RC0. Trovi i link per aggiornarla nella discussione.

  4. #4
    Android Senior
    Registrato dal
    Nov 2011
    Residenza
    Altroquando
    Dispositivo
    Nexus S i9023, Optimus Black P970
    Operatore
    H3G
    Messaggi
    200
    Grazie!
    26
    Ringraziato 3 volte in 3 post
    Quote Originariamente inviato da mericano Visualizza il messaggio
    E' un problema noto di CM su Black che sembra essere stato risolto con la ultima build RC0. Trovi i link per aggiornarla nella discussione.
    Confermo, vai da qui in poi....

  5. #5
    Android Master
    Registrato dal
    Aug 2011
    Residenza
    Colleferro
    Dispositivo
    N5 / G2
    Operatore
    Vodafone
    Messaggi
    4,485
    Grazie!
    401
    Ringraziato 1,165 volte in 792 post
    si ma la cm non è ancora esente da bug

  6. #6
    Baby Android
    Registrato dal
    Nov 2010
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    TIM
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Grazie!
    ho aggiornato alla RC0 e sembra essersi risolto.
    Dove troverò notizia dell'uscita della release finale di questa versione?
    Enrico

  7. #7
    Baby Android
    Registrato dal
    Nov 2010
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    TIM
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    risolto uno eccone altri

    Quote Originariamente inviato da dragusdrake Visualizza il messaggio
    si ma la cm non è ancora esente da bug
    Con la RC0 ho risolto il problema della suoneria del telefono che non funzionava, ma in compenso sono poi comparsi problemi enormi nelle chiamate con il BT (l'audio gracchia e va a scatti: se si segne il BT il difetto sembra ridursi se non sparire). Poi mi da problemi nelle chiamate (spesso si blocca nelle chiamate in uscita e non si riesce più a telefonare).... consigli??

    Grazie

    Enrico

  8. #8
    Android Master
    Registrato dal
    Aug 2011
    Residenza
    Colleferro
    Dispositivo
    N5 / G2
    Operatore
    Vodafone
    Messaggi
    4,485
    Grazie!
    401
    Ringraziato 1,165 volte in 792 post

  9. #9
    Android Senior
    Registrato dal
    Apr 2011
    Residenza
    Palmi
    Dispositivo
    Nexus S
    Operatore
    Vodafone
    Messaggi
    323
    Grazie!
    16
    Ringraziato 30 volte in 24 post
    Quote Originariamente inviato da ocirne Visualizza il messaggio
    Con la RC0 ho risolto il problema della suoneria del telefono che non funzionava, ma in compenso sono poi comparsi problemi enormi nelle chiamate con il BT (l'audio gracchia e va a scatti: se si segne il BT il difetto sembra ridursi se non sparire). Poi mi da problemi nelle chiamate (spesso si blocca nelle chiamate in uscita e non si riesce più a telefonare).... consigli??

    Grazie

    Enrico

    Nessun problema di quelli descritti prova a riwippare e reinstallare

  10. #10
    Baby Android
    Registrato dal
    Nov 2010
    Residenza
    bologna
    Dispositivo
    lg optimus one
    Operatore
    TIM
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Direi di si .... ho fatto però solo il wipe della dalvik cache

12 »

Discussioni simili

  1. problema wifi optimus black
    Da aleberta nel forum LG Optimus Black
    23-09-2011
    3Risposte
  2. Lg optimu one e sygic gps navigation
    Da maxlan1981 nel forum LG Optimus One (P500)
    29-05-2011
    20Risposte
  3. accessori optimu s chic
    Da vale84 nel forum LG Optimus Chic
    18-05-2011
    7Risposte
  4. Optimu One... Three... Ma quanti sono??? O.o
    Da LeonP5 nel forum Quale smartphone / tablet Android comprare?
    08-12-2010
    5Risposte
  5. Problema AUDIO
    Da crm nel forum HTC Wildfire
    20-09-2010
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1