Bootloop dopo flash factory image | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android Senior
    Registrato dal
    Mar 2013
    Residenza
    Genova
    Dispositivo
    Xperia Arc S, Nexus 4, Eken w10
    Operatore
    TIM
    Messaggi
    316
    Grazie!
    47
    Ringraziato 18 volte in 16 post

    Bootloop dopo flash factory image

    Premetto che il telefono prima funzionava, ma, a seguito del cambio schermo causa rottura, al primo riavvio va in bootloop. Allora con il toolkit di wugfresh ho flashato l'ultima factory image di lollipop, ma ancora niente, più di mezz'ora in bootloop e non si avvia. Provo quindi con KitKat: idem come sopra. Alla fine metto jelly bean, la primissima di nexus4, e finalmente decide di funzionare. Faccio il root e installo la twrp, da quest'ultima faccio il flash di una custom rom e di nuovo bootloop. Idee su come risolvere? Grazie

  2. #2
    Android Senior
    Registrato dal
    Mar 2013
    Residenza
    Genova
    Dispositivo
    Xperia Arc S, Nexus 4, Eken w10
    Operatore
    TIM
    Messaggi
    316
    Grazie!
    47
    Ringraziato 18 volte in 16 post
    Rimesso JB ho provato a fare l'ota della 4.3. L'ha scaricata e installata, ma al riavvio di nuovo bootloop.

  3. #3
    Android Master
    Registrato dal
    May 2015
    Residenza
    Taranto
    Dispositivo
    OnePlus X
    Operatore
    Altro (Italia)
    Messaggi
    3,302
    Grazie!
    67
    Ringraziato 286 volte in 261 post
    Credo sia dovuto alla recovery, provane un'altra!

    Inviato dal mio ONE E1001 utilizzando Tapatalk

  4. #4
    Android Senior
    Registrato dal
    Mar 2013
    Residenza
    Genova
    Dispositivo
    Xperia Arc S, Nexus 4, Eken w10
    Operatore
    TIM
    Messaggi
    316
    Grazie!
    47
    Ringraziato 18 volte in 16 post
    Quale mi consigli?
    Però com'è possibile che fallisca il boot a seguito del flash della factory image? Non dovrebbe automaticamente installare la recovery stock (che presumo non dia problemi)?

  5. #5
    Android Senior
    Registrato dal
    Mar 2013
    Residenza
    Genova
    Dispositivo
    Xperia Arc S, Nexus 4, Eken w10
    Operatore
    TIM
    Messaggi
    316
    Grazie!
    47
    Ringraziato 18 volte in 16 post
    Ho provato a flashare di tutto: l'ultima e la penultima twrp e la cwm, un paio di versioni della cyano ma ancora niente. Funziona solo con la rom stock 4.2.2 e la cyano 10.1. Con quest'ultima ho pure provato a fare l'update dalle impostazioni alla cm13 ma è andato di nuovo in bootloop. Sembra mal digerire qualsiasi versione di android più recente della 4.2.2.
    Non so proprio che altro tentare.

Discussioni simili

  1. Problema Flash Factory Image
    Da robertopinotti nel forum LG Nexus 5
    19-06-2014
    1Risposte
  2. Factory reset vs installazione factory image
    Da bytedevil nel forum Samsung Galaxy Nexus
    04-03-2013
    1Risposte
  3. Factory Image 4.2
    Da moro18 nel forum Firmware e Modding (Samsung Galaxy Nexus)
    16-11-2012
    19Risposte
  4. [GUIDA] factory image JRO03E + cwm + root NEXUS s 9023
    Da ironia nel forum Firmware e Modding (Nexus S i9020 / i9023)
    31-07-2012
    0Risposte
  5. Problema Factory Image..
    Da feibius nel forum Samsung Galaxy Nexus
    29-04-2012
    13Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1