LG G3 non riconosciuto in fastboot con Windows 10 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2015
    Residenza
    Bergamo, Lombardia
    Dispositivo
    LG Nexus 4
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    LG G3 non riconosciuto in fastboot con Windows 10

    Ciao a tutti!
    Sto riscontrando alcuni problemi con il mio telefono. Ho installato una rom aosp (7.1.1), solo che, in necessità di cambiarla, e notando che sia senza root, noto che la twrp recovery non c'è più, come se non fosse stata mai installata. Al che decido di rimediare via adb e di reinstallare la recovery o di ottenere i permessi di root. Peccato che il computer (non solo uno, ma tutti quelli di casa mia, tutti con win10, anche con differenti cavi e porte) riconosca il device solo in adb, e non in fastboot, infatti quando scrivo "fastboot devices" nel cmd rimane bloccato a <waiting for device>. A causa di ciò non posso fare nulla, nemmeno un ripristino tra kdz con LG Flash Tool. Ho installato i driver proprietari LG e i driver adb. Credo davvero di aver provato di tutto, senza successo. Ho anche disabilitato la verifica della firma dei driver, come suggeriscono alcune guide su internet.

    Qualcuno che ha avuto questo problema sa come darmi una mano? Ringrazio in anticipo!

  2. #2
    L'avatar di Maiorano91 Android Master
    Registrato dal
    May 2015
    Residenza
    Taranto
    Dispositivo
    OnePlus X
    Operatore
    Altro (Italia)
    Messaggi
    3,302
    Grazie!
    67
    Ringraziato 285 volte in 260 post
    Prova ad installare la recovery da telefono con l'app di TWRP e dicci l'esito
    NON scrivetemi in privato: risposte fornite in questo modo non aiutano altri utenti in cerca delle stessa soluzione!

  3. #3
    Baby Android
    Registrato dal
    Apr 2015
    Residenza
    Bergamo, Lombardia
    Dispositivo
    LG Nexus 4
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Maiorano91 Visualizza il messaggio
    Prova ad installare la recovery da telefono con l'app di TWRP e dicci l'esito
    Già provato, ma appunto non avendo i permessi di root non mi installa nulla :/

  4. #4
    L'avatar di Maiorano91 Android Master
    Registrato dal
    May 2015
    Residenza
    Taranto
    Dispositivo
    OnePlus X
    Operatore
    Altro (Italia)
    Messaggi
    3,302
    Grazie!
    67
    Ringraziato 285 volte in 260 post
    Il debug USB è attivo nelle opzioni sviluppatore? Il bootloader è sbloccato? Hai provato ad aprire il prompt comandi con privilegi di amministratore?
    NON scrivetemi in privato: risposte fornite in questo modo non aiutano altri utenti in cerca delle stessa soluzione!

  5. #5
    Baby Android
    Registrato dal
    Apr 2015
    Residenza
    Bergamo, Lombardia
    Dispositivo
    LG Nexus 4
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Maiorano91 Visualizza il messaggio
    Il debug USB è attivo nelle opzioni sviluppatore? Il bootloader è sbloccato? Hai provato ad aprire il prompt comandi con privilegi di amministratore?
    Ho già provato ma niente. Il bootloader lo posso sbloccare solo via fastboot, ma come già detto il device non viene riconosciuto. Nel frattempo ho tentato il metodo Purpledrake di XDA per ottenere il root, ma mi da errore per il software non compatibile. Non so più davvero cosa fare :/

  6. #6
    L'avatar di Maiorano91 Android Master
    Registrato dal
    May 2015
    Residenza
    Taranto
    Dispositivo
    OnePlus X
    Operatore
    Altro (Italia)
    Messaggi
    3,302
    Grazie!
    67
    Ringraziato 285 volte in 260 post
    Prova Mobogenie per il root
    NON scrivetemi in privato: risposte fornite in questo modo non aiutano altri utenti in cerca delle stessa soluzione!

  7. #7
    Baby Android
    Registrato dal
    Apr 2015
    Residenza
    Bergamo, Lombardia
    Dispositivo
    LG Nexus 4
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Maiorano91 Visualizza il messaggio
    Prova Mobogenie per il root

    Non riesco a trovare un link funzionante per il download.
    Più che altro mi preoccupa che in tutti i modi non venga riconosciuto in fastboot, anche perchè in adb viene riconosciuto.


  8. #8
    L'avatar di Maiorano91 Android Master
    Registrato dal
    May 2015
    Residenza
    Taranto
    Dispositivo
    OnePlus X
    Operatore
    Altro (Italia)
    Messaggi
    3,302
    Grazie!
    67
    Ringraziato 285 volte in 260 post
    Eccolo qui
    NON scrivetemi in privato: risposte fornite in questo modo non aiutano altri utenti in cerca delle stessa soluzione!

  9. #9
    Baby Android
    Registrato dal
    Apr 2015
    Residenza
    Bergamo, Lombardia
    Dispositivo
    LG Nexus 4
    Operatore
    TIM
    Messaggi
    6
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ho provato, ma mi dice "root failed".

Discussioni simili

  1. fastboot e dispositivo non riconosciuto su windows 8
    Da hteo nel forum HTC Sensation / Sensation XE
    29-07-2014
    0Risposte
  2. 17-04-2014
    1Risposte
  3. Galaxy Fit non riconosciuto da Windows Xp
    Da idra81 nel forum Samsung Galaxy Fit
    02-10-2013
    7Risposte
  4. Problema "Dispositivo USB non riconosciuto" con Galaxy S3 su Windows 7.
    Da Sasuke87 nel forum Samsung Galaxy S III (i9300)
    10-05-2013
    8Risposte
  5. "Dispositivo non riconosciuto" con windows seven
    Da lastninja nel forum LG Optimus One (P500)
    02-08-2012
    12Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1