Problemi con risposte a messaggi Whatsapp via smartwatch | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2017
    Residenza
    Lodi
    Dispositivo
    Lg Watch Urbane, Bq Aquaris X5, Asus Zenpad 10 3S
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problemi con risposte a messaggi Whatsapp via smartwatch

    Fino a qualche giorno fa non ho mai avuto problemi a rispondere vocalmente ai messaggi che ricevevo con whatsapp, notificati sul mio Lg Urbane. Adesso, invece, quando rispondo tramite lo smartwatch la procedura d'invio sembra concludersi correttamente ma, in effetti, il messaggio non viene inviato.
    Ipotizzando che fosse un problema dello smartphone, visto che ne presentava già altri, l'ho ripristinato alle impostazioni di fabbrica, reisnstallato tutte le applicazioni e, di conseguenza, resettato lo smartwatch per poterlo accoppiate di nuovo al telefono. Eppure il problema su descritto si presenta ancora.....
    Qualcuno ha avuto lo stesso problema?
    Ringrazio in anticipo chi mi volesse rispondere.

    Pietro

  2. #2
    Android Master
    Registrato dal
    May 2015
    Residenza
    Taranto
    Dispositivo
    OnePlus X
    Operatore
    Altro (Italia)
    Messaggi
    3,302
    Grazie!
    67
    Ringraziato 286 volte in 261 post
    Sembra un problema di WA. Prova a contattare direttamente gli sviluppatori mediante la pagina dell'app sul Play Store

  3. #3
    Baby Android
    Registrato dal
    Sep 2014
    Residenza
    Cagliari
    Dispositivo
    Note 3, lg L9 2
    Operatore
    H3G
    Messaggi
    3
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    [QUOTE=1di9;1727943]Fino a qualche giorno fa non ho mai avuto problemi a rispondere vocalmente ai messaggi che ricevevo con whatsapp, notificati sul mio Lg Urbane. Adesso, invece, quando rispondo tramite lo smartwatch la procedura d'invio sembra concludersi correttamente ma, in effetti, il messaggio non viene inviato.
    Ipotizzando che fosse un problema dello smartphone, visto che ne presentava già altri, l'ho ripristinato alle impostazioni di fabbrica, reisnstallato tutte le applicazioni e, di conseguenza, resettato lo smartwatch per poterlo accoppiate di nuovo al telefono. Eppure il problema su descritto si presenta ancora.....
    Qualcuno ha avuto lo stesso problema?
    Ringrazio in anticipo chi mi volesse rispondere.

    si capita anche a me, ma solo in risposta al messaggio, se lo invio come nuovo messaggio funziona tutto e anche a me prima di aggiornare a android wear 2 funzionava.

  4. #4
    Baby Android
    Registrato dal
    Apr 2017
    Residenza
    Lodi
    Dispositivo
    Lg Watch Urbane, Bq Aquaris X5, Asus Zenpad 10 3S
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    [QUOTE=Albe6;1729731]
    Quote Originariamente inviato da 1di9 Visualizza il messaggio
    Fino a qualche giorno fa non ho mai avuto problemi a rispondere vocalmente ai messaggi che ricevevo con whatsapp, notificati sul mio Lg Urbane. Adesso, invece, quando rispondo tramite lo smartwatch la procedura d'invio sembra concludersi correttamente ma, in effetti, il messaggio non viene inviato.
    Ipotizzando che fosse un problema dello smartphone, visto che ne presentava già altri, l'ho ripristinato alle impostazioni di fabbrica, reisnstallato tutte le applicazioni e, di conseguenza, resettato lo smartwatch per poterlo accoppiate di nuovo al telefono. Eppure il problema su descritto si presenta ancora.....
    Qualcuno ha avuto lo stesso problema?
    Ringrazio in anticipo chi mi volesse rispondere.

    si capita anche a me, ma solo in risposta al messaggio, se lo invio come nuovo messaggio funziona tutto e anche a me prima di aggiornare a android wear 2 funzionava.
    Per me hanno combinato qualche cavolata con l'ultimo aggiornamento di WhatsApp.....Ho provato a segnalare il problema agli sviluppatori ma mi hanno solo indirizzato alle FAQ..

    Inviato dal mio P027 utilizzando Tapatalk

  5. #5
    Baby Android
    Registrato dal
    Nov 2014
    Residenza
    Bergamo
    Dispositivo
    OP3t, Watch Urbane, Nvidia Shield.
    Operatore
    TIM
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da 1di9 Visualizza il messaggio
    Fino a qualche giorno fa non ho mai avuto problemi a rispondere vocalmente ai messaggi che ricevevo con whatsapp, notificati sul mio Lg Urbane. Adesso, invece, quando rispondo tramite lo smartwatch la procedura d'invio sembra concludersi correttamente ma, in effetti, il messaggio non viene inviato.
    Ipotizzando che fosse un problema dello smartphone, visto che ne presentava già altri, l'ho ripristinato alle impostazioni di fabbrica, reisnstallato tutte le applicazioni e, di conseguenza, resettato lo smartwatch per poterlo accoppiate di nuovo al telefono. Eppure il problema su descritto si presenta ancora.....
    Qualcuno ha avuto lo stesso problema?
    Ringrazio in anticipo chi mi volesse rispondere.

    Pietro

    Stesso identico problema da quando ho aggiornato ad Android Wear 2. Soltanto che io non riesco nemmeno a mandarlo come nuovo messaggio in quanto la scermata dopo ok google continua a chiedermi all'infinito "a chi?" anche se da quello che vedi sta interpretando i nomi li capisce giusti. Non ho provato con altre app diverse da Wathsapp però. Spero risolvano in fretta.

  6. #6
    Baby Android
    Registrato dal
    Apr 2017
    Residenza
    Lodi
    Dispositivo
    Lg Watch Urbane, Bq Aquaris X5, Asus Zenpad 10 3S
    Operatore
    Vodafone
    Messaggi
    14
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da ronky95 Visualizza il messaggio
    Stesso identico problema da quando ho aggiornato ad Android Wear 2. Soltanto che io non riesco nemmeno a mandarlo come nuovo messaggio in quanto la scermata dopo ok google continua a chiedermi all'infinito "a chi?" anche se da quello che vedi sta interpretando i nomi li capisce giusti. Non ho provato con altre app diverse da Wathsapp però. Spero risolvano in fretta.
    A volte succede anche a me, ma quello mi sembra più un problema di Android Wear 2 che ha notevolmete appesantito e peggiorato il riconoscimento vocale.....non capisce mai un ca..o!

  7. #7
    Baby Android
    Registrato dal
    May 2012
    Residenza
    bologna
    Dispositivo
    eee pad transformer tf101
    Operatore
    H3G
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da ronky95 Visualizza il messaggio
    Stesso identico problema da quando ho aggiornato ad Android Wear 2. Soltanto che io non riesco nemmeno a mandarlo come nuovo messaggio in quanto la scermata dopo ok google continua a chiedermi all'infinito "a chi?" anche se da quello che vedi sta interpretando i nomi li capisce giusti. Non ho provato con altre app diverse da Wathsapp però. Spero risolvano in fretta.
    succede anche a me la stessa identica cosa. orologio quasi inutilizzabile a saperlo non aggiornavo. Non capisco perchè per velocizzare gli aggiornamenti non li testano come si deve creando solo danni

Discussioni simili

  1. 17-11-2015
    0Risposte
  2. 24-11-2014
    1Risposte
  3. Problemi risposte.
    Da Gipicco nel forum Problemi con il forum e Segnalazioni
    06-11-2012
    7Risposte
  4. smartwatch si o smartwatch no?
    Da the jackal nel forum Quale smartphone / tablet Android comprare?
    23-09-2012
    2Risposte
  5. 11-07-2011
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1