Non mi funziona più la ricerca di google | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Dec 2010
    Residenza
    italia
    Dispositivo
    LG Optimus One
    Operatore
    TIM
    Messaggi
    22
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Non mi funziona più la ricerca di google

    Ciao,

    non mi funziona più la ricerca su google.. Tutto il resto va, la connessione dati pure, sia nel browser che nelle applicazioni.

    Ma quando cerco qualcosa su google, mi dà errore e dice "impossibile comunicare con il server. Riprova più tardi".

    Secondo voi cosa può essere?

    Uso TIM, non so se c'entri..

  2. #2
    Android Master
    Registrato dal
    Dec 2010
    Residenza
    Milano
    Dispositivo
    LG
    Operatore
    Vodafone
    Messaggi
    2,516
    Grazie!
    165
    Ringraziato 270 volte in 206 post
    Quote Originariamente inviato da presoblu Visualizza il messaggio
    Ciao,

    non mi funziona più la ricerca su google.. Tutto il resto va, la connessione dati pure, sia nel browser che nelle applicazioni.

    Ma quando cerco qualcosa su google, mi dà errore e dice "impossibile comunicare con il server. Riprova più tardi".

    Secondo voi cosa può essere?

    Uso TIM, non so se c'entri..
    Ciao
    ci informiamo e ti faremo sapere entro breve come risolvere il problema

  3. #3
    Baby Android
    Registrato dal
    Dec 2010
    Residenza
    italia
    Dispositivo
    LG Optimus One
    Operatore
    TIM
    Messaggi
    22
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    grazie mille, e complimenti ad LG che interviene direttamente nei forum!

    se può essere utile, a occhio non segnala più quando arrivano le email (gmail). l'invio attraverso l'applicazione invece funziona correttamente

    EDIT Rettifico, la mail funziona.
    Ultima modifica di presoblu; 21-01-2011 a 19: 53

  4. #4
    Android Master
    Registrato dal
    Dec 2010
    Residenza
    Milano
    Dispositivo
    LG
    Operatore
    Vodafone
    Messaggi
    2,516
    Grazie!
    165
    Ringraziato 270 volte in 206 post
    Quote Originariamente inviato da presoblu Visualizza il messaggio
    grazie mille, e complimenti ad LG che interviene direttamente nei forum!

    se può essere utile, a occhio non segnala più quando arrivano le email (gmail). l'invio attraverso l'applicazione invece funziona correttamente

    EDIT Rettifico, la mail funziona.
    Ciao! E' possibile sia stato un problema momentaneo del server, a quanto pare... Ottimo che abbia ripreso a funzionare presto

Discussioni simili

  1. Ricerca Vocale
    Da alby2002 nel forum Vodafone Ideos / Huawei Ideos
    10-02-2011
    1Risposte
  2. ricerca appuntamenti
    Da contgalle nel forum Samsung Galaxy S (i9000/i9001/i9003)
    28-12-2010
    1Risposte
  3. Problema ricerca contatti
    Da Mthewarrior nel forum HTC Wildfire
    02-11-2010
    6Risposte
  4. Ricerca vocale!!
    Da Manfriz nel forum Motorola Milestone
    30-12-2009
    0Risposte
  5. ricerca applicazione giusta
    Da maxbale nel forum Applicazioni
    27-07-2009
    3Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1