Applicazioni che spariscono di punto in bianco.. | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Jun 2011
    Residenza
    Somewhere in the air
    Dispositivo
    Lg Optimus One
    Operatore
    Vodafone
    Messaggi
    19
    Grazie!
    3
    Ringraziato 0 volte in 0 post

    Applicazioni che spariscono di punto in bianco..

    Salvea tutti ragazzi! Sono qui a chiedere a voi che sicuramente sarete molto più espserti di me, quale potrebbe essere la causa del mio problema.. Ieri sera mi è successa per la seconda volta una cosa leggermente spiacevole.. Mi sono sparite delle applicazioni. Dopo un riavvio del telefono non mi caricava più le icone sulle Homescreens, e se provo a tapparci sopra mi dice applicazione non installata sul telefono. Nemmeno nel menu Home le trovo più, non sono più in elenco.. Per evitare domande, si, le applicazioni sono ancora lì e non sono state disinstallate.. Il problema non riguarda nemmeno solamente quelle su SD in quanto ho anche alcune applicazioni installate interamente su memoria telefono che presentano questo problema.

    Ho provato a fare un altro riavvio del terminale, ma non ho risolto nulla, ne è solo ricomparsa una.. Sapreste aiutarmi?

    Sul mio O1 ho ancora la 2.2.2 stock di LG non ho ancora installato nessuna rom per il fatto che voglio prima abituarmi alle sue prestazioni in modo da notare bene il cambiamento (e anche perchè sono ancora un po' indeciso su quale mettere), non so se possa servire ma la SD è una kingston 16GB classe 4..

  2. #2
    Android Senior
    Registrato dal
    Nov 2010
    Residenza
    Ferrara
    Dispositivo
    Nexus 5, Asus EEE Pad Trasformer
    Operatore
    Vodafone
    Messaggi
    183
    Grazie!
    7
    Ringraziato 2 volte in 2 post
    l'unica cosa che posso dirti è che lo fa anche a me dopo il riavvio sia con 2.2 che con 2.3.....se attendi un po comunque le applicazioni poi tornano ad essere utilizzabili. Ci vogliono alcuni minuti.

  3. #3
    Android Pro
    Registrato dal
    Jun 2011
    Residenza
    sassari
    Dispositivo
    Moto G
    Operatore
    Wind
    Messaggi
    628
    Grazie!
    56
    Ringraziato 65 volte in 47 post
    delle volte è la SD troppo lenta o mal formattata. proverei per prima cosa a fare una formattazione con cluster maggiorati(fat 32 +dimens.2048)
    nel caso il bug persistesse pensi alla rom.
    cosidera che l'aggiornamento (disponibile e ufficiale) a gingerbread 2.3.3 (V20g) risolve tanti problemi e ottimizza parecchio il telefono. ti consiglio di farlo a prescindere.

  4. #4
    Baby Android
    Registrato dal
    Jun 2011
    Residenza
    Somewhere in the air
    Dispositivo
    Lg Optimus One
    Operatore
    Vodafone
    Messaggi
    19
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    Si, la SD può essere lenta quanto vuoi, ma ho riavviato stamattina e tuttora non si caricano.. Boh.. Dovrei aggiornare, ma ho un telefono di importazione quindi devo ben capire come muovermi (me l'hanno regalato prendendolo su amazon e quindi Importazione da Germania..)..

  5. #5
    Android Master
    Registrato dal
    Dec 2010
    Residenza
    Milano
    Dispositivo
    Galaxy Nexus
    Operatore
    H3G
    Messaggi
    2,788
    Grazie!
    134
    Ringraziato 718 volte in 339 post
    Se hai spostato le app sull'SD e c'è l'SD corrotta le app non vengono lette.

    Prova a fare un controllo sull'integrità della partizione fat.

  6. #6
    Baby Android
    Registrato dal
    Jun 2011
    Residenza
    Somewhere in the air
    Dispositivo
    Lg Optimus One
    Operatore
    Vodafone
    Messaggi
    19
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da chiabre Visualizza il messaggio
    Prova a fare un controllo sull'integrità della partizione fat.
    A costo di togliere il dubbio sull'essere niubbo o meno.. Come posso procedere per la verifica?

  7. #7
    Android Master
    Registrato dal
    Dec 2010
    Residenza
    Milano
    Dispositivo
    Galaxy Nexus
    Operatore
    H3G
    Messaggi
    2,788
    Grazie!
    134
    Ringraziato 718 volte in 339 post
    Purtroppo per te (ma grazie a dio per me) non ho mai avuto l'onore di provare i nuovi sistemi operativi MS quindi non saprei bene guidarti su Vista/7....su XP basta andare nelle proprietà del disco (tasto destro da risorse del computer).

    Naturalmente ti serve un adattatore microSD per far vedere la scheda al PC senza dover passare dall'USB del device.

    PS
    se quando connetti il pc in usb la fat ti viene vista correttamente i problemi potrebbero essere di altro tipo.

  8. I seguenti utenti hanno ringraziato chiabre per aver trovato utile questo post:

    Sousuke87 (03-10-2011)

  9. #8
    Baby Android
    Registrato dal
    Jun 2011
    Residenza
    Somewhere in the air
    Dispositivo
    Lg Optimus One
    Operatore
    Vodafone
    Messaggi
    19
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da chiabre Visualizza il messaggio
    Purtroppo per te (ma grazie a dio per me) non ho mai avuto l'onore di provare i nuovi sistemi operativi MS quindi non saprei bene guidarti su Vista/7....su XP basta andare nelle proprietà del disco (tasto destro da risorse del computer).

    Naturalmente ti serve un adattatore microSD per far vedere la scheda al PC senza dover passare dall'USB del device.

    PS
    se quando connetti il pc in usb la fat ti viene vista correttamente i problemi potrebbero essere di altro tipo.
    Fortunatamente anche le mie esperienze su tali OS sono minime.. Comunque la SD è a posto allora, e quando la collego al pc con il telefono non ho problemi a trasferire file o a leggere tutto quello che c'è sopra.. In ogni caso ho provato a riprendere dal market le applicazioni che mi mancavanoe ora teoricamente sembra ritornato a posto. Da gestione applicazioni mi data solo più il nome dell'App con un disegnino vicino "SD".. Come se mancase l'app dal telefono ma ci fosse su SD.. In ogni caso ora sembro aver risolto e ringrazio vivamente tutti per i consigli!

    Grazie!

Discussioni simili

  1. Applicazioni che spariscono?
    Da crik91 nel forum Applicazioni
    24-08-2011
    2Risposte
  2. Di punto in bianco non si accende più!
    Da MAXT3R nel forum LG Optimus One (P500)
    03-06-2011
    6Risposte
  3. App che spariscono
    Da morenos nel forum Samsung Galaxy Tab (P1000)
    10-05-2011
    14Risposte
  4. Spariscono
    Da morenos nel forum Samsung Galaxy S (i9000/i9001/i9003)
    27-12-2010
    15Risposte
  5. Applicazioni che spariscono dal market
    Da J0iNt nel forum HTC Tattoo
    21-11-2009
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1