Problema all'accensione | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Jan 2014
    Residenza
    Lecco
    Dispositivo
    Telefono Lg Optimus L9 II
    Operatore
    Wind
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problema all'accensione

    Ho acquistato due mesi fa un Lg Optimus L9 II e fino ad oggi ha funzionato correttamente.
    Purtroppo mi è caduto e si è aperto lasciando uscire la batteria.
    Dopo averlo richiuso ho provveduto ad accenderlo e mi compare una schermata che dice testualmente:

    "DOWNLOAD MODE
    DO NOT UNPLUG THE DEVICE UNTIL THE PROCESS IS COMPLETE"

    Dopo aver atteso svariati minuti non si è ancora acceso.
    Come posso fare per riattivarlo?
    Grazie per l'aiuto.

    Saluti
    Alessandro

  2. #2
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    riesci a muoverti nella schermata con i tasti del volume?

  3. #3
    Baby Android
    Registrato dal
    Jan 2014
    Residenza
    Lecco
    Dispositivo
    Telefono Lg Optimus L9 II
    Operatore
    Wind
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    No, usando i tasti del volume non succede niente.
    In pratica si presenta uno sfondo scuro con una piccola finestra chiara dove compare il messaggio che ho riportato prima.

  4. #4
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    prova a connetterlo al pc via usb e vedi se e' riconosciuto

  5. #5
    Android Senior
    Registrato dal
    May 2012
    Residenza
    Varese
    Dispositivo
    LG L9 II,
    Operatore
    TIM
    Messaggi
    140
    Grazie!
    1
    Ringraziato 27 volte in 22 post
    Concordo con giometal, attaccalo al pc e guarda se da qualche segno di vita, in tal caso potresti provare a reinstallare il firmware

Discussioni simili

  1. problema accensione ace
    Da xxceccoxx nel forum Samsung Galaxy Ace (S5830)
    03-06-2013
    6Risposte
  2. Problema con accensione!
    Da simooon nel forum Samsung Galaxy Nexus
    29-05-2013
    1Risposte
  3. problema accensione gs+
    Da kell nel forum Samsung Galaxy S (i9000/i9001/i9003)
    04-09-2012
    1Risposte
  4. Problema accensione
    Da Damiano Pao nel forum Vodafone Ideos / Huawei Ideos
    05-02-2012
    7Risposte
  5. Problema accensione
    Da Chuck94 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    17-05-2011
    9Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1