Problema schermo in carica - Pagina 10 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #91
    Android
    Registrato dal
    Dec 2012
    Residenza
    Montecatini Terme
    Dispositivo
    LG Optimus L9
    Operatore
    H3G
    Messaggi
    34
    Grazie!
    0
    Ringraziato 18 volte in 9 post
    Anche io confermo i problemi di ricarica emersi (L9 con brand TIM v10c). In particolare, da spento, se messo in carica con alimentazione da rete, ho notato che lo schermo non si spegne mai. Da acceso, se lasciato in carica da alimentazione di rete durante la notte, la mattina lo trovo nei dintorni del 90% ( è variabile), allora è sufficiente staccare e riattacare il cavo di alimentazione per poi completare la ricarica in pochi minuti.
    Vorrei sapere se qualcuno di voi passando alla V10a o V10e no-brand ha risolto questi problemi. Mi interesserebbe saperlo anche perchè sarebbe un motivo in più per sbrandizzare il telefono...

  2. #92
    L'avatar di JameSx Android Senior
    Registrato dal
    Jan 2013
    Residenza
    Gela
    Dispositivo
    LG Optimus L9
    Operatore
    Vodafone
    Messaggi
    219
    Grazie!
    18
    Ringraziato 9 volte in 7 post
    Stesso problema riscontrato con Lg Opimus L9 Brandizzato vodafone v10c... mi sa che è un problema comune di tutti gli lg

  3. #93
    L'avatar di davide nove Super Moderator
    Registrato dal
    Oct 2012
    Residenza
    Nove (VI)
    Dispositivo
    Xiaomi MI A3
    Operatore
    CoopVoce
    Messaggi
    4,980
    Grazie!
    217
    Ringraziato 946 volte in 737 post
    No! non è un problema comune di tutti ma di una parte,io in casa ne ho due è nessuno di questi ha il difetto!
    Davide -Modalità svacco permanente stabile su ON


















  4. #94
    L'avatar di vinz2904 Android Senior
    Registrato dal
    Dec 2012
    Residenza
    Salerno
    Dispositivo
    LG D802
    Operatore
    H3G
    Messaggi
    181
    Grazie!
    5
    Ringraziato 11 volte in 9 post
    Io lo faccio caricare da acceso e mi arriva sempre al 100%

    Inviato tramite AndroidWorld App.
    vinz2904 - LGL9

  5. #95
    L'avatar di red5goahead Android Pro
    Registrato dal
    Feb 2011
    Residenza
    Torino
    Dispositivo
    LG L9 v20H EUR (P-760, Jelly Bean)
    Operatore
    Novérca
    Messaggi
    607
    Grazie!
    5
    Ringraziato 40 volte in 39 post
    Quote Originariamente inviato da vinz2904 Visualizza il messaggio
    Io lo faccio caricare da acceso e mi arriva sempre al 100%
    Infatti con la carica da acceso nessuno lamenta il problema. arriva al 100% e ci rimane. mentre se lo carichi da spento arriva al 100% e poi usa la batteria e si scarica un po' e parti al mattino da un 90%-93% (un po' irritante ma neanche tanto alla fine...)
    per esempio ora dopo 8 ore e 20 minuti, partendo dal 100% , con dati e sincronizzazione sempre attivi e con buona copertura di segnale (finalmente in questa zona è così) sono al 90%. appena 10% di consumo totale.

  6. #96
    Android
    Registrato dal
    Dec 2012
    Residenza
    Montecatini Terme
    Dispositivo
    LG Optimus L9
    Operatore
    H3G
    Messaggi
    34
    Grazie!
    0
    Ringraziato 18 volte in 9 post
    Quote Originariamente inviato da tizfa Visualizza il messaggio
    Anche io confermo i problemi di ricarica emersi (L9 con brand TIM v10c). In particolare, da spento, se messo in carica con alimentazione da rete, ho notato che lo schermo non si spegne mai. Da acceso, se lasciato in carica da alimentazione di rete durante la notte, la mattina lo trovo nei dintorni del 90% ( è variabile), allora è sufficiente staccare e riattacare il cavo di alimentazione per poi completare la ricarica in pochi minuti.
    Vorrei sapere se qualcuno di voi passando alla V10a o V10e no-brand ha risolto questi problemi. Mi interesserebbe saperlo anche perchè sarebbe un motivo in più per sbrandizzare il telefono...
    Mi quoto da solo. Ho appena sbrandizzato alla v10a ed ora ho risolto i problemi con l'accensione dello schermo in fase di ricarica. In particolare ora da spento, sia che usi la carica da alimentazione di rete che quella da usb, lo schermo si spegne correttamente dopo pochi secondi. Non so se è un problema che ha creato TIM con la sua brandizzazione o è specifico per la v10c (che è in uso anche da altri operatori), ad ogni modo il mio consiglio è di provare a fare la sbrandizzazione :-)

  7. #97
    Android
    Registrato dal
    Nov 2012
    Residenza
    .
    Dispositivo
    LG
    Operatore
    Swisscom (Svizzera)
    Messaggi
    84
    Grazie!
    23
    Ringraziato 3 volte in 3 post
    Non capisco come sia possibile, io dopo 1 ora e 30 minuti di uso medio/scarso sono al 90%!

    Quote Originariamente inviato da red5goahead Visualizza il messaggio
    Infatti con la carica da acceso nessuno lamenta il problema. arriva al 100% e ci rimane. mentre se lo carichi da spento arriva al 100% e poi usa la batteria e si scarica un po' e parti al mattino da un 90%-93% (un po' irritante ma neanche tanto alla fine...)
    Quote Originariamente inviato da red5goahead Visualizza il messaggio
    per esempio ora dopo 8 ore e 20 minuti, partendo dal 100% , con dati e sincronizzazione sempre attivi e con buona copertura di segnale (finalmente in questa zona è così) sono al 90%. appena 10% di consumo totale.
    Ultima modifica di antopar; 03-01-2013 a 12: 33

  8. #98
    Baby Android
    Registrato dal
    Dec 2012
    Residenza
    Portici
    Dispositivo
    LG optimus L9
    Operatore
    TIM
    Messaggi
    12
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da tizfa Visualizza il messaggio
    Mi quoto da solo. Ho appena sbrandizzato alla v10a ed ora ho risolto i problemi con l'accensione dello schermo in fase di ricarica. In particolare ora da spento, sia che usi la carica da alimentazione di rete che quella da usb, lo schermo si spegne correttamente dopo pochi secondi. Non so se è un problema che ha creato TIM con la sua brandizzazione o è specifico per la v10c (che è in uso anche da altri operatori), ad ogni modo il mio consiglio è di provare a fare la sbrandizzazione :-)
    ti ringrazio tantissimo hai risposto ad un quesito che avevo posto non so se qui o in un altra discussione io ho brand vodafone forse proverò a sbrandizzare per vedere se anche in questo caso è la vodafone che ha creato qualche casino o solo la v10c come dici tu... in ogni caso ora che sei alla v10a ti chiede anche di fare l'aggiornamento alla v10e? il firmware ti risulta eur-xx? scusa per tutte queste domande ma se potessi risolvere il problema e poter anche aggiornare all'ultima versione no brand sarebbe ottimo (p.s. non vorrei mettere direttamente la v10e per seguire le tue "mosse" xD)

  9. #99
    Android
    Registrato dal
    Dec 2012
    Residenza
    Montecatini Terme
    Dispositivo
    LG Optimus L9
    Operatore
    H3G
    Messaggi
    34
    Grazie!
    0
    Ringraziato 18 volte in 9 post
    Per l'aggiornamento all v10e non ho provato anche perchè ero interessato a fare il root (che ho già fatto!) ed al momento sulla v10e il root con la procedura standard non è supportato. La versione che appare ora sul mio telefono è P76010a-222-01. Se il problema dello schermo che rimane acceso in fase di ricarica risulta per te molto fastidioso, ti consiglio di provare a fare la procedura di sbrandizzazione, non è particolarmente complicata :-). Io alla fine l'ho fatta non tanto perchè mi dava fastidio il problema dello schermo acceso, quanto per avere il root e poter far funzionare l'applicazione Lg Touch Led Notifications per visualizzare le notifiche di chiamate perse, msg, mail attraverso i led luminosi dei tasti touch del telefono.

  10. #100
    Android
    Registrato dal
    Nov 2012
    Residenza
    .
    Dispositivo
    LG
    Operatore
    Swisscom (Svizzera)
    Messaggi
    84
    Grazie!
    23
    Ringraziato 3 volte in 3 post
    Quote Originariamente inviato da tizfa Visualizza il messaggio
    ...
    Io alla fine l'ho fatta non tanto perchè mi dava fastidio il problema dello schermo acceso, quanto per avere il root e poter far funzionare l'applicazione Lg Touch Led Notifications per visualizzare le notifiche di chiamate perse, msg, mail attraverso i led luminosi dei tasti touch del telefono.
    Questo programma funziona bene? o consuma tanta batteria?

prima« 789101112 »

Discussioni simili

  1. Problema durante la carica
    Da sarww nel forum Sony Ericsson Xperia Arc S
    03-12-2012
    11Risposte
  2. Problema carica batteria.
    Da GZero nel forum Samsung Galaxy S III (i9300)
    08-10-2012
    12Risposte
  3. Problema durante la carica
    Da Loris89 nel forum Sony Xperia S
    06-08-2012
    2Risposte
  4. Problema carica batteria!
    Da LIFO92 nel forum Asus Eee Pad Transformer
    07-10-2011
    1Risposte
  5. problema di carica?
    Da NewAndroid nel forum Vodafone Ideos / Huawei Ideos
    07-01-2011
    9Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1