problema risoluzione lg l3 e400 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Dec 2012
    Residenza
    reggio calabria
    Dispositivo
    smart tv box
    Operatore
    Vodafone
    Messaggi
    22
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    problema risoluzione lg l3 e400

    Ciao mi hanno dato un lg l3 dove il telefono funziona. Però si vede un po' male. è tipo un po' sgranato e le scritte non si vedono bene Non in tutte le funzioni). per esempio se metto i video su youtube si vedono malissimo. sembra un problema di risoluzione. dovrebbe esserci la rom originale. ho fatto l'hard reset ma non è cambiato niente. il cellulare quando lo apro esce il logo wind anche se esternamente nel telefono non cè nessun logo wind.
    un altra cosa, quando lo accendo, dopo che compare il logo wind, lo skermo diventa bianco per qualche secondo e poi si apre.
    La versione del software ke è instalalto è v10e-dec-03-2012, kernel 2.6.38.6-perf, android 2.3.6. come posso risolvere?

  2. #2
    # AW Super User #
    Registrato dal
    Jan 2011
    Residenza
    Cagliari
    Dispositivo
    HUAWEI P9 LITE VNS-L31 / LG G2 / GNexus / LG O1 / ASUS TF101
    Operatore
    Wind
    Messaggi
    15,415
    Grazie!
    1,092
    Ringraziato 2,254 volte in 1,872 post

  3. #3
    Baby Android
    Registrato dal
    Dec 2012
    Residenza
    reggio calabria
    Dispositivo
    smart tv box
    Operatore
    Vodafone
    Messaggi
    22
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    mi è successa una cosa ieri. facendo il ripristino di fabbrica era tornato normale. pensavo di aver risolto. poi però quando ho chiuso il telefono e poi riaperto è tornato di nuovo sgranato.

    quando metto la rom originale posso metterla anche una senza operatore o di un altro operatore?

    - - - Aggiornato - - -

    ho provato a mettere un altra rom originale ma non è cambiato niente. una precisazione. non è il reset di fabbrica che lo fa tornare normale. ma semplicemente se chiudo lo schermo o va in standby, appena lo riapro torna normale

Discussioni simili

  1. [Guida] Permessi di root su LG Optimus L3 E400 fino alla versione V10H
    Da Nacho nel forum Modding e Firmware (LG Optimus L3)
    27-10-2014
    154Risposte
  2. Problema wi-fi E400
    Da Fagin nel forum Acer beTouch E400
    15-07-2011
    4Risposte
  3. Problemi configurazione MMS con telefono ACER beTouch E400
    Da nanetta nel forum Acer beTouch E400
    11-02-2011
    16Risposte
  4. Acer beTouch E400, cosa vorreste sapere?
    Da ciso nel forum Acer beTouch E400
    03-01-2011
    3Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1