"problema" accuweather | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Jan 2011
    Residenza
    Milano
    Dispositivo
    LG Optimus One
    Operatore
    Wind
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    "problema" accuweather

    Ciao a tutti,
    Oggi ho acquistato l'Optimus Black e dopo aver caricato la batteria mi sono cimentato alla personalizzazione del terminale, ma ho un piccolo problema che non riesco a risolvere.
    Quando cerco la mia posizione con Accuweather, non mi visualizza la città esatta, io sono di MILANO e mi esce sempre SEGNANO come città principale.
    Per cercare Milano devo inserirla manualmente, come posso fare perchè venga visualizzata correttamente la mia città come principale ?

  2. #2
    Android Pro
    Registrato dal
    Jan 2011
    Residenza
    Lux
    Dispositivo
    LG Optimus One, Galaxy S
    Operatore
    Vodafone
    Messaggi
    654
    Grazie!
    129
    Ringraziato 28 volte in 25 post
    probabilmente il gps non è attivo o cmq non ha fixato i dati da internet. Prova a vedere se una volta connesso ad internet e fixato il gps all'aria aperta (magari con gps tool) allora risolvi...
    &
    CM10 nightly / Unofficial CM9.1.4

  3. #3
    Baby Android
    Registrato dal
    Nov 2010
    Residenza
    torino
    Dispositivo
    galaxy s i9000
    Operatore
    Wind
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Ho un problema analogo con il mio Galaxy s2. Nella videata iniziale, per intenderci prima di far scorrere il dito e aprire il lucchetto, vedo in alto a sinistra che accuweather mi da le informazioni errate sulla temperatura (sempre 0,0 gradi) e sulla città indicandola in Borgaro Torinese e non su Torino come dovrebbe essere. Non so come intervenire, ho provato a cancellare Accuweather ma nulla da fare, sono andato sul widget meteo e news ma anche qui nessun collegamento con la pagina iniziale. Il mio G2S è brandizzato TIM. Che devo fare. Grazie

LinkBacks (?)


Discussioni simili

  1. 22-06-2011
    3Risposte
  2. 04-05-2011
    0Risposte
  3. Ideos "rootato",ma nel comando cmd del pc appare il "dollaro"!!!!
    Da ettore88 nel forum Vodafone Ideos / Huawei Ideos
    25-02-2011
    3Risposte
  4. 03-12-2010
    3Risposte
  5. Problemi "sincronizzazione con Microsoft Outlook" dopo "Kies Registry Patcher"
    Da catteo nel forum Samsung Galaxy S (i9000/i9001/i9003)
    29-11-2010
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1