wifi connesso ma non carica pagine (icona wifi grigia) | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    Sep 2013
    Residenza
    Castellammare del Golfo (TP)
    Dispositivo
    Nexus 4
    Operatore
    Novérca
    Messaggi
    70
    Grazie!
    12
    Ringraziato 0 volte in 0 post

    wifi connesso ma non carica pagine (icona wifi grigia)

    Ciao, ho preso da poco un Nexus 4 e certe volte mi capita che dopo averlo ripreso dalla sospensione, il wireless rimane connesso ma se apro google play o una pagina internet, non naviga, come se fosse scollegato, infatti l'icona vicino l'orologia in alto a destra c'è ma non è azzurra ma grigia, eppure prende tutte le tacche. Ho notato che anche l'icona della potenza del segnale della rete telefonica è grigia, ma se faccio una telefonata funziona.
    A questo punto vado a disabilitare il wifi, subito lo abilito e il tutto riprende a funzionare e le icone diventano entrambe blu.
    Cosa può essere?

    PS: Ho disabilitato l'utilizzo dell'accesso ai dati sulla rete cellulare, per ora non ho una offerta per navigare sulla sim.

  2. #2
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,767
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post
    Il colore delle icone cambia in virtù del fatto se sei connesso ad internet o meno.

    È grigia, perché in quel momento si è connesso al router, ma non hai internet.

    Non ha nulla a che fare con il segnale telefonico. Può essere utile riavviare il router, e se effettivamente dopo lo stand by perde la connessione il problema potrebbe essere non del telefono, ma del router stesso.


    Inviato dal mio GT-P3100 con Tapatalk 2

  3. #3
    Android
    Registrato dal
    Sep 2013
    Residenza
    Castellammare del Golfo (TP)
    Dispositivo
    Nexus 4
    Operatore
    Novérca
    Messaggi
    70
    Grazie!
    12
    Ringraziato 0 volte in 0 post
    non ho problemi con il router perché il PC si connette tranquillamente inoltre se fosse il router appena stacco e rimetto il WiFi, non dovrebbe connettersi.
    mentre per quanto riguarda le tacche della connessione telefonica ( non wireless) perché diventano grigie e poi blu?

  4. #4
    Android Master
    Registrato dal
    Oct 2011
    Residenza
    Livorno
    Dispositivo
    Nexus4 & Samsung Galaxy Tab 2 (LG G3, LG G2, LG Optimus Dual )
    Operatore
    H3G
    Messaggi
    2,976
    Grazie!
    33
    Ringraziato 452 volte in 409 post
    Quote Originariamente inviato da woofer Visualizza il messaggio
    Ciao, ho preso da poco un Nexus 4 e certe volte mi capita che dopo averlo ripreso dalla sospensione, il wireless rimane connesso ma se apro google play o una pagina internet, non naviga, come se fosse scollegato, infatti l'icona vicino l'orologia in alto a destra c'è ma non è azzurra ma grigia, eppure prende tutte le tacche. Ho notato che anche l'icona della potenza del segnale della rete telefonica è grigia, ma se faccio una telefonata funziona.
    A questo punto vado a disabilitare il wifi, subito lo abilito e il tutto riprende a funzionare e le icone diventano entrambe blu.
    Cosa può essere?

    PS: Ho disabilitato l'utilizzo dell'accesso ai dati sulla rete cellulare, per ora non ho una offerta per navigare sulla sim.
    È un problema noto, non so se è stato risolto con la versione 4.3

  5. #5
    Android
    Registrato dal
    May 2013
    Residenza
    Laveno-Mombello
    Dispositivo
    Lg Nexus 4, Hauwei Idoes, Mediacom SmartPad 850i
    Operatore
    Wind
    Messaggi
    53
    Grazie!
    2
    Ringraziato 4 volte in 4 post
    anch'io ho un problema analogo, a casa con un access point tp-link collegato al proxy mi connetto ma ho difficoltà a navigare (icona grigia) mentre tutti gli altri dispositivi wireless vanno in internet tranquillamente (notebook, ideos di mia moglie e mio ormai in disuso, smart tv, ....) .
    Un access point uguale c'è anche in ufficio e lì non ho alcun problema.

  6. #6
    L'avatar di PicciuZ Android Senior
    Registrato dal
    Dec 2011
    Residenza
    Fano
    Dispositivo
    Motorola XT720, LG Optimus SOL, Samsung Nexus, LG Nexus 4, Motorola Moto G (2014)
    Operatore
    Wind
    Messaggi
    390
    Grazie!
    37
    Ringraziato 40 volte in 36 post
    Quote Originariamente inviato da woofer Visualizza il messaggio
    per quanto riguarda le tacche della connessione telefonica ( non wireless) perché diventano grigie e poi blu?
    La colorazione delle icone da grigia a blu coinvolge sia le tacche del segnale telefonico sia quelle del wireless (quando connesso col wireless) ma vuol dire una sola cosa: quando sono blu sei connesso a internet, quando sono grigie no.

    Quando avrai una offerta che ti consente di navigare su internet con la rete mobile vedrai quest'altro fenomeno invece: quando sarai sganciato da qualsiasi rete wireless, e con la rete dati disabilitata, avrai di fianco all'orologio le sole tacche del segnale della rete mobile, colorate in grigio; nel momento in cui abiliterai la connessione dati mobile vedrai una letterina apparire sopra le tacche del segnale (che potrebbe essere G, E, 3G, H) che diventeranno blu in caso di corretta connessione a internet.

    Insomma, la colorazione delle icone di segnale vuol dire solo se sei connesso a internet. Se sono grigie ma le tacche nel segnale della rete mobile sono comunque presenti non potrai navigare ma potrai chiamare e mandare sms tranquillamente

  7. #7
    Android
    Registrato dal
    Sep 2013
    Residenza
    Castellammare del Golfo (TP)
    Dispositivo
    Nexus 4
    Operatore
    Novérca
    Messaggi
    70
    Grazie!
    12
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da RedHeat Visualizza il messaggio
    È un problema noto, non so se è stato risolto con la versione 4.3
    ho proprio la 4.3 e la risposta é no :-(

    - - - Aggiornato - - -

    Quote Originariamente inviato da PicciuZ Visualizza il messaggio
    La colorazione delle icone da grigia a blu coinvolge sia le tacche del segnale telefonico sia quelle del wireless (quando connesso col wireless) ma vuol dire una sola cosa: quando sono blu sei connesso a internet, quando sono grigie no.

    Quando avrai una offerta che ti consente di navigare su internet con la rete mobile vedrai quest'altro fenomeno invece: quando sarai sganciato da qualsiasi rete wireless, e con la rete dati disabilitata, avrai di fianco all'orologio le sole tacche del segnale della rete mobile, colorate in grigio; nel momento in cui abiliterai la connessione dati mobile vedrai una letterina apparire sopra le tacche del segnale (che potrebbe essere G, E, 3G, H) che diventeranno blu in caso di corretta connessione a internet.

    Insomma, la colorazione delle icone di segnale vuol dire solo se sei connesso a internet. Se sono grigie ma le tacche nel segnale della rete mobile sono comunque presenti non potrai navigare ma potrai chiamare e mandare sms tranquillamente
    OK grazie per la spiegazione.
    il N4 é per me il primo smartphone e sinceramente sto rimanendo deluso. cioè il problema mi si sta ponendo spesso, é frustrante aver speso una certa cifra per avere questi problemi. ormai se prendo il cella che é in stand by da più di 3 ore circa lo trovo sempre collegato al WiFi ma icona grigia! quindi addio notifiche...
    Ma non si risolve nemmeno con rom modificate?
    Ultima modifica di woofer; 18-09-2013 a 01: 31

  8. #8
    "The One"
    Registrato dal
    May 2011
    Residenza
    Castelfranco Veneto (TV)
    Dispositivo
    LG Nexus 5x
    Operatore
    Wind
    Messaggi
    4,710
    Grazie!
    212
    Ringraziato 909 volte in 712 post
    Nel router Asus che ho io,c'é una funzione specifica,chiamata "b/g protection" ,che limita lo standard wifi,per rendere il segnale compatibile con periferiche datate.
    DEVE essere disattivato,o il Nexus 4 avrà difficoltà a scambiare dati col router.

    Se non ci fosse nel tuo router,prov a forzare la modalità solo "Wifi-N".
    Inviato dal mio Nexus 4 con Tapatalk 4

  9. I seguenti utenti hanno ringraziato (THE REAL) Neo per aver trovato utile questo post:

    woofer (19-09-2013)

  10. #9
    Android
    Registrato dal
    Sep 2013
    Residenza
    Castellammare del Golfo (TP)
    Dispositivo
    Nexus 4
    Operatore
    Novérca
    Messaggi
    70
    Grazie!
    12
    Ringraziato 0 volte in 0 post
    Purtroppo il mio router (Pirelli Alice) arriva al massimo alla tecnologia g (54Mbps), era messo compatibile sia con b che con g, ora ho messo solo g e nel riquadro potenza ho levato "Auto" e messo 54 (il massimo).
    Farò delle prove.

  11. #10
    Android Master
    Registrato dal
    Oct 2011
    Residenza
    parma
    Dispositivo
    NEXUS 5,NEXUS 4,GALAXY S2 PLUS
    Operatore
    TIM
    Messaggi
    2,099
    Grazie!
    583
    Ringraziato 105 volte in 92 post
    prova a disattivare se ce l'hai attiva la spunta: evita connessioni deboli nelle impostazioni del wifi
    Quote Originariamente inviato da woofer Visualizza il messaggio
    Purtroppo il mio router (Pirelli Alice) arriva al massimo alla tecnologia g (54Mbps), era messo compatibile sia con b che con g, ora ho messo solo g e nel riquadro potenza ho levato "Auto" e messo 54 (il massimo).
    Farò delle prove.

12 »

LinkBacks (?)


Discussioni simili

  1. Problemi di connessione wifi (icona grigia dopo qualche minuto)
    Da Gabriele696 nel forum Samsung Galaxy Nexus
    25-04-2013
    6Risposte
  2. connesso al wifi di casa o al mobile?
    Da frecciasalvo nel forum Sony Xperia T
    30-12-2012
    6Risposte
  3. Immagine icona contatto personale grigia.
    Da Dave92 nel forum LG Optimus One (P500)
    18-08-2011
    9Risposte
  4. WiFi sempre connesso
    Da pixel3000 nel forum LG Optimus Dual
    09-05-2011
    7Risposte
  5. wifi connesso ma non funziona
    Da alfonso72 nel forum Vodafone Ideos / Huawei Ideos
    02-02-2011
    18Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1