Nessuna applicazione legata a Google si avvia! Problema Sincro | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Bergamo
    Dispositivo
    Xiaomi Redmi Note 3 Pro
    Operatore
    Vodafone
    Messaggi
    7
    Grazie!
    3
    Ringraziato 0 volte in 0 post

    Nessuna applicazione legata a Google si avvia! Problema Sincro

    Buongiorno a tutti!

    Ieri, dopo aver effettuato l'aggiornamento a Lollipop 5.0.1 tramite notifica OTA, mi è successa una cosa strana.
    Praticamente mi crasha qualunque applicazione legata a Google (Play Music, Gmail, Play Store, Maps) e non mi effettua la sincronizzazione del mio account.
    Non si installano le app e non effettua download però ricevo ed effettuo chiamate.
    Facebook, twitter e whatsapp sembrano andare.

    Sembra sia legato ai server google che non vengono più raggiunti.
    C'è un qualche file che è stato modificato?
    Può essere utile L'app Host editor?
    Da cosa può essere dipeso?

    Help!

  2. #2
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    credo dovrai fare un reset, e' sempre consigliato dopo un aggiornamento ed a maggior ragione se si riscontrano problemi

  3. I seguenti utenti hanno ringraziato giometal per aver trovato utile questo post:

    Lion_VIII (17-12-2014)

  4. #3
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Bergamo
    Dispositivo
    Xiaomi Redmi Note 3 Pro
    Operatore
    Vodafone
    Messaggi
    7
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    Il "Reset" come lo faccio? Tramite Recovery?

    Ps: il mio dispositivo è stock, non ha nulla di cucinato o modificato!

  5. #4
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post


    • Spegni il telefono.
    • Riavvia tenendo premuto il tasto volume giù + il tasto accensione/blocco.
    • Attendi fino a quando lo smartphone inizi a vibrare, a questo punto rilascia i tasti e premi ripetutamente il tasto Indietro + Home, fino a quando non compare il robottino di Android.
    • Attendi il ripristino.


    Qppure:


    • vai su “Impostazioni”.
    • poi su “Backup e ripristino”.
    • Clicca su “Ripristino dati di fabbrica”.
    • Clicca su “Ripristina il telefono”
    • Clicca su “Cancella tutto” e avvia l’operazione.

  6. #5
    Baby Android
    Registrato dal
    Aug 2013
    Residenza
    Bergamo
    Dispositivo
    Xiaomi Redmi Note 3 Pro
    Operatore
    Vodafone
    Messaggi
    7
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da giometal Visualizza il messaggio

    • Spegni il telefono.
    • Riavvia tenendo premuto il tasto volume giù + il tasto accensione/blocco.
    • Attendi fino a quando lo smartphone inizi a vibrare, a questo punto rilascia i tasti e premi ripetutamente il tasto Indietro + Home, fino a quando non compare il robottino di Android.
    • Attendi il ripristino.


    Qppure:


    • vai su “Impostazioni”.
    • poi su “Backup e ripristino”.
    • Clicca su “Ripristino dati di fabbrica”.
    • Clicca su “Ripristina il telefono”
    • Clicca su “Cancella tutto” e avvia l’operazione.
    Ti ringrazio, risolto! Non pensavo fosse necessaria questa operazione in quanto l'aggiornamento era solo un minor update.
    Grazie ancora!

  7. #6
    Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    di nulla, figurati, contento che hai risolto

Discussioni simili

  1. nessuna sim e nessuna connessione
    Da sant0 nel forum Samsung Galaxy S III (i9300)
    15-03-2014
    3Risposte
  2. 10-03-2013
    11Risposte
  3. problema sincro contatti google
    Da Hikari nel forum Samsung Galaxy S III (i9300)
    11-02-2013
    4Risposte
  4. Sincro google calendar
    Da marco bacci nel forum Android Bar
    22-03-2012
    1Risposte
  5. Magic in condizioni disperate, nessuna ROM, nessuna recovery, solo fastboot mode
    Da gionnizipsp nel forum Firmware e Modding (HTC Magic)
    29-06-2011
    16Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1