[Thread Ufficiale] Batteria - Pagina 31 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #301
    "The One"
    Registrato dal
    May 2011
    Residenza
    Castelfranco Veneto (TV)
    Dispositivo
    LG Nexus 5x
    Operatore
    Wind
    Messaggi
    4,710
    Grazie!
    212
    Ringraziato 909 volte in 712 post
    La gestione della carica nelle Li-Po,non la capirò MAI.
    Giusto per farvi un'idea,ecco il grafico del mio N4 appena messo in carica dal 18% residuo...

    -Messo in carica al 15%,dopo 30 minuti era al 100%.
    -Tolto dalla carica é tornato a segnare 18%.
    -Rimesso in carica,dopo 1 minuto é andato al 100% . (modalità >> super iper mega fast back to the future - charge)

    Ora si é stabilizzato in carica,segna un 19%.

    La gestione di questi sbalzi,da parte delle statistiche,é davvero ostica.

    Inviato dal mio Nexus 4 con Tapatalk 2
    Icone allegate Icone allegate uploadfromtaptalk1367777706960.jpg  

  2. #302
    L'avatar di AlessandroL9 Super Moderator
    Registrato dal
    Jan 2013
    Residenza
    Bollate (MI)
    Dispositivo
    LG G2, LG Nexus 5, LG Optimus L9, Asus Nexus 7
    Operatore
    TIM
    Messaggi
    11,641
    Grazie!
    389
    Ringraziato 1,336 volte in 1,252 post
    Quote Originariamente inviato da (THE REAL) Neo Visualizza il messaggio
    La gestione della carica nelle Li-Po,non la capirò MAI.
    Giusto per farvi un'idea,ecco il grafico del mio N4 appena messo in carica dal 18% residuo...

    -Messo in carica al 15%,dopo 30 minuti era al 100%.
    -Tolto dalla carica é tornato a segnare 18%.
    -Rimesso in carica,dopo 1 minuto é andato al 100% . (modalità >> super iper mega fast back to the future - charge)

    Ora si é stabilizzato in carica,segna un 19%.

    La gestione di questi sbalzi,da parte delle statistiche,é davvero ostica.

    Inviato dal mio Nexus 4 con Tapatalk 2
    Non capisco questo comportamento comunque te lo fa con qualunque caricatore/ cavo? Comunque è il telefono che rileva male la % della batteria

    Inviato dal mio LG Optimus L9




    Prima di postare leggi il Regolamento del forum

  3. #303
    "The One"
    Registrato dal
    May 2011
    Residenza
    Castelfranco Veneto (TV)
    Dispositivo
    LG Nexus 5x
    Operatore
    Wind
    Messaggi
    4,710
    Grazie!
    212
    Ringraziato 909 volte in 712 post
    Quote Originariamente inviato da AlessandroL9 Visualizza il messaggio
    Non capisco questo comportamento comunque te lo fa con qualunque caricatore/ cavo? Comunque è il telefono che rileva male la % della batteria

    Inviato dal mio LG Optimus L9
    Come segnalato da Ulula,a volte,capita che lo metto sotto carica al 20%,e balza subito al 100%,mentre in realtà stà caricando normalmente,e stà salendo dal 20% in sú.
    Infatti,pochi minuti dopo,non segna piú 100%,ma un piú corretto 22%.

    Credo che il tutto sia dovuto al fatto che il chip di carica invia tutta la corrente alla prima cella,mandando in crisi la percentuale.

    Inviato dal mio Nexus 4 con Tapatalk 2

  4. #304
    L'avatar di AlessandroL9 Super Moderator
    Registrato dal
    Jan 2013
    Residenza
    Bollate (MI)
    Dispositivo
    LG G2, LG Nexus 5, LG Optimus L9, Asus Nexus 7
    Operatore
    TIM
    Messaggi
    11,641
    Grazie!
    389
    Ringraziato 1,336 volte in 1,252 post
    Quote Originariamente inviato da (THE REAL) Neo Visualizza il messaggio
    Come segnalato da Ulula,a volte,capita che lo metto sotto carica al 20%,e balza subito al 100%,mentre in realtà stà caricando normalmente,e stà salendo dal 20% in sú.
    Infatti,pochi minuti dopo,non segna piú 100%,ma un piú corretto 22%.

    Credo che il tutto sia dovuto al fatto che il chip di carica invia tutta la corrente alla prima cella,mandando in crisi la percentuale.

    Inviato dal mio Nexus 4 con Tapatalk 2
    Eh si ma è un problema non è normale e non tutti i nexus4 lo hanno...

    Inviato dal mio LG Optimus L9




    Prima di postare leggi il Regolamento del forum

  5. #305
    Android Master
    Registrato dal
    Oct 2011
    Residenza
    parma
    Dispositivo
    NEXUS 5,NEXUS 4,GALAXY S2 PLUS
    Operatore
    TIM
    Messaggi
    2,099
    Grazie!
    583
    Ringraziato 105 volte in 92 post
    Stesso identico comportamento della mia,io avevo notato anche una durata inferiore della batteria rispetto al telefono nuovo.arrivavo a fare max 2 ore di schermo acceso,adesso sono 2 giorni che arrivo a 3 ore

    Inviato dal mio Nexus 4 con Tapatalk 2

  6. #306
    Android Guru
    Registrato dal
    Sep 2011
    Residenza
    Bassano del Grappa
    Dispositivo
    Xperia Z5
    Operatore
    Vodafone
    Messaggi
    8,315
    Grazie!
    322
    Ringraziato 1,231 volte in 1,059 post
    Non sarà che utilizzate carica sfigati?
    Caricando il nexus io ho danneggiato quello dell S3.

    Inviato dal mio X909 con Tapatalk 2

  7. #307
    Android Senior
    Registrato dal
    Apr 2012
    Residenza
    Reggio Emilia
    Dispositivo
    Forse Tablet ASUS T201
    Operatore
    TIM
    Messaggi
    122
    Grazie!
    0
    Ringraziato 5 volte in 5 post
    Io lo ricarico sempre da spento, lo lascio attaccato circa 6-8 ore. La mattina lo accendo lasciandolo attaccato perché so che é tra il 95-98%, lo lascio collegato da acceso per circa 10 minuti così che arriva al 100%,solo allora lo scollego . Io di norma faccio così e non ho mai avuto numeri strani da parte dei grafici ecc. Sempre tutto normale....

    Inviato dal mio Transformer Prime TF201 con Tapatalk 2

  8. #308
    "The One"
    Registrato dal
    May 2011
    Residenza
    Castelfranco Veneto (TV)
    Dispositivo
    LG Nexus 5x
    Operatore
    Wind
    Messaggi
    4,710
    Grazie!
    212
    Ringraziato 909 volte in 712 post
    Quote Originariamente inviato da vrino Visualizza il messaggio
    Non sarà che utilizzate carica sfigati?
    Caricando il nexus io ho danneggiato quello dell S3.

    Inviato dal mio X909 con Tapatalk 2
    Come "danneggiato"?


    Quote Originariamente inviato da Dave80 Visualizza il messaggio
    Io lo ricarico sempre da spento, lo lascio attaccato circa 6-8 ore. La mattina lo accendo lasciandolo attaccato perché so che é tra il 95-98%, lo lascio collegato da acceso per circa 10 minuti così che arriva al 100%,solo allora lo scollego . Io di norma faccio così e non ho mai avuto numeri strani da parte dei grafici ecc. Sempre tutto normale....

    Inviato dal mio Transformer Prime TF201 con Tapatalk 2
    Ricaricando da spento,il problema non si presenta,poiché le battery stats sono inattive,non essendo avviato il S.O.

    Su Xda,ci sono molti utenti che lamentano il problema.
    Quí un esempio di uno dei tanti thread,in cui ero intervenuto:
    http://forum.xda-developers.com/show...php?p=37074812

    Alcuni dicono di aver risolto cambiando caricabatterie,ma a me era successo anche caricandolo dall'usb del pc,quindi dubito dipenda da quello...
    Inviato dal mio Nexus 4 con Tapatalk 2

  9. #309
    Android Guru
    Registrato dal
    Sep 2011
    Residenza
    Bassano del Grappa
    Dispositivo
    Xperia Z5
    Operatore
    Vodafone
    Messaggi
    8,315
    Grazie!
    322
    Ringraziato 1,231 volte in 1,059 post
    Nella scatola del nexus 4 ho trovato il carica inglese quello con i pin a lamelle da 1, 2 A.
    Non avendo tempo di acquistare un adattatore ho utilizzato il carica del galaxy S3 da 1, 0 A.
    Il nexus si ricaricava in 3/4 ore e avevo problemi di errata visualizzazione della carica con relative brutte sorprese.
    In seguito non sono più riuscito a caricarlo e ho verificato che il carica samsung non funzionava più neanche con S3.
    Acquistato l'adattatore, risolti i problemi.
    Ricarica veloce e statistiche batt perfette.

    Inviato dal mio GT-N8000 con Tapatalk 2

  10. #310
    Android Pro
    Registrato dal
    May 2011
    Residenza
    GardaLandLake
    Dispositivo
    LG G2
    Operatore
    TIM
    Messaggi
    828
    Grazie!
    27
    Ringraziato 65 volte in 57 post

    Lightbulb

    BAHHH

    Io (fidandomi cecamente di quello che avete detto voi) uso alemeno 3 caricabatterie differenti... Uno ASUS da 2.1amp.. Uno da auto da 1amp.. e uno del ipad2 sempre da 2.1amp.. e quello del nexus4.. lo usa la mi donna per caricare il il galaxy s

    Ora dopo 31 pagine salta fuori pure che il nexus "rompe" gli altri caricabatterie! SEM a'Post!!

    .

prima« 28293031323334 »

Discussioni simili

  1. Utilizzo batteria/consumo batteria
    Da Andrea1982 nel forum HTC Wildfire S
    06-08-2013
    1Risposte
  2. 28-01-2013
    6Risposte
  3. Wi-fi e batteria
    Da Lorenzoz nel forum Sony Ericsson Xperia Arc S
    19-02-2012
    3Risposte
  4. Batteria
    Da SavioDroid nel forum Samsung Galaxy Nexus
    20-12-2011
    3Risposte
  5. Ma c'è la batteria...?
    Da xandreasx nel forum Samsung Galaxy S II / 2 (i9100)
    18-07-2011
    29Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1