Schermata blu dopo riavvio... | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Modena
    Dispositivo
    Huawei G600
    Operatore
    Wind
    Messaggi
    5
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Schermata blu dopo riavvio...

    Buonasera, bene...dopo l'istallazione di una app chiamata SD-Booster il ho riavviato il telefono. Il telefono era collegato sotto usb. Ad un certo punto windows mi ha notificato l'istallazione di alcuni driver e il monitor del telefono è diventato blu e non c'è verso di eliminarlo...Il telefono era gia rootato da circa 3 settimane pertanto il problema non era quello. Ho provato a riavviarlo in recovery con il tasto accensione + volume - ma rimane blu.

    Il telefono è uno Huavei G600 che andava anche bene...e spero che ritorni a farlo se riesco a recuperarlo.


    Se premo "on" + "volume up" + "volume down" il telefono va in schermo rosa.

    I driver che si attivano collegandolo al PC sono questi:

    33dgrk7.jpg

    Buona serata.

  2. #2
    Android
    Registrato dal
    Nov 2011
    Residenza
    Oristano
    Dispositivo
    Huawei Ideos ; Huawei Sonic
    Operatore
    H3G
    Messaggi
    35
    Grazie!
    0
    Ringraziato 6 volte in 5 post
    ciao hai risolto?? ho lo stesso problema con un huawei y300

  3. #3
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,767
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post
    Molto strano, ma non capisco, se si toglie la batteria e si riavvia il terminale il telefono rimane blu perenne?

    Applicazioni come sd-booster non servono assolutamente a nulla, teoricamente dopo un riavvio, le impostazioni dovrebbero tornare quelle di prima, ma non avendo il terminale e non sapendo le caratteristiche particolari di hauwei non saprei di per certo.


    A titolo informativo, cinque, è meglio evitare questo tipo di applicazioni, sono "trucchetti" che hanno molta "apparenza" e molta poca sostanza.

    Questo tipo di applicazioni che "promettono" di aumentare la velocità delle sd esterne, non fanno altro che aumentare la cache usata nei trasferimenti.

    Ovvero, la velocità delle sd rimane tale e quale a prima.

    Inviato dal mio GT-P3100 con Tapatalk 2

  4. #4
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Modena
    Dispositivo
    Huawei G600
    Operatore
    Wind
    Messaggi
    5
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Quote Originariamente inviato da erbolandia Visualizza il messaggio
    ciao hai risolto?? ho lo stesso problema con un huawei y300
    Si si ho risolto...L'ho mandato in assistenza... . Hanno aggiornato il telefono solo che adesso ha altri problemi...Vabbè...

  5. #5
    Baby Android
    Registrato dal
    Feb 2014
    Residenza
    melfi
    Dispositivo
    huawei ascend g510
    Operatore
    Vodafone
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ciao che problemi presenta dopo averlo aggiornato perche a me si riavvia ogni tanto volevo capire se era un problema software grazie e saluti

    - - - Aggiornato - - -

    che problemi ha perche a me si riavvia ogni tanto e volevo capire se è un problema software grazie e saluti

  6. #6
    Baby Android
    Registrato dal
    Apr 2013
    Residenza
    Modena
    Dispositivo
    Huawei G600
    Operatore
    Wind
    Messaggi
    5
    Grazie!
    0
    Ringraziato 1 volta in 1 post
    Vedo che tu non il il G600. Comunque il problema risiede dal fatto che questo telefono è (anzi era) avanzato dal punto di vista HW ma dimenticato a livello di software. Questo in Europa perché se vai sul sito cinese di firmware aggiornati per il G600 ne hanno messi fuori parecchi, risolvendo praticamente tutti i problemi che aveva. Solo che c'è un problema. I firmware cinesi per qualche motivo legato credo all'imei non possono essere istallati sui telefoni europei rendendo quindi questi fw aggiornati non utilizzabili sui nostri. Infatti ogni volta che ho tentato di istallare un fw cinese sul mio, allo step 2 dava errore. Primo e ultimo telefono che compro da Huawei per il semplice motivo che ( almeno questo modello) al di fuori dei difetti appellabili alla garanzia obbligatoria, non hanno supporto. Piuttosto compre un merdosissimo Alcatel con qualche cyano già disponibile.

  7. #7
    Baby Android
    Registrato dal
    Feb 2014
    Residenza
    dd
    Dispositivo
    991d
    Operatore
    Swisscom (Svizzera)
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    scusate io ho un cesso e posso dirlo di alcatel991d rima si sentiva gracchiando e mi hanno parzialmente riparato il difetto probabilmente cambiando lo speker ma si sentiva sempre piano e dovevo usare il vivavoce sempre ,e per farlo passare al test di laboratorio hanno usato un'altro cell (l'ho visto dall'imei sbagliato del foglio del test rilasciato)e probabilmente mi hanno taroccato il modulo gps ,perche' prima andava bene dopo sbagliava di 500 metri (lavranno tolto x metterlo ad un'altro coglione come me' che ha comprato un cell del genere);l'ho tenuto un po' poi adesso e' da altri 20 giorni in assistenza ..
    NNNNOOONN COMPRATE ALCATELLLL spero di aver scritto nel posto giusto

Discussioni simili

  1. Riavvio continuo Dual dopo ICS
    Da Zatoichi nel forum LG Optimus Dual
    20-04-2013
    51Risposte
  2. Reset icone desktop dopo riavvio
    Da monena nel forum LG Optimus L5
    26-12-2012
    1Risposte
  3. Z4root Dopo il riavvio rimane la schermata NERA
    Da BazzDario nel forum Altri tablet Android
    30-03-2012
    9Risposte
  4. Riavvio continuo, fino a schermata blu
    Da Onni nel forum Vodafone Ideos X5
    09-03-2012
    14Risposte
  5. Bug icone dopo riavvio
    Da backstab nel forum LG Optimus One (P500)
    14-11-2010
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1