Wi-fi? | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X

Discussione Wi-fi?

  1. #1
    Baby Android
    Registrato dal
    Jun 2012
    Residenza
    Pisa
    Dispositivo
    Huawei Ascend G300
    Operatore
    Vodafone
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Wi-fi?

    Questo è l'ultimo tentativo che faccio, poi non so più davvero a chi rivolgermi..
    Il cellulare è ottimo, l'unico problema che ho riscontrato per ora è quello del wi-fi. Attivo la connessione, inserisco la password e mi connetto alla rete, tant'è che nella barra delle notifiche appare la sua icona. L'unica cosa è che quando, per esempio, vado ad aprire Facebook o il browser, dopo qualche secondo di caricamento mi appare "connessione internet assente". Ripeto, tutto questo pur essendo connesso.
    Come mai?

  2. #2
    Baby Android
    Registrato dal
    Jul 2012
    Residenza
    milano
    Dispositivo
    Ascend g300(u8815)
    Operatore
    Vodafone
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Se ti puo rincuorare succede anche a me ,ed alcuni esperti IT mi hanno detto che e un problema di android 2.3.6...... sto aspettando il rilascio dell'android 4 per l'ascend g300,montandolo non dovremmo avere piu problemi....

    se hai problemi di volume del telefono aggiornalo con la 885 che ti aumenta il volume e senti la differenza

  3. #3
    Baby Android
    Registrato dal
    Jan 2013
    Residenza
    latina
    Dispositivo
    huawei ascend g300
    Operatore
    Vodafone
    Messaggi
    6
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    Ciao ragazzi sono nuovo di qua e sono un nuovo possessore di smarphon,ho acquistato l'ascend g300 bello e tutto da scoprire però trovo difficolta nella connessione wifi.Connetto lo smart al modem di alice immetto la password,mi conferma la connessione ma poi non mi fa navigare,qualcuno di voi gia possessori di questi apparecchi è in grado di aiutarmi?
    P.S. ho configurato il telefono secondo le indicazioni di vodafone ma nulla da fare.

    Grazie a tutti in anticipo.
    Ciao.

  4. #4
    Baby Android
    Registrato dal
    Jul 2011
    Residenza
    villacidro
    Dispositivo
    vodafone smart 858
    Operatore
    Vodafone
    Messaggi
    12
    Grazie!
    5
    Ringraziato 0 volte in 0 post
    salve,
    ho acquistato l'ascend g300 da 3 settimane, le prime due ha funzionato perfettamente, da 2 giorni invece non riesce più a collegarsi correttamente in wifi, si connette solo se al max si trova a 2 metri dal router.. praticamente la potenza della scheda wifi è diminuita al minimo; i computer e gli altri smartphone di casa continuano a vedere la rete wifi a lunghe distanze e si connettono senza problemi... Ho ripristinato il sistema android predefinito, dopo l'aggiornamento resta la versione 4.0.3, ma non cambia nulla, ormai la potenza di rilevamento delle reti wifi resta scarsa..
    Dovrebbe esser un malfunzionamento della scheda wireless, qualcun altro ha avuto questo stesso problema, se si, siete riusciti a risolverlo o avete mandato lo smartphone in asssistenza?

    saluti, Marco

LinkBacks (?)


Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1