Suoneria e vibrazione NON più funzionante G330 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Feb 2013
    Residenza
    vigliano biellese
    Dispositivo
    Sony Xperia Arc S ; iMito
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Question Suoneria e vibrazione NON più funzionante G330

    Ciao Amici ,

    vi scrivo per avere un consiglio da qualche "smanettone"
    Ho un Huawei G330 al quale ho rotto touch screen e monitor ... una crepa più o meno all'altezza del tasto del volume..

    ad ogni modo ho comprato i ricambi su ebay ed ho sostituito da solo i pezzi rotti.
    Ora touch e monitor funzionano benissimo , ma non mi funziona più ne la vibrazione ne la suoneria...

    Ho già verificato più volte se c'è qualcosa di macroscopico che non va ma non trovo nulla..
    per caso qualcuno di voi può darmi qualche consiglio ???

    Aggiungo che il telefono per il resto funziona benissimo (intendo microfono e luci "vicine" al vibra e al altoparlante..

    grazie in anticipo raga

    Ale

  2. #2
    L'avatar di mero90 Android
    Registrato dal
    Apr 2011
    Residenza
    Boretto
    Dispositivo
    Huawei Ascend G300
    Operatore
    Vodafone
    Messaggi
    58
    Grazie!
    10
    Ringraziato 8 volte in 8 post
    Questo è il topic del g300 e non del g330 ad ogni modo potresti aver danneggiato o staccato qualche cavetto nello smontaggio/assemblaggio quindi proverei a controllare quelli fossi in te...

    Inviato dal mio U8815 con Tapatalk 2

  3. #3
    Baby Android
    Registrato dal
    Feb 2013
    Residenza
    vigliano biellese
    Dispositivo
    Sony Xperia Arc S ; iMito
    Operatore
    TIM
    Messaggi
    4
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da mero90 Visualizza il messaggio
    Questo è il topic del g300 e non del g330 ad ogni modo potresti aver danneggiato o staccato qualche cavetto nello smontaggio/assemblaggio quindi proverei a controllare quelli fossi in te...

    Inviato dal mio U8815 con Tapatalk 2
    Ciao
    non ho trovato quello specifico per G330 ...per cui mi sono "aggiunto" qui..

    ho controllato tutti i collegamenti ..e mi sembrano a posto...ma se ci fosse la possibilità di aver uno "schema" del telefono potrei controllare meglio..sapete se esistono ?

    l'unnica cosa "anomala" è un cavello che scende dalla parte superiore a quella inferiore saldata...sempra leggermente spelata in un pezzettino..ma essendo saldato non credo sia quello...
    che sia una "piattina" ?? ma qual'è quella del "suono/vibrazione" ?

Discussioni simili

  1. 05-02-2013
    9Risposte
  2. Vibrazione non funzionante
    Da Anakin80 nel forum HTC One S
    06-10-2012
    3Risposte
  3. Suoneria e vibrazione su sms
    Da Cerve nel forum Samsung Galaxy Ace (S5830)
    03-05-2012
    2Risposte
  4. Vibrazione non funzionante su g w nuovo ...???!!!
    Da Alexdisco nel forum Samsung Galaxy W (i8150)
    18-02-2012
    0Risposte
  5. Aiuto suoneria non funzionante
    Da giacomacher nel forum Samsung Galaxy S II / 2 (i9100)
    21-07-2011
    17Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1