Problema Wi-Fi e Bluetooth non funzionanti | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Dec 2014
    Residenza
    Palermo
    Dispositivo
    HTC One S
    Operatore
    TIM
    Messaggi
    7
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Problema Wi-Fi e Bluetooth non funzionanti

    Ciao ragazzi. Volevo chiedere un'opinione riguardo ad un problema che si è presentato un paio di settimane fa sul mio One S. Il terminale è stato acquistato a maggio 2013 ed il software è totalmente originale.

    Il problema è il seguente: improvvisamente hanno smesso di funzionare sia Wi-Fi che Bluetooth. Nelle impostazioni, sotto la voce Wi-Fi, compariva la scritta "Errore", e aprendo il menù relativo la dicitura "Attivazione Wi-Fi..." all'infinito. Nel Bluetooth la stessa cosa, "Attivazione Bluetooth" ma non si accendeva. Credevo facesse conflitto con un'app appena istallata, quella dell'Unicredit, ma levandola non ho risolto il problema. Ho contattata l'assistenza HTC e mi hanno suggerito di provare a ripristinare il telefono alle condizioni di fabbrica. Ho eseguito la procedura ma non ho risolto il problema.

    Essendo lo smartphone ancora in garanzia, l'ho portato al negozio dove l'ho acquistato (grande distribuzione) e l'ho mandato in assistenza. Ora, vorrei capire quale può essere il guasto, se è hardware o software, e soprattutto se è una cosa riparabile. Qualcuno saprebbe illuminarmi?

  2. #2
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    posso formulare una ipotesi e' quasi sicuramente un poblema hardware, modulo wifi e radio blutetooh
    risolveranno sicuramente
    per aspera ad astra

    OMATE tester
    LUMIGON T2 HD tester
    OUKITEL K 6000 e K 10000 tester








  3. #3
    Baby Android
    Registrato dal
    Dec 2014
    Residenza
    Palermo
    Dispositivo
    HTC One S
    Operatore
    TIM
    Messaggi
    7
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da giometal Visualizza il messaggio
    posso formulare una ipotesi e' quasi sicuramente un poblema hardware, modulo wifi e radio blutetooh
    risolveranno sicuramente
    Speriamo giometal! Anch'io ho pensato ad un problema hardware, avendo fatto il reset del terminale. Per ora sono costretto ad un vecchio Nokia con Symbian e ti lascio immaginare il disagio!
    Quel che è strano è che non ho trovato altri possessori di One S con un problema simile. Sarà stato sfortunato io!

  4. #4
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    si puo' essere, verra' risolto pero'
    per aspera ad astra

    OMATE tester
    LUMIGON T2 HD tester
    OUKITEL K 6000 e K 10000 tester








  5. #5
    Baby Android
    Registrato dal
    Dec 2014
    Residenza
    Palermo
    Dispositivo
    HTC One S
    Operatore
    TIM
    Messaggi
    7
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Grazie! Mi rassicuri parecchio. Pensavo fosse una cosa difficilmente risolvibile e di dover già pensare ad un nuovo smartphone!

  6. #6
    L'avatar di giometal Android Guru
    Registrato dal
    Feb 2011
    Residenza
    milano - munchen
    Dispositivo
    OMATE TRUE SMART- LUMIGON T2 HD
    Operatore
    Vodafone
    Messaggi
    24,633
    Grazie!
    22
    Ringraziato 2,267 volte in 2,171 post
    facci sapere
    per aspera ad astra

    OMATE tester
    LUMIGON T2 HD tester
    OUKITEL K 6000 e K 10000 tester








Discussioni simili

  1. Applicazioni alternative per messaggi non funzionanti
    Da marti3mila3 nel forum Applicazioni
    20-12-2011
    0Risposte
  2. app non funzionanti lg
    Da Gerardo nel forum LG Optimus Chic
    11-07-2011
    2Risposte
  3. Programmi non funzionanti con versione Android 2.2.1
    Da ANDROgio nel forum Vodafone Ideos / Huawei Ideos
    17-06-2011
    5Risposte
  4. 24-05-2011
    1Risposte
  5. 14-04-2011
    1Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1