Problemi con SD card | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X

Discussione Problemi con SD card

  1. #1
    Baby Android
    Registrato dal
    Feb 2012
    Residenza
    Trieste
    Dispositivo
    HTC Explorer
    Operatore
    Vodafone
    Messaggi
    5
    Grazie!
    1
    Ringraziato 0 volte in 0 post

    Problemi con SD card

    Ciao a tutti!
    Ho un HTC Explorer su cui ho montato una custom ROM AOKP JB con questo tutorial
    AOKP JB Beta 2 for HTC Explorer/Pico by ayushrox | TechGeekal

    Ho messo link2sd e ho creato la partizione FAT32 e ext3 con minitool partiotion magic dato che la CWM non ne voleva sapere di farmela, purtroppo però adesso il cell mi riconosce solo la ext3 e non la fat32

    EDIT: non riesco a collegarlo più nenanche al PC

    perchè fa così?

  2. #2
    L'avatar di lost Android Pro
    Registrato dal
    Jun 2012
    Residenza
    Roma
    Dispositivo
    samsung galaxy s2
    Operatore
    H3G
    Messaggi
    996
    Grazie!
    6
    Ringraziato 141 volte in 129 post
    Perchè hai sbagliato a creare le partizioni (credo); devono essere settate entrambe come primarie. Cancellale e ricomincia da capo. Ricordati che la fat32 (primaria) deve essere più grande della ext3 (primaria). Comunque è strano che tu non riesca con la CWM, metodo più rapido e pratico, dal momento che non necessita dell'ausilio del PC.

  3. #3
    Baby Android
    Registrato dal
    Feb 2012
    Residenza
    Trieste
    Dispositivo
    HTC Explorer
    Operatore
    Vodafone
    Messaggi
    5
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Tutto ok, ho scoperto che la partizione secondaria non viene montata all'avvio del dispositivo.
    quando apro link2sd mi viene proposto un riavvio rapido appunto per montarla. e funziona!
    Ho provato a montarla da cwm ma non funziona... ogni volta che riavvio devo far fare tutto a link 2 sd

Discussioni simili

  1. problemi XD card Wi8150
    Da endrigho nel forum Samsung Galaxy W (i8150)
    25-11-2012
    0Risposte
  2. Problemi con SD CARD - Huaweii IDEOS
    Da sticksun nel forum Guide e Tutorial
    20-07-2012
    2Risposte
  3. Problemi con SD card
    Da krop nel forum HTC Desire S
    05-05-2012
    8Risposte
  4. sd card
    Da Ciui nel forum Firmware e Modding (Samsung Galaxy Nexus)
    17-01-2012
    3Risposte
  5. Sd card
    Da janky65 nel forum HTC Sensation / Sensation XE
    19-11-2011
    3Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1