[CYANOGENMOD]Audio chiamate pessimo! | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android Senior
    Registrato dal
    Jul 2009
    Residenza
    Berghem
    Dispositivo
    Samsung Galaxy S i9000
    Operatore
    Vodafone
    Messaggi
    208
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    [CYANOGENMOD]Audio chiamate pessimo!

    Come da oggetto, oggi ho ricevuto la prima chiamata con la Cyanogen: io sentivo l'eco di me stesso, e il chiamante sentiva il suo.
    Allora, premesso che io penso di saper gestire il file asound.conf anche da solo ([EDIT] Ma anche no XD non esiste /etc/asound.conf! Che diamine! XD [/EDIT], c'è un modo più pratico per far sì che si fixi e che l'audio delle chiamate migliori?
    Anche perché mi sembra di aver acquistato in primis un telefono....! XD
    Grazie mille...

  2. #2
    Android Pro
    Registrato dal
    Jul 2009
    Residenza
    Torino
    Dispositivo
    Samsung Galaxy S3, LG Optimus Dual
    Operatore
    Vodafone
    Messaggi
    642
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Re: [CYANOGENMOD]Audio chiamate pessimo!

    Che versione hai? Tempo fa avevo letto di questi problemi sulla 4.0.4 e suggerivano di sostituire un file di configurazione.

    Purtroppo anche a me da problemi di audio (con l'ultima release di cyanogen) nelle chiamate.

  3. #3
    Android Senior
    Registrato dal
    Jul 2009
    Residenza
    Berghem
    Dispositivo
    Samsung Galaxy S i9000
    Operatore
    Vodafone
    Messaggi
    208
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Re: [CYANOGENMOD]Audio chiamate pessimo!

    Quote Originariamente inviato da Giarados
    Che versione hai? Tempo fa avevo letto di questi problemi sulla 4.0.4 e suggerivano di sostituire un file di configurazione.

    Purtroppo anche a me da problemi di audio (con l'ultima release di cyanogen) nelle chiamate.
    Ho l'ultima versione. Comunque ora s'è sistemato da solo (????????????????????)
    Ho riavviato e l'audio era un pelino migliore, poi ho ripristinato il tema di default e ora va molto meglio! Non capisco proprio che senso abbia -.-
    E poi, dove diavolo è finito il file asound.conf per la configurazione completa dell'audio???
    Da lì tutti questi problemi erano facilmente risolvibili!

  4. #4
    Android Pro
    Registrato dal
    Jul 2009
    Residenza
    Torino
    Dispositivo
    Samsung Galaxy S3, LG Optimus Dual
    Operatore
    Vodafone
    Messaggi
    642
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Re: [CYANOGENMOD]Audio chiamate pessimo!

    Sono nella tua stessa condizione quando parlo con qualcuno si sente pianissimo da me...

  5. #5
    Android Senior
    Registrato dal
    Jul 2009
    Residenza
    Berghem
    Dispositivo
    Samsung Galaxy S i9000
    Operatore
    Vodafone
    Messaggi
    208
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Re: [CYANOGENMOD]Audio chiamate pessimo!

    Quote Originariamente inviato da Giarados
    Sono nella tua stessa condizione quando parlo con qualcuno si sente pianissimo da me...
    Io invece sentivo l'eco, fenomeno dovuto dal volume troppo alto! XD
    Il contrario! XD
    Adesso però a me va perfettamente, tu usi Cyanogen? Con qualche tema? Perché pur essendo improbabile, io ho iniziato a sentire bene da quando ho rimesso il tema originale...!

  6. #6
    Android Pro
    Registrato dal
    Jul 2009
    Residenza
    Torino
    Dispositivo
    Samsung Galaxy S3, LG Optimus Dual
    Operatore
    Vodafone
    Messaggi
    642
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Re: [CYANOGENMOD]Audio chiamate pessimo!

    Per ora non ne ho temi..comunque di solito ne ho sempre qualcuno messo...va beh...tanto il cell io lo uso pochissimo per chiamare XD

  7. #7
    Android Senior
    Registrato dal
    Jul 2009
    Residenza
    Berghem
    Dispositivo
    Samsung Galaxy S i9000
    Operatore
    Vodafone
    Messaggi
    208
    Grazie!
    0
    Ringraziato 1 volta in 1 post

    Re: [CYANOGENMOD]Audio chiamate pessimo!

    Quote Originariamente inviato da Giarados
    Per ora non ne ho temi..comunque di solito ne ho sempre qualcuno messo...va beh...tanto il cell io lo uso pochissimo per chiamare XD
    Sì ma è un problema gravissimo se c'è!!! XD
    Comunque al massimo prova a reinstallare la stessa rom senza wippare... Vedi se così si risolve...

Discussioni simili

  1. Audio altoparlante chiamate abbastanza cupo.
    Da morrissey70 nel forum Samsung Corby Smartphone (i5500)
    22-05-2011
    41Risposte
  2. problema audio chiamate in uscita
    Da ziggyplay76 nel forum LG Optimus One (P500)
    03-01-2011
    5Risposte
  3. Lettore audio
    Da spare nel forum Sony Ericsson Xperia X10 Mini / Mini Pro
    23-12-2010
    2Risposte
  4. Problema chiamate senza audio
    Da rhapsody1986 nel forum Samsung Galaxy Mini (i5800)
    10-12-2010
    1Risposte
  5. Problema AUDIO
    Da crm nel forum HTC Wildfire
    20-09-2010
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1