Problema flash ROM CyanogenMod | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    HTC Desire S; Samsung Galaxy Tab 7.7
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    12
    Ringraziato 0 volte in 0 post

    Problema flash ROM CyanogenMod

    alve,
    proprio ieri ho provato a flashare la ROM passando così da Viper Saga 2.2.0 (Android 4.0.4; Sense 4.1; s-off ) ad una CM trovata su xda.

    Quindi, dopo aver provveduto a fare il backup dei dati con titanium backup , salvato il contenuto della sd sul pc, e aver fatto un'ulteriore backup con 4EXT RECOVERY ed aver spostato la rom sulla scheda sd, ho effettuato i soliti passaggi:
    - sono entrato in recovery mode con 4EXT RECOVERY
    - ho effettuato wipe data/factory reset
    - fatto wipe cache
    - fatto wipe dalvik
    - selezionato intall zip from sd card
    - selezionato il file con la rom
    - la rom viene installata correttamente
    - dalla recovery scelgo reboot
    --> a questo punto nasce il problema, infatti il telefono mi rimane bloccato sulla schermata HTC bianca e non posso far nulla se non togliere la batteria, entrare nel bootloader (Vol- e Power), entrare in recovery, pulire data/cache/dalvik e ripristinare la rom Viper Saga.

    Questo mi è successo con entrambe le rom trovate in questo post su xda: [ROM] Unofficial " Nightly " CM11.0 [20140208] / CM10.2 [20131220] for Saga. Ho provato anche ad flashare un'altra rom ( CyanogenMod 10.1 ANDROMADUS -Build 22- || Android 4.2.2)...stesso risultato!

    Da cosa potrebbe dipendere? mi sembra di aver eseguito tutte le operazioni correttamente...

  2. #2
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Avrai dimenticato di flashare il boot.img da fastboot...sei S-ON, vero?

    ale29-09 on LG G2 and Tapatalk Pro
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  3. I seguenti utenti hanno ringraziato ale29-09 per aver trovato utile questo post:

    teto84 (16-02-2014)

  4. #3
    Baby Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    HTC Desire S; Samsung Galaxy Tab 7.7
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    12
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da ale29-09 Visualizza il messaggio
    Avrai dimenticato di flashare il boot.img da fastboot...sei S-ON, vero?

    ale29-09 on LG G2 and Tapatalk Pro
    no, sono S-OFF

  5. #4
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Prova lo stesso a flashare il boot.img da fastboot.

    In alternativa, hai controllato se il tuo HBOOT coincide con quello richiesto per installare la ROM? Provato a cambiare recovery?

    ale29-09 on LG G2 and Tapatalk Pro
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  6. I seguenti utenti hanno ringraziato ale29-09 per aver trovato utile questo post:

    teto84 (16-02-2014)

  7. #5
    Baby Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    HTC Desire S; Samsung Galaxy Tab 7.7
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    12
    Ringraziato 0 volte in 0 post
    Ok, ora ci provo, cerco una guida che devo averlo fatto molto tempo fa nemmeno mi ricordo come!
    ti riporto quanto c'è scritto accedendo al mio bootloader:

    -Revolutionary-
    SAGA PUT SHIP S-OFF
    HBOOT-6.98.1002
    RADIO-38.03.02.11_M
    eMMC-boot

    nei post delle rom non mi pare di aver letto quale hboot serve per installare la ROM...

    - - - Aggiornato - - -

    Forse ho trovato la soluzione, che sta proprio nel bootloader, nel post dell'autore della rom:
    http://forum.xda-developers.com/showthread.php?t=1679338

    che ne pensi? Appena ho un momento ci provo

  8. #6
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Vai, prova e fammi sapere.

    ale29-09 on LG G2 and Tapatalk Pro
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  9. I seguenti utenti hanno ringraziato ale29-09 per aver trovato utile questo post:

    teto84 (18-02-2014)

  10. #7
    Baby Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    HTC Desire S; Samsung Galaxy Tab 7.7
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    12
    Ringraziato 0 volte in 0 post
    niente da fare, ho cambiato l'h-boot mettendo 7.00.1002 | Reengineered 2.00.002 come lo sviluppatore (almeno così si legge nella sua firma). L'operazione è andata a buon fine, bootloader cambiato correttamente. accendo lo smartphone lo collego al pc e tolgo il file che serviva per l'h-boot dalla sd card, rimetto in recovery, factory reset, pulizia cache e dalvik.
    provo a installare la rom e pare tutto ok, riavvi lo smartphone ma rimane come prima piantato sulla schermata bianca col logo verde della htc! -.-'
    avete altre soluzioni da suggerirmi?!
    grazie
    Ultima modifica di teto84; 15-02-2014 a 21: 03

  11. #8
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Prova con un altra recovery, tipo l'ultima CWM o la TWRP

    ale29-09 on LG G2 and Tapatalk Pro
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  12. I seguenti utenti hanno ringraziato ale29-09 per aver trovato utile questo post:

    teto84 (16-02-2014)

  13. #9
    Baby Android
    Registrato dal
    Dec 2011
    Residenza
    Roma
    Dispositivo
    HTC Desire S; Samsung Galaxy Tab 7.7
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    12
    Ringraziato 0 volte in 0 post
    Ciao ale29_09 innazitutto grazie dell'aiuto ma purtroppo per il momento non sono riuscito a risolvere il mio problema.
    allora ti dico cosa ho provato a fare stamattina.
    innazitutto su xda ho rintracciato una discussione relativa al desire s in cui si parlava di dispositivi con il display di Hitachi e non Sony per i quali è necessario fare alcune operazioni aggiuntive prima di installare una nuova rom.
    Dopo aver constatato che il mio smartphone non ha un display Sony ho effettuato i vari passaggi riportati nella guida:
    - scaricato il kernel per android 4.2.x e spostato su SD
    - essendo S-OFF (così è riportato nel bootloader) sono entrato in recovery mode (con CWM)
    - fatto i 3 wipe (data, cache e dalvik)
    - flashato la ROM e GAPPS
    - flashato il file zip con il kernel per android 4.2.x
    - fatto il reboot ma rimane sempre bloccato alla solita schermata bianca col logo htc verde

    Tramite ROM Manager ho provato anche a impostare TWRP recovery, per vedere se cambiava qualcosa. L'operazione è andata a buon fine ma quando lo riavvio in recovery scegliendo TWRP si riavvia comunque con CWM, quindi non ho potuto fare la prova con una recovery diversa.

    Secondo te (voi) cosa altro potrei provare (prima di arrendermi)?
    grazie mille di nuovo

  14. #10
    L'avatar di ale29-09 Android Guru
    Registrato dal
    Apr 2011
    Residenza
    Roma
    Dispositivo
    iPhone 7 128GB, Google Nexus 4
    Operatore
    Wind
    Messaggi
    7,112
    Grazie!
    243
    Ringraziato 927 volte in 800 post
    Per cambiare la recovery devi usare fastboot, con il comando "fastboot flash recovery nomedellarecovery.img", oppure usare l'app Flashify. La TWRP puoi scaricarla dal sito di techarrata.com se il tuo dispositivo è ufficialmente supportato.
    Se vuoi posso guidarti a eseguire tutta la procedura

    Comunque non sapevo ci fossero due versioni diverse di Desire S, buono a sapersi.

    ale29-09 on LG G2 and Tapatalk Pro
    Attualmente in possesso

    iPhone 7 128 GB (Principale), LG Nexus 4 (Mako), Motorola Moto E 2015 (Surnia), HTC One S (Ville), HTC Desire HD (Ace), Samsung Galaxy S3 Mini (I8190), Huawei Ascend G510, LG Optimus One (P500)

    Posseduti in precedenza

    Huawei Nexus 6P,
    Sony Xperia Z4, Motorola Moto X 2014 (Victara),
    Nexus 7 2012 WiFi (Grouper), LG Nexus 4 (Mako), LG G4 (H815), LG G3 (D855), LG G2 (D802), Samsung Galaxy SII (I9100)

    Facebook:
    http://goo.gl/P0zAh4
    Google+:http://goo.gl/4uTFlj

  15. I seguenti utenti hanno ringraziato ale29-09 per aver trovato utile questo post:

    teto84 (18-02-2014)

123 »

Discussioni simili

  1. [GUIDA] Guida al flash del Galaxy Note (Root, Flash, CWM)
    Da Secutor nel forum Samsung Galaxy Note
    29-04-2015
    50Risposte
  2. [Flash & Ripristino] Flash Stock Jelly Bean con Odin Flasher
    Da Gynlemon nel forum Firmware e Modding (Samsung Galaxy Nexus)
    14-03-2015
    33Risposte
  3. il problema del flash con lg p350 l ho risolto con il flash player
    Da ninoz85 nel forum LG Optimus Life (P350)
    09-05-2012
    11Risposte
  4. Flash video, flash player
    Da Andrea78 nel forum Sony Ericsson Xperia X8
    20-09-2011
    7Risposte
  5. Flash video, flash player
    Da Andrea78 nel forum Sony Ericsson Xperia X8
    03-07-2011
    0Risposte

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1