Aiuto!!! Non mi parte più dopo rooting!!! | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Forli
    Dispositivo
    Sony Xperia Neo
    Operatore
    TIM
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Aiuto!!! Non mi parte più dopo rooting!!!

    Ciao a tutti! Premetto che sono un po imbranato in materia anche se mi piace smanettare e a volte con pessimi risultati

    Possiedo un Xperia Neo da circa 1 anno e per ovviare principalmente al problema della memoria piena (sempre al limite e con l'obbligo di dover disinstallare e reinstallare applicazioni solo xke non mi faceva fare l'aggiornamento) ho pensato bene di rootare il telefono.

    Ho letto un po di forum in giro e dopo aver sbloccare il bootloader ho seguito questa procedura x il rooting:


    • Per prima cosa installate SDK sul vostro Pc ok
    • Scaricate quindi fastboot e gli USB driver. Estraete i file in una cartella del pc. Avrete poi due cartelle nominate rispettivamente “fastboot” e “usb_driver”. ok
    • Andate nella cartella in cui avete estratto fastboot e copiato tutti i file dalla cartella fastbiit a quella “tool” all’interno della cartella di installazione di Android SDK. ok
    • Copiate il file recoveryNeo.img scaricato da Requisiti e incollatelo nella cartella “Tool”di Android SDK. ok
    • Copiate RootXperia.zip e incollatela nella directory della SD Card. ok
    • Spegnete il telefono. ok
    • Mettete il telefono nella modalità fastboot. Per farlo, collegate il telefono al Pc utilizzando un cavo USB e premete il tasto menù quando inserite il cavo USB al pc. ok
    • Sul vostro computer, lanciate un prompt dei comandi.
      Cambiate la directory alla posizione in cui si trovano “fastboot.exe” e “adb.exe” Spesso in “Tool” o “Platform-Tools”, all’interno della cartella di installazione di Android SDK. ok
    • Inserite i seguenti comandi nel prompt dei comandi ok
    • Fastboot devices ok
    • Fastboot boot recoveryNeo.img ok
    • Fastboot reboot il cell si è riavviato senza dovergli dare il comando, cmq OK
    • Dopo l’ultimo commando, il dispositivo si riavvierà nella modalità recovery.
    • Nella modalità recovery, scegliete installa zip da SD Card poi selezionate RootXperia.zip. utilizzate il pulsante di Accensione per selezionarlo. Aspettate che l’installazione sia terminata. ok
    • Riavviate il telefono. ok



    A questo punto convinto che fosse andato tutto per il verso giusto ho aspettato che partisse il telefono, ma...ora il tel è in loop e mi si riavvia di continuo e mi compaiono le scritte SONY e poi XPERIA e poi si riavvia...

    Consigliato da un mio amico ho provato a caricare sulla sd alcune versioni firmware, ad esempio cyanogenmod, e a farle partire dalla modalità recovery...il problema è che inizia a caricare e poi mi da sempre degli errori e mi blocca l'installazione

    E il problema di fondo è sempre lo stesso....NON MI VA PIU' IL TELEFONO!

    Vi prego, aiutatemi...non so più che fare!!!

    Grazie

  2. #2
    Baby Android
    Registrato dal
    Jun 2012
    Residenza
    Marsala
    Dispositivo
    Xperia neo V
    Operatore
    Wind
    Messaggi
    29
    Grazie!
    4
    Ringraziato 1 volta in 1 post
    Hai detto che hai sbloccato il bootloader? ok allora apri flashtool flasha l'ultima versione di firmware che hai a disposizione possibilmente .431... in questo modo dovresti avere la ROM stock normale... se vuoi istallare una rom scaricati la zip della rom con le varie patch etc mettili nella sd, poi scarichi il kernel, ti consiglio il night elf (alliance kernel 1.4) apri flashtool (dopo aver flashato il kernel) e flasha il kernel.. accendi il cell e premi i tasti del volume entri in CWM fai i vari wipe e istalli da sd la rom che hai scaricato in .zip

  3. #3
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Forli
    Dispositivo
    Sony Xperia Neo
    Operatore
    TIM
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Innanzitutto grazie x la risposta....sono riuscito ad installare la versione .431 e adesso il telefono è partito!
    Non mi sono chiare ancora alcune cose...ho provato ad installare la versione cyanogenmod 9.1.0 mettendo il file zip nella scheda di memoria e poi installandola dalla modalità recovery ma mi da un errore...idem x le versioni precedenti. Non so dove sbaglio!
    Poi ho visto che mi hai consigliato il night elf xo non ho capito molto della procedura...scusa....

    Cmq x ora l'importante è che sia riuscito a fare ripartire il telefono

Discussioni simili

  1. Aiuto telefono non parte con CyanogenMod 4.0.4
    Da tsukutsukuboshi nel forum Firmware e Modding (HTC Dream)
    11-01-2014
    8Risposte
  2. lg optimus one non parte dopo stand by
    Da miticolele nel forum LG Optimus One (P500)
    11-06-2012
    6Risposte
  3. aiuto !!!!! non mi parte + il cellulare !!!!!!
    Da samucele nel forum LG LinkMe GW620
    04-02-2012
    15Risposte
  4. Aiuto telefono non parte
    Da fabiorino nel forum Acer Liquid Metal
    18-12-2011
    5Risposte
  5. 21-06-2010
    27Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1