Problema durante l'installazione di una rom:"E: Can't mount /sdcard/" - Pagina 2 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #11
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    eh scusa, prima di tutto questo avevo inserito lo zip nella SD!..adesso che è succ?? :\ uffa cosa faccio?? ..il bello è che ho fatto anche tutti i vari format!!..ciò significa che se volessi uscire da recovery il cell non parte giusto??...non posso tornare "indietro"? cioè facendo uno RESTORE??

    - - - Aggiornato - - -

    forse la SD deve essere formatta in qualche modo??fat 32?? ..non c'è altra soluzione! :\...se si come faccio?..o forse doveva essere partizionata??
    Ultima modifica di eletto; 28-10-2012 a 15: 51

  2. #12
    Android Master
    Registrato dal
    Jun 2012
    Residenza
    ---
    Dispositivo
    Nexus 5
    Operatore
    Wind
    Messaggi
    2,324
    Grazie!
    162
    Ringraziato 296 volte in 278 post

    R: Problema durante l'installazione di una rom:"E: Can't mount /sdcard/"

    L'importante è che abbia una partizione attiva. Presumo di si visto che ci hai copiato lo zip, presumo che abbia toccato qualcosa nel recovery. Se non hai dati importanti, prova a riformattarla da recovery. Naturalmente, dopo, dovrai attaccarla al PC per copiarci lo zip

  3. #13
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Forse hai fatto un format di troppo (sd) ora non credo resti altro da fare che riavviare e vedere che succede, prova a fare restore ma dubito che te lo faccia....
    Ultima modifica di franyo; 28-10-2012 a 16: 14

  4. #14
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    perfetto!..riavvio ma rimane il logo SONY!!! premo in continuazione il "volume -" ma niente non riesco ad andare in recovery!!!!!!!!!! FINITA ( che devo fare adesso???

  5. #15
    Android Master
    Registrato dal
    Jun 2012
    Residenza
    ---
    Dispositivo
    Nexus 5
    Operatore
    Wind
    Messaggi
    2,324
    Grazie!
    162
    Ringraziato 296 volte in 278 post

    R: Problema durante l'installazione di una rom:"E: Can't mount /sdcard/"

    Prova a spingere il tasto indietro e non volume. Tranquillo che si risolve tutto

  6. #16
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    NIENTE! ... qual'è l'unica soluzione rimasta??

  7. #17
    Android Master
    Registrato dal
    Jun 2012
    Residenza
    ---
    Dispositivo
    Nexus 5
    Operatore
    Wind
    Messaggi
    2,324
    Grazie!
    162
    Ringraziato 296 volte in 278 post

    R: Problema durante l'installazione di una rom:"E: Can't mount /sdcard/"

    Scarica flastool e scarica un firmware per il tuo cellulare. Con flash tool lo rimetti e avrai il telefono di nuovo funzionante. Ti consiglio di flashare il 431 così puoi fare direttamente la procedura di root

  8. #18
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Come sospettavo, con format/system formatti la partizione di sistema e rom e cwm (bl Locked) vanno a remengo.
    Ora fai un bella riparazione software col metodo che preferisci:
    http://www.androidworld.it/forum/fir...elefono-59997/
    Tranquillo che si risolve

    - - - Aggiornato - - -

    Attenzione: la 431 non è rootabile ci vuole la 562 (4.0.3)

    - - - Aggiornato - - -

    Consiglio: parti sempre dalla 587, fatto la riparazione, fai il ripristino ai dati di fabbrica e tutto il resto che desideri fare.
    Ma parti dall' ultimo fw disponibile

  9. #19
    Android Master
    Registrato dal
    Jun 2012
    Residenza
    ---
    Dispositivo
    Nexus 5
    Operatore
    Wind
    Messaggi
    2,324
    Grazie!
    162
    Ringraziato 296 volte in 278 post

    R: Problema durante l'installazione di una rom:"E: Can't mount /sdcard/"

    È vero pardon.

  10. #20
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    azz quindi tornerà il cell come nuovo?? sena permessi di root vero?..ok cosa mi consigli pc companion o flashtool?

prima« 123 »

Discussioni simili

  1. problema tasto "muto" durante chiamata
    Da scotch nel forum LG Optimus Chic
    17-05-2012
    4Risposte
  2. Problema I 9000, errore "irreversibile" durante l'aggiornamento
    Da Er4clito nel forum Samsung Galaxy S (i9000/i9001/i9003)
    17-01-2012
    7Risposte
  3. "mount warning" LINK2SD
    Da registeraq nel forum Samsung Galaxy Ace (S5830)
    06-01-2012
    0Risposte
  4. HTC Desire "Bravo": problema di montaggio /sdcard
    Da serservel nel forum HTC Desire
    03-11-2011
    5Risposte
  5. [Problema] Installazione infinita e conseguente "brick"
    Da maxthebest nel forum LG Optimus Chic
    20-08-2011
    2Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1