Problema durante l'installazione di una rom:"E: Can't mount /sdcard/" | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post

    Exclamation Problema durante l'installazione di una rom:"E: Can't mount /sdcard/"

    Ciao a tutti,

    ho bisogno di un grosso aiuto!!
    Praticamente sto installando la rom Xperia Ultimate HD e sto seguendo le loro istruzioni.
    Sono al punto 9 (i rosso):
    1. Back up user apps and data. (Various apps available, search Google Play. This is a popular one.
    2. Power off phone.
    3. Boot to CWM (Keep pressing the Volume Down key after the Sony logo appears)
    4. Wipe Data/Factory Reset
    5. Mounts and Storage --> Format /System
    6. Wipe Cache Partition
    7. Advanced > Wipe Dalvik Cache
    8. Advanced > Wipe Battery Stats
    9. Install zip from SD card > Choose Xperia Ultimate HD

    Il problema è che andando su CHOOSE ZIP FROM SDCARD mi esce scritto: "E: Can't mount /sdcard/"
    Dovevo per caso fare qualche altra cosa?? Dovevo formattare prima la SD??

    Per favore aiutatemi!


    PS.
    Per essere precisi nella schermata del recovery leggo questo:

    -- WIPIN DATA...
    FORMATTING /DATA..
    FORMATTING /CACHE...
    FORMATTING /SD-EXT..
    NO APP2SD PARTITION FOUND.SKIPPING FORMAT OF /SD-EXT.
    FORMATTING /SDCARD/ .ANDROID_SECURE...
    ERROR MOUNTING /SDCARD/ .ANDROID_SECURE!
    SKIPPING FORMAT...
    DATA WIPE COMPLETE
    FORMATTING /SYSTEM..
    E:FORMATTING /SYSTEM..
    DONE.
    Ultima modifica di eletto; 28-10-2012 a 14: 09

  2. #2
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post

    R: Problema durante l'installazione di una rom:"E: Can't mount /sdcard/"

    Scusa ma per caso da recovery tu hai fatto "format sd"?

    franyo da Arc S con Tapatalk


  3. #3
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    io ho seguito tutti i punti della guida che ho scritto su, quindi no ...ergo? dovevo formattarla forse??help me please!

  4. #4
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    No assolutamente, ora dovresti installare la rom....ma se dici che non ti trova la sd è un problema dato che avendo fatto format system no hai più rom quindi prova da recovery a fare ciò che ti avevo detto....


  5. I seguenti utenti hanno ringraziato franyo per aver trovato utile questo post:

    eletto (28-10-2012)

  6. #5
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    eh ma non ho capito come e cosa fare :\ ...mi hai detto
    Inoltre con mount sd dovresti potere rimettere lo zip della rom su sd senza uscire da recovery...
    ? ..in che modo precisamente?

  7. #6
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Allora quando tu cerchi di installare la rom e (da come mi dici tu) non trova la sd e quindi la rom, devi cercare di rimettere la rom sulla sd.
    Ora con mount SD (in recovery) dovrebbe essere possibile senza uscire da cwm rimettere la rom per poterla installare.
    Leggi la guida di cwm che ho fatto puo esserti utile.
    http://www.androidworld.it/forum/gui...-si-usa-72489/

    Cito:
    mount sdcard:
    Consente di montare la memoria di massa rendendola accessibile da pc anche con il device in recovery (solo in alcune versioni).


  8. I seguenti utenti hanno ringraziato franyo per aver trovato utile questo post:

    eletto (28-10-2012)

  9. #7
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    ok sto leggendo!
    Quindi faccio così:
    -premo mount SD
    -attacco il cell al pc
    -inserisco di nuovo lo zip
    giusto?

  10. #8
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Si così dovresti risolvere....


  11. #9
    Baby Android
    Registrato dal
    Sep 2012
    Residenza
    Roma
    Dispositivo
    xperia arc s
    Operatore
    TIM
    Messaggi
    26
    Grazie!
    2
    Ringraziato 0 volte in 0 post
    ehmm ...quando vado a premere MOUNT /sdcard mi dice: ERROR MOUNTING /SDCARD!

    oddio sto impazzendo! o_O

  12. #10
    Android Master
    Registrato dal
    Feb 2012
    Residenza
    Mantova
    Dispositivo
    OnePlus One
    Operatore
    TIM
    Messaggi
    4,417
    Grazie!
    178
    Ringraziato 905 volte in 741 post
    Allora mi sa che hai problemi con la SD dal pc non la vedi proprio??


123 »

Discussioni simili

  1. problema tasto "muto" durante chiamata
    Da scotch nel forum LG Optimus Chic
    17-05-2012
    4Risposte
  2. Problema I 9000, errore "irreversibile" durante l'aggiornamento
    Da Er4clito nel forum Samsung Galaxy S (i9000/i9001/i9003)
    17-01-2012
    7Risposte
  3. "mount warning" LINK2SD
    Da registeraq nel forum Samsung Galaxy Ace (S5830)
    06-01-2012
    0Risposte
  4. HTC Desire "Bravo": problema di montaggio /sdcard
    Da serservel nel forum HTC Desire
    03-11-2011
    5Risposte
  5. [Problema] Installazione infinita e conseguente "brick"
    Da maxthebest nel forum LG Optimus Chic
    20-08-2011
    2Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1