problema durante installazione rom jelly bean | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Oct 2012
    Residenza
    bo
    Dispositivo
    android
    Operatore
    Vodafone
    Messaggi
    15
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    problema durante installazione rom jelly bean

    ciao a tutti,ho un problema,premetto che ho il bootloader sbloccato e che monto attualmente la rom pureness con kernel stock....ora ho scaricato alcune rom jelly bean, come la cm10 fxp 141, la pac (paranoid,aokp,cm) e prima di installarle ho flashato il kernel advance stock che serve x jelly bean oltre ad aver provato a flashare la lupis anche ma senza risultato!! in pratica glasho il kernel (o l'advance o il lupis), faccio tutti i wipe e i format syste e data,procedo con il flash delle rom,si installano correttamente,ma quando procedo al riavvio,si presenta prima la classica schermata di boot con il logo sony (ovviamente cambia da kernel a kernel) e quando si toglie la schermata e dovrebbe caricare l'animazione di avvio, anzichè caricare la schermata diavvio si vede lo schermo nero e dopo qualche secondo si riavvia ripresentandosi la schermata di boot con la scritta sony del kernel...e continua sempre così finche non stacco la batteria...dove sbaglio?
    grazie a chi mi saprà aiutare...

  2. #2
    Android Developer
    Registrato dal
    Dec 2011
    Residenza
    Vicenza
    Dispositivo
    Sony Ericsson Xperia Arc S
    Operatore
    Vodafone
    Messaggi
    210
    Grazie!
    0
    Ringraziato 50 volte in 31 post
    Quote Originariamente inviato da spro1988 Visualizza il messaggio
    ciao a tutti,ho un problema,premetto che ho il bootloader sbloccato e che monto attualmente la rom pureness con kernel stock....ora ho scaricato alcune rom jelly bean, come la cm10 fxp 141, la pac (paranoid,aokp,cm) e prima di installarle ho flashato il kernel advance stock che serve x jelly bean oltre ad aver provato a flashare la lupis anche ma senza risultato!! in pratica glasho il kernel (o l'advance o il lupis), faccio tutti i wipe e i format syste e data,procedo con il flash delle rom,si installano correttamente,ma quando procedo al riavvio,si presenta prima la classica schermata di boot con il logo sony (ovviamente cambia da kernel a kernel) e quando si toglie la schermata e dovrebbe caricare l'animazione di avvio, anzichè caricare la schermata diavvio si vede lo schermo nero e dopo qualche secondo si riavvia ripresentandosi la schermata di boot con la scritta sony del kernel...e continua sempre così finche non stacco la batteria...dove sbaglio?
    grazie a chi mi saprà aiutare...
    il kernel per la cyano non deve essere stock, ma quello apposito. E dato che mi pare che su xda sia la paranoid sia la aokp siano basate sul kernel cyano, ci va sempre quello



    Se ti sono stato d'aiuto o un mio post ti è piaciuto, in fondo al post stesso c'è un fantastico bottone per ringraziarmi


    Creatore della AndroidWorld Rom per Xperia Arc S

    -> LINK ROM

  3. #3
    Baby Android
    Registrato dal
    Oct 2012
    Residenza
    bo
    Dispositivo
    android
    Operatore
    Vodafone
    Messaggi
    15
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Il problema è che ho provato anche altri kernel cioè advance e lupus

  4. #4
    L'avatar di mattegiovo97 Android Senior
    Registrato dal
    Oct 2012
    Residenza
    bergamo
    Dispositivo
    motorola moto e, asus zenfone 2 ze 550ml,asus me176cx
    Operatore
    Wind
    Messaggi
    365
    Grazie!
    10
    Ringraziato 14 volte in 14 post

    R: problema durante installazione rom jelly bean

    Allora....il tuo tel fa.come il mio... O meglio il mio faceva...quando era rotto...o lo porti a riparare o booh xké li è il boot del sistema che se non sbaglio che all avvio trova un parametro fuori norma o un errore di programma e prova a farti ripartire il cel all infinito ... Forse lo sistemi provando a riflashare la rom nuova o un altra e ... Sperare .... Nn so .... Poi ...sul fatto dell' errore di boot ... Sino quasi sicuro...

    Inviato dal mio GT-S5570I con Tapatalk 2


  5. #5
    Baby Android
    Registrato dal
    Oct 2012
    Residenza
    bo
    Dispositivo
    android
    Operatore
    Vodafone
    Messaggi
    15
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Il fatto è che se rimetto la rom ufficiale e poi una ics modificata mi parte senza problemi...

  6. #6
    Baby Android
    Registrato dal
    Oct 2012
    Residenza
    bo
    Dispositivo
    android
    Operatore
    Vodafone
    Messaggi
    15
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    nessun altro sa come risolvere?

  7. #7
    Android Developer
    Registrato dal
    Dec 2011
    Residenza
    Vicenza
    Dispositivo
    Sony Ericsson Xperia Arc S
    Operatore
    Vodafone
    Messaggi
    210
    Grazie!
    0
    Ringraziato 50 volte in 31 post
    Quote Originariamente inviato da spro1988 Visualizza il messaggio
    nessun altro sa come risolvere?
    Se non lo hai già fatto prova così. Scaricati la cm10. Estrai dallo zip il file boot.img.
    Sposta su sd le gapps e lo zip della cm10 (con ancora dentro il kernel, prima lo hai estratto e non eliminato dallo zip).
    Flasha il kernel e installa la rom normalmente. Il kernel dovrebbe avere la clockworkmod 6 che da problemi.



    Se ti sono stato d'aiuto o un mio post ti è piaciuto, in fondo al post stesso c'è un fantastico bottone per ringraziarmi


    Creatore della AndroidWorld Rom per Xperia Arc S

    -> LINK ROM

Discussioni simili

  1. 13-10-2012
    150Risposte
  2. [Jelly Bean] 6.1.1.B.1.10 - Jelly Bean su Sony Xperia Sole
    Da AndroPiro nel forum Sony Xperia Sole
    28-09-2012
    7Risposte
  3. Problema/bug Jelly Bean
    Da pego nel forum Samsung Galaxy Nexus
    13-08-2012
    11Risposte
  4. [Kernel][Jelly Bean 4.1.1] Semaphore Jelly Bean
    Da Beasy nel forum Firmware e Modding (Samsung Galaxy S i9000)
    27-07-2012
    7Risposte
  5. aiuto problema installazione aggiornamento jelly bean
    Da pitruzzu nel forum Firmware e Modding (Samsung Galaxy Nexus)
    16-07-2012
    4Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1