Dopo aver installato ROM JJHyb-v3.2 , CWM non va più in Recovery | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    May 2012
    Residenza
    Milano
    Dispositivo
    Sony Ericsson Experia Arc S
    Operatore
    Vodafone
    Messaggi
    44
    Grazie!
    3
    Ringraziato 0 volte in 0 post

    Dopo aver installato ROM JJHyb-v3.2 , CWM non va più in Recovery

    Ho installato in 5 minuti la ROM JJHybrid v3.2 seguendo le istruzioni da questo link [ROM] [ICS 4.0.4] JJ's HYBRID ROM v3.3b (HotUpdate) ROM Control | 12 Aug | - xda-developers
    Tutto a posto.
    C'è però indicato una patch v3.3
    La copio e meto sulla SD.
    Apro CWM e clicco Rebbot to Recovery(come sempre fatto prima) e non va in Recovery.
    Provo a fare reboot e premere il tasto back...niente..
    Qualcuno mi sa dare qualche consiglio?

    Grazie,

    Ciao,

  2. #2
    Android Senior
    Registrato dal
    Apr 2012
    Residenza
    Milano
    Dispositivo
    SonyEricsson Xperia Arc S ICS 4.0.4 Stock
    Operatore
    Wind
    Messaggi
    260
    Grazie!
    141
    Ringraziato 9 volte in 9 post

    R: Dopo aver installato ROM JJHyb-v3.2 , CWM non va più in Recovery

    Quote Originariamente inviato da mario78 Visualizza il messaggio
    Ho installato in 5 minuti la ROM JJHybrid v3.2 seguendo le istruzioni da questo link [ROM] [ICS 4.0.4] JJ's HYBRID ROM v3.3b (HotUpdate) ROM Control | 12 Aug | - xda-developers
    Tutto a posto.
    C'è però indicato una patch v3.3
    La copio e meto sulla SD.
    Apro CWM e clicco Rebbot to Recovery(come sempre fatto prima) e non va in Recovery.
    Provo a fare reboot e premere il tasto back...niente..
    Qualcuno mi sa dare qualche consiglio?

    Grazie,

    Ciao,
    Hai provato da xparts a reinstallare la recovery!?

    /\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\

    inviato da una telescrivente dispersa nel deserto del Texas...

    ----------------------------------
    un OT tira l'altro!!

    \/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/\/

  3. I seguenti utenti hanno ringraziato ScrEEcH_79 per aver trovato utile questo post:

    mario78 (27-09-2012)

  4. #3
    Android
    Registrato dal
    May 2012
    Residenza
    Milano
    Dispositivo
    Sony Ericsson Experia Arc S
    Operatore
    Vodafone
    Messaggi
    44
    Grazie!
    3
    Ringraziato 0 volte in 0 post
    Grazie screech79....effettivamente ho disinstallato WCM e l'ho rimessa ed è funzionato...non ha molto senso ma ha funzionato...meno male..ehehheh

  5. #4
    Android Senior
    Registrato dal
    Apr 2012
    Residenza
    Milano
    Dispositivo
    SonyEricsson Xperia Arc S ICS 4.0.4 Stock
    Operatore
    Wind
    Messaggi
    260
    Grazie!
    141
    Ringraziato 9 volte in 9 post
    Quote Originariamente inviato da mario78 Visualizza il messaggio
    Grazie screech79....effettivamente ho disinstallato WCM e l'ho rimessa ed è funzionato...non ha molto senso ma ha funzionato...meno male..ehehheh
    de nada ... ha senso cmq ... quando installi una ROM perdi la recovery ma basta reinstallarla da xparts ...

    ... ora lo sai ...

  6. #5
    L'avatar di Fede19 Baby Android
    Registrato dal
    Sep 2013
    Residenza
    Torino
    Dispositivo
    Sony Ericsson Xperia Arc s, Samsung Galaxy S5
    Operatore
    Vodafone
    Messaggi
    4
    Grazie!
    1
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da mario78 Visualizza il messaggio
    Ho installato in 5 minuti la ROM JJHybrid v3.2 seguendo le istruzioni da questo link [ROM] [ICS 4.0.4] JJ's HYBRID ROM v3.3b (HotUpdate) ROM Control | 12 Aug | - xda-developers
    Tutto a posto.
    C'è però indicato una patch v3.3
    La copio e meto sulla SD.
    Apro CWM e clicco Rebbot to Recovery(come sempre fatto prima) e non va in Recovery.
    Provo a fare reboot e premere il tasto back...niente..
    Qualcuno mi sa dare qualche consiglio?

    Grazie,

    Ciao,
    Ho lo stesso identico problema con questa rom: [ROM] [ARC/S] i-Scream 13.1 [PORT] [LOCKED/UNLOCKED] [.587] [DEC.27] - xda-developers per il mio arc s ma non riesco a reinstallarla neanche con x-parts...
    qualche idea???

Discussioni simili

  1. Dopo aver installato Link2SD... memoria piena
    Da Prax nel forum Samsung Galaxy Y (S5360)
    04-06-2012
    1Risposte
  2. 22-08-2011
    1Risposte
  3. Passaggio a rom cucinata dopo aver installato gingerbread ufficiale
    Da lochito nel forum LG Optimus One (P500)
    09-07-2011
    6Risposte
  4. effettuare il reset dopo aver installato Recovery MODIFICATO + JIT
    Da r0cc0 nel forum Modding e Firmware (LG Optimus One)
    10-12-2010
    1Risposte
  5. 14-09-2010
    8Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1