Galaxy S e fatidico "Telefono-triangolo-PC" | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Android
    Registrato dal
    Oct 2009
    Residenza
    localhost
    Dispositivo
    Galaxy S II
    Operatore
    TIM
    Messaggi
    36
    Grazie!
    0
    Ringraziato 10 volte in 3 post

    Galaxy S e fatidico "Telefono-triangolo-PC"

    Ciau a tutti,

    ho cercato un po' dappertutto, google e vari forum compreso questo. Ho fatto anche vari tentativi per conto mio ma sono arrivato alla disperazione e mi rivolgo a voi.

    In pratica avevo un Froyo JPP, l'ultima uscita in italia. Era da un po' però che avevo intenzione di mettere la JPY da poco uscita... ed ecco che ho provato... tutto ok... poi decido di fare delle modifiche. Faccio tutto e mi ritrovo con un telefono inutilizzabile...

    Se provo a flashare con odin non va... non parte nonostante il telefono venga riconosciuto ed entri in "download mode". Prima mi dava un errore sul telefono dopo aver flashato, durante l'installazione. Adesso dopo vari tentativi se provo ad accenderlo mi da l'immagine con "Telefono-triangolo giallo-PC"...

    Sono disperato... chiedo scusa se ho scritto come un cane ma sto facendo tutto di fretta per poter mettere a posto il cell..

    Ho letto che technofab hai avuto il mio stesso problema... come hai risolto? non so che fare!

    EDIT1:

    Non mi entra più in "recovery mode" solo "download mode" ma non riesco a fare nulla!


    Ultima modifica di ov3rlo4d; 12-01-2011 a 23: 14

  2. #2
    Android
    Registrato dal
    Oct 2009
    Residenza
    localhost
    Dispositivo
    Galaxy S II
    Operatore
    TIM
    Messaggi
    36
    Grazie!
    0
    Ringraziato 10 volte in 3 post
    Ho risolto!!! Se vi interessa come fatemi sapere... ora non ho proprio voglia di spiegarlo... vista anche l'ora! XD notte a tutti

  3. #3
    Android Pro
    Registrato dal
    Sep 2010
    Residenza
    prov. pesaro
    Dispositivo
    Nexus 5 - Galaxy Nexus - Galaxy S
    Operatore
    Wind
    Messaggi
    778
    Grazie!
    29
    Ringraziato 38 volte in 37 post
    quando sei + riposato scrivilo..
    può sempre tornare utile a qualche forumer


  4. #4
    Android
    Registrato dal
    Oct 2009
    Residenza
    localhost
    Dispositivo
    Galaxy S II
    Operatore
    TIM
    Messaggi
    36
    Grazie!
    0
    Ringraziato 10 volte in 3 post
    In pratica penso che il problema sia nato dopo che ho flashato con odin la nuova JPY, senza però togliere il lagfix con tutto ext4. Una volta flashato mi sono ritrovato con una schermata nera con immagine di spondo un "Telefono-Triangolo giallo-PC". Non potevo più entrare in "Recovery mode" ma solo in "Download mode". Se provavo a flashare una ROM qualsiasi il flash andava a buon fine ma al riavvio, durante l'installazione della ROM, mi dava degli errori in rosso tipo "Impossibile montare o smontare partizione", "errore nel blocco ..." in inglese ovviamente.

    In pratica avevo un telefono che andava solo in "Download mode" e basta... Inutilizzabile. Allora per disperazione ho provato in vari modi e l'unico che ha funzionato è questo:

    Ho scaricato un kernel con ClockWorkMod inserito, più precisamente il kernel SpeedMod che trovate QUI, la versione HZ=256. Fatto questo ho acceso il cell in "Download mode" e aperto ODIN. Seleziono PDA e metto in nuovo kernel, il resto tutto di default. L'operazione va a buon fine, il telefono si riavvia e se provo ad entrare in "Recovery mode" mi ritrovo con la fantastica ClockWorkMode con in più le impostazioni dell'Universal LagFix. Dalla recovery mode vado nelle impostazioni Dell'ULF e disabilito tutti i LagFix, poi seleziono "Convert System". Riavvio il sistema e converto la partizione in RFS. Finito questo rientro in "recovery mode" e faccio un bel wipe.

    Adesso non rimane che riaprire ODIN, mettere il cell in "Download mode" e flashare una ROM (io ho usato la JPC) con PIT e re-partition.

    Ed ecco che il cell cominciò di nuovo a funzionare.

    Dopo questo ho flashato con ODIN l'ultima JPY senza PIT e senza re-partition.

    THE END

    Spero possa servire a qualcuno! Saluti

  5. I seguenti utenti hanno ringraziato ov3rlo4d per aver trovato utile questo post:

    ALEXrx8 (08-02-2013)

  6. #5
    Android Master
    Registrato dal
    Nov 2010
    Residenza
    Milano
    Dispositivo
    Samsung Galaxy S3 i9300, Galaxy Tab 8.9 P7300
    Messaggi
    2,972
    Grazie!
    16
    Ringraziato 283 volte in 203 post
    ..insomma non avevi letto le 'istruzioni per l'uso' e le 'controindicazioni'
    Ti è andata bene e ti faccio i miei complimenti per il buon esito!
    Ciao

Discussioni simili

  1. Eliminare sblocco "a vetro" galaxy s
    Da Anomar1685 nel forum Firmware e Modding (Samsung Galaxy S i9000)
    06-01-2011
    4Risposte
  2. 03-12-2010
    3Risposte
  3. Problemi "sincronizzazione con Microsoft Outlook" dopo "Kies Registry Patcher"
    Da catteo nel forum Samsung Galaxy S (i9000/i9001/i9003)
    29-11-2010
    4Risposte
  4. Aiuto,è possibile che qualcuno "entri" nel telefono????
    Da capitanuncino nel forum Samsung Galaxy S (i9000/i9001/i9003)
    05-10-2010
    36Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1