[URGENTISSIMO!]Problema Galaxy S dopo update a Froyo | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #1
    Baby Android
    Registrato dal
    Dec 2010
    Residenza
    Bologna
    Dispositivo
    Samsung Galaxy S
    Operatore
    TIM
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    [URGENTISSIMO!]Problema Galaxy S dopo update a Froyo

    Ho aggiornato a Froyo con Kies(non ho guardato che succedeva,l'ho mandato in update e sono andato a guardarmi un film),solo che ora il tel non si accende!In pratica,premo il pulsante di accensione,resta trent'anni sulla schermata con la S e poi schermo nero,con qualche vibrazione ogni tanto.
    Non avevo tolto il lagfix prima di aggiornare,forse questo c'entra?
    Ora nemmeno Kies mi vede il tel,e neanche adb. Non va in recovery con la combinazione 3 tasti.
    Ultima modifica di Z4kW0lf; 01-01-2011 a 22: 37

  2. #2
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    ahi ! non va neanche in recovery ! Le ottime guide sul forum ti dicono anche che prima di aggiornare devi togliere il root e il lag fix, altrimenti non va assolutamente bene.
    Togli la betteria e prova a riaccenderlo.
    Se riesci ad andare in recovery, fai i due wipe.
    Se non puoi andarci, ma si accende dal menù impostazioni fai ripristino dati fabbrica...

  3. I seguenti utenti hanno ringraziato gigi7 per aver trovato utile questo post:

    profili (31-03-2011)

  4. #3
    Baby Android
    Registrato dal
    Dec 2010
    Residenza
    Bologna
    Dispositivo
    Samsung Galaxy S
    Operatore
    TIM
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    non si accende,e non va in recovery. /facepalm

  5. #4
    [f@livio ~] #
    Registrato dal
    Jul 2010
    Residenza
    Firenze
    Dispositivo
    Vedi firma :)
    Operatore
    H3G
    Messaggi
    10,354
    Grazie!
    76
    Ringraziato 364 volte in 315 post
    Quote Originariamente inviato da Z4kW0lf Visualizza il messaggio
    non si accende,e non va in recovery. /facepalm
    Urgentissimo? E cosa ha di maggior urgente il tuo post rispetto a quello di altri? Secondo di poi, quanto ti ha detto gigi è quanto puoi fare. A questo punto, se rimuovendo la batteria e rimettendola e attendendo non succede niente, e non riesci ad andare in recovery mode, l'unica è l'assistenza.

  6. #5
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    parma
    Dispositivo
    galaxy s
    Operatore
    Wind
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    io non riesco ad aggiornarlo con kies ho letto che devo disinstallare lag fix vero? come faccio se non ho installato il root?

  7. #6
    Android Guru
    Registrato dal
    Sep 2010
    Residenza
    MONDRAGONE -CE-
    Dispositivo
    - GALAXY NEXUS - ASUS Eee Pad Transformer Prime - LG 3D MAX -
    Operatore
    H3G
    Messaggi
    7,435
    Grazie!
    21
    Ringraziato 932 volte in 724 post
    Quote Originariamente inviato da pietro scarduzio Visualizza il messaggio
    io non riesco ad aggiornarlo con kies ho letto che devo disinstallare lag fix vero? come faccio se non ho installato il root?
    Non sei per niente chiaro nelle tue domande.

    Se non hai il root, significa che non hai neanche il Lag fix, perchè senza il root il lag fix non funziona.

    Quindi se sei così paziente da essere così bravo a spiegarci il tuo problema di non aggiornamento, possiamo anche aiutarti.

    Ma così brancoliamo nel buio.

  8. #7
    Baby Android
    Registrato dal
    Mar 2011
    Residenza
    parma
    Dispositivo
    galaxy s
    Operatore
    Wind
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    ok sono riuscito a disinstallarlo.Adesso sono pronto per l'aggiornamento?

  9. #8
    L'avatar di crimescene Chief Moderator
    Registrato dal
    Dec 2010
    Residenza
    Nereto
    Dispositivo
    Samsung Galaxy Tab A6 10.1
    Operatore
    H3G
    Messaggi
    31,767
    Grazie!
    47
    Ringraziato 3,463 volte in 2,867 post
    Sempre più criptico...

    Crime

  10. #9
    L'avatar di bombol Android Senior
    Registrato dal
    Feb 2011
    Residenza
    Ravenna
    Dispositivo
    Samsung S5 NEO
    Operatore
    TIM
    Messaggi
    335
    Grazie!
    13
    Ringraziato 15 volte in 15 post
    Bè se hai tolto i lag fix e il root, hai fatto il ripristino ( o wipe ), direi che puoi aggiornare..


Discussioni simili

  1. Urgentissimo problema con Usb tra cellulare e Pc
    Da ovlasm nel forum Vodafone Ideos / Huawei Ideos
    25-12-2010
    9Risposte
  2. Problema Fast Web Installer dopo l'aggiornamento a Froyo
    Da Dan876 nel forum Samsung Galaxy S (i9000/i9001/i9003)
    21-11-2010
    20Risposte
  3. problema con i messaggi riscontrato dopo l'aggiornamento a froyo (tramite kies)
    Da dvdmassimi nel forum Samsung Galaxy S (i9000/i9001/i9003)
    21-11-2010
    17Risposte
  4. Wi-fi morto dopo update OTA
    Da hellrider nel forum Android Bar
    08-06-2010
    2Risposte
  5. HTC Dream bloccato dopo update
    Da carfo nel forum HTC Dream
    31-05-2009
    5Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1