Galaxy ACE si riavvia sempre dopo ripristino dati di fabbrica | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

Gentile Utente,
desideriamo informarti che tutti i servizi sono erogati, agli stessi termini e condizioni, da Arnoldo Mondadori Editore S.p.A. quale società incorporante di Banzai Media S.r.l.

X
  1. #1
    Baby Android
    Registrato dal
    Jul 2012
    Residenza
    Florence
    Dispositivo
    Xperia Neo V
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Galaxy ACE si riavvia sempre dopo ripristino dati di fabbrica

    Salve, avevo il root e link to sd.
    Ho effettuato il ripristino dati di fabbrica e il tel ora si riavvia di continuo.

    Collegandolo al pc non viene rilevato
    se premo volume giu + tasto home + tasto accensione, appare una scritta piccola arancione Downloading,
    anche cosi il tel non viene rilevato

    se premo volume su+ tasto home + tasto accensione, viene una scritta ram dump, collegando cosi al pc,
    kies rimane in collegamento, ma non si collega, odin vede la com ma rimane su "setup connection"

    Cosa devo fare??

    Grazie

  2. #2
    L'avatar di coalpi Android Master
    Registrato dal
    Apr 2014
    Residenza
    Firenze
    Dispositivo
    LG G2, Nexus 7 (2013)
    Operatore
    TIM
    Messaggi
    1,457
    Grazie!
    272
    Ringraziato 158 volte in 136 post
    Se il telefono non viene riconosciuto in download mode, prova disinstallare e reinstallare i driver.

  3. #3
    L'avatar di xXx_enzo_xXx Android Senior
    Registrato dal
    Dec 2013
    Residenza
    Verbania
    Dispositivo
    Samsung Galaxy GT-S5830i , Samsung Galaxy S5: SM-G900F
    Operatore
    Wind
    Messaggi
    319
    Grazie!
    11
    Ringraziato 31 volte in 30 post
    Quote Originariamente inviato da mrbietola Visualizza il messaggio
    Salve, avevo il root e link to sd.
    Ho effettuato il ripristino dati di fabbrica e il tel ora si riavvia di continuo.

    Collegandolo al pc non viene rilevato
    se premo volume giu + tasto home + tasto accensione, appare una scritta piccola arancione Downloading,
    anche cosi il tel non viene rilevato

    se premo volume su+ tasto home + tasto accensione, viene una scritta ram dump, collegando cosi al pc,
    kies rimane in collegamento, ma non si collega, odin vede la com ma rimane su "setup connection"

    Cosa devo fare??

    Grazie
    In modalità downloading lo colleghi al pc con Odin aperto in precedenza... ( driver kies già installati),
    se lo colleghi a odin da recovery ti da' l'errore "setup connection"
    Provato togliere la batteria qualche minuto?
    Da recovery hai fatto i wipe data/factory reset?
    " La mia unica ambizione è quella di non essere nessuno, mi sembra la soluzione più sensata" Charles Bukowski
    Se ti sono stato d'aiuto, mi accontento di una birretta fresca. A mali estremi un click su "Grazie"

  4. #4
    Baby Android
    Registrato dal
    Jul 2012
    Residenza
    Florence
    Dispositivo
    Xperia Neo V
    Operatore
    Wind
    Messaggi
    3
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    da recovery (tenendo premuto home + tasto accensione), il tel non viene visto da usb..
    da recovery ho fatto wipe data/factory reset

    io ho cambiato la scheda SD del telefono, ma non credo serva avere la stessa no?
    provo a reinstallare i driver

  5. #5
    L'avatar di filipank Android Guru
    Registrato dal
    Sep 2012
    Residenza
    Palermo
    Dispositivo
    LG G4
    Operatore
    H3G
    Messaggi
    5,059
    Grazie!
    12
    Ringraziato 681 volte in 621 post
    Devi collegarlo in download, se non viene riconosciuto da odin disintalla odin e i driver e reinstalla solo i driver che trovi su xda

    Inviato dal mio LG-D802 utilizzando Tapatalk

    NON inviatemi messaggi privati per assistenza tecnica, NON risponderò

Discussioni simili

  1. Problema dopo ripristino dati di fabbrica
    Da james lawliet nel forum Sony Xperia U
    10-09-2013
    2Risposte
  2. ripristino dati di fabbrica - persi i dati del backup!
    Da chiarab nel forum Samsung Galaxy S III Mini
    08-05-2013
    1Risposte
  3. Problema navigazione internet dopo ripristino dati di fabbrica
    Da giorgia891 nel forum Samsung Galaxy Ace (S5830)
    05-11-2012
    0Risposte
  4. Ripristino nexus 7 dati di fabbrica dopo root e rom
    Da Virgo nel forum Firmware e Modding (ASUS Nexus 7)
    22-10-2012
    6Risposte
  5. 12-10-2012
    11Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1