Problemi con operatore "Tre" (roaming anche se disattivato) - Pagina 2 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #11
    Baby Android
    Registrato dal
    Oct 2016
    Residenza
    Roma
    Dispositivo
    Honor 7 PLK-AL10
    Operatore
    H3G
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Lightbulb Roaming BUG con Operatore H3G e Marshmallow

    Sono possessore di un Honor 7 PLK-AL10 con l'antipatico problema del blocco Roaming nazionale con gestore Tre che non funziona con qualsiasi versione Marshmallow. L'unica soluzione per risolverlo era tornare a Lollipop, con versione b220 non avevo problemi, ma poi ho voluto provare la b395 MM consapevole del bug roaming (al limite sarei tornato a Lollipop chissene frega). Poi, smanettando un po' nelle impostazioni, credo di aver trovato la soluzione ed effettivamente il mio Honor non accede più ai dati quando connesso in 2G!
    Ho modificato, nelle impostazioni APN, la voce canale di trasporto come vedete nello screenshot in allegato. Ho deselezionato tutte le voci a partire da "UMTS" in giù e lasciato attive tutte le altre tranne la prima "Non specificato"
    Fatemi sapere se funziona anche a voi, la mia versione è la cinese PLK-AL10 con versione b395
    Sullo screenshot si vede la prima scheda SIM dati Tre connessa alla rete Tim in 2G senza che avvenga la connessione!
    Icone allegate Icone allegate 14890548_342128289464217_123858415922464925_o.jpg  
    Ultima modifica di Stefan1578; 31-10-2016 a 02: 44

prima« 12

Discussioni simili

  1. Tre e connessioni dati in roaming con Tim
    Da tematobrasca nel forum LG Optimus L9
    08-11-2013
    107Risposte
  2. problemi posta in uscita con tre dopo aggiornamento 4.1.2 (brand tre)
    Da takeaky nel forum Samsung Galaxy Note II (N7100)
    14-03-2013
    0Risposte
  3. roaming anche se disattivato?
    Da alex8791 nel forum Samsung Galaxy S II / 2 (i9100)
    10-11-2012
    0Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1