[PROBLEMA] Problema fotocamera dopo root - Pagina 2 | Forum Android | AndroidWorld

ATTENZIONE:
L’Utente assume la totale responsabilità anche giuridica per ogni attività da lui svolta e per ogni contenuto pubblicato e/o scambiato. (leggi le condizioni d’uso).

Si invitano gli Utenti a non pubblicare o scambiare alcuna informazione che permetta di risalire, anche indirettamente, alla propria identità o all’identità di terzi (nome, cognome, residenza, email…) e divulgare alcun tipo di dato sensibile proprio o di terzi.

X
  1. #11
    Baby Android
    Registrato dal
    May 2015
    Residenza
    san godenzo
    Dispositivo
    note 3, zenfone 5
    Operatore
    Wind
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Punker58 Visualizza il messaggio
    Salve ragazzi,
    provate ad eseguire la seconda procedura dato che io ho usato quella ed è andato tutto bene, una volta provata postate un commento se è andata bene o no . Comunque solo per aggiornarvi sul sito asus ha messo già la versione lollipop del nostro device , np ci penserò io a testarla voi provate la seconda procedura e fatemi sapere
    ciao punker 58 io ho provato con entrambe le procedure che hai elencato te, sia quella automatica che quella manula ben 2 volte per ogniuna, poi ho anche provato a scaricare la versione del software originale dal sito del asus ma non ho risolto il problema anche se il software e tornato "originale" non so davvero che altro fare

  2. #12
    Baby Android
    Registrato dal
    May 2015
    Residenza
    Napoli
    Dispositivo
    Asus zenfone 5 , Archos 40 titanium ,Mediacom 1010i
    Operatore
    TIM
    Messaggi
    16
    Grazie!
    0
    Ringraziato 3 volte in 2 post
    Beh questo sembra abbastanza strano , io ho fatto le stesse procedure e la fotocamera ha rifunzionato, però c'è un passo nella guida che non ho messo cioé si avevo il cell con la fotocamera che non funzionava ok ma nel frattempo ho installato la cyanogenmod 11 infatti non l'ho citata perché l'installazione non era andata a buon fine cioé il cell andava in bootloop , a questo punto penso può essere questo che ha sbuggato la fotocamera?
    Quindi se si che dovrebbe essere allora :
    1)Installate la cyanogenmod 11 da qui [ROM] CyanogenMod 11 for Zenfone 5 ~ Asus Zenfone Blog News, Tips, Tutorial, Download and ROM
    2)Dopodiché se ha voi dovesse funzionare (cosa che non è successa a me ,perché mi dava un errore) Provate a utilizzare l'app della fotocamera e a vedere se funziona
    3)A questo punto se volete tenere la cyano e funziona tutto tenetela ma se volete ritorna come eseguite il secondo metodo e ritornerete con il device stock.
    Ecco la vera procedura che ho fatto e la fotocamera ha funzionato , Ora non so s'è stato il cambio di rom a sbuggare la fotocamera quindi resta a voi provare . (In ogni caso scusatemi se non ho citato il passaggio che ho fatto con la rom)

  3. #13
    Baby Android
    Registrato dal
    May 2015
    Residenza
    san godenzo
    Dispositivo
    note 3, zenfone 5
    Operatore
    Wind
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Punker58 Visualizza il messaggio
    Beh questo sembra abbastanza strano , io ho fatto le stesse procedure e la fotocamera ha rifunzionato, però c'è un passo nella guida che non ho messo cioé si avevo il cell con la fotocamera che non funzionava ok ma nel frattempo ho installato la cyanogenmod 11 infatti non l'ho citata perché l'installazione non era andata a buon fine cioé il cell andava in bootloop , a questo punto penso può essere questo che ha sbuggato la fotocamera?
    Quindi se si che dovrebbe essere allora :
    1)Installate la cyanogenmod 11 da qui [ROM] CyanogenMod 11 for Zenfone 5 ~ Asus Zenfone Blog News, Tips, Tutorial, Download and ROM
    2)Dopodiché se ha voi dovesse funzionare (cosa che non è successa a me ,perché mi dava un errore) Provate a utilizzare l'app della fotocamera e a vedere se funziona
    3)A questo punto se volete tenere la cyano e funziona tutto tenetela ma se volete ritorna come eseguite il secondo metodo e ritornerete con il device stock.
    Ecco la vera procedura che ho fatto e la fotocamera ha funzionato , Ora non so s'è stato il cambio di rom a sbuggare la fotocamera quindi resta a voi provare . (In ogni caso scusatemi se non ho citato il passaggio che ho fatto con la rom)
    ma figurati anzi ci stai aiutando, ok allora pr9vo subito e forse l'errore che ti dava e per causa della mancata riuacita dei questa istallazione... cmq provo poi vi faccio sapere.

    - - - Aggiornato - - -

    Ma quando hai provato ad installare la cianogenmod il cer era rootato oppure l'avevi un-rootato?

  4. #14
    Baby Android
    Registrato dal
    May 2015
    Residenza
    Napoli
    Dispositivo
    Zenfone 5
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    6
    Ringraziato 2 volte in 2 post
    Purtroppo anche io ho provato ad eseguire entrambe le procedure ma niente, provero anche io con la cianogenmod

  5. #15
    Baby Android
    Registrato dal
    May 2015
    Residenza
    san godenzo
    Dispositivo
    note 3, zenfone 5
    Operatore
    Wind
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Niente ho provato anche con la cianogenmod che da errore come diceva punker 58 poi ho seguita ls guida installando ifile che div3va ma niente da fare la fotocamera non vuole partire, poi ho notato che nel mio caso è sparita anche l'app del email.Ho provato di tutto non so che altro fare.

  6. #16
    Baby Android
    Registrato dal
    May 2015
    Residenza
    Napoli
    Dispositivo
    Asus zenfone 5 , Archos 40 titanium ,Mediacom 1010i
    Operatore
    TIM
    Messaggi
    16
    Grazie!
    0
    Ringraziato 3 volte in 2 post
    Salve raga,
    Sul forum XDA c'è una piccola guida su come risolverla provate con questa e vediamo come va :/
    Root Asus Zenfone 5 KITKAT 4.4.2 (100% work) - Pg. 44 | Android Development and Hacking | XDA Forums
    * La guida è situata nel 2° commento e il messaggio è di un certo "
    Pipoy_00"


  7. I seguenti 2 utenti hanno ringraziato Punker58 per aver trovato utile questo post:

    eos400 (26-06-2017), Sholm (30-05-2015)

  8. #17
    Baby Android
    Registrato dal
    May 2015
    Residenza
    Napoli
    Dispositivo
    Zenfone 5
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    6
    Ringraziato 2 volte in 2 post
    Quote Originariamente inviato da Punker58 Visualizza il messaggio
    Salve raga,
    Sul forum XDA c'è una piccola guida su come risolverla provate con questa e vediamo come va :/
    Root Asus Zenfone 5 KITKAT 4.4.2 (100% work) - Pg. 44 | Android Development and Hacking | XDA Forums
    * La guida è situata nel 2° commento e il messaggio è di un certo "
    Pipoy_00"

    Grazie mille anche per la disponibilita,seguendo quella guida e pregando qualche santo ho nuovamente la fotocamera funzionante

  9. #18
    Baby Android
    Registrato dal
    May 2015
    Residenza
    san godenzo
    Dispositivo
    note 3, zenfone 5
    Operatore
    Wind
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Sholm Visualizza il messaggio
    Grazie mille anche per la disponibilita,seguendo quella guida e pregando qualche santo ho nuovamente la fotocamera funzionante
    sholm ti prego mi dici come hai fatto?ho provato anche io ma a me ancora non funziona

    - - - Aggiornato - - -

    ma quando eseguite la provedura il cel lo avevste rootato oppure no?e dove avete preso i file che richiede?potete mandarmi i link?so che rompo ma sono disperato sono 2 giorni che non faccio altro che cercare di risolvere il problema.

  10. #19
    Baby Android
    Registrato dal
    May 2015
    Residenza
    Napoli
    Dispositivo
    Zenfone 5
    Operatore
    TIM
    Messaggi
    25
    Grazie!
    6
    Ringraziato 2 volte in 2 post
    miguel5989 provaa fare il root e se continuaa non funzionare fa anche l un root con questo RootZenFone5KitKatv4-ww (i file dentro li ho cambiati già io)

  11. I seguenti utenti hanno ringraziato Sholm per aver trovato utile questo post:

    saturAzione (08-01-2017)

  12. #20
    Baby Android
    Registrato dal
    May 2015
    Residenza
    san godenzo
    Dispositivo
    note 3, zenfone 5
    Operatore
    Wind
    Messaggi
    8
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Sholm Visualizza il messaggio
    miguel5989 provaa fare il root e se continuaa non funzionare fa anche l un root con questo RootZenFone5KitKatv4-ww (i file dentro li ho cambiati già io)
    va bene provo subito Sholm grazie per avermi risposto ti faccio sapere...incrociamo le dita.

    - - - Aggiornato - - -

    Quote Originariamente inviato da miguel5989 Visualizza il messaggio
    va bene provo subito Sholm grazie per avermi risposto ti faccio sapere...incrociamo le dita.
    Sholm sei un grandeeeeeeeee evvai funziona.

prima« 1234 »

Discussioni simili

  1. Problema fotocamera foto sbiadite cambio corpo fotocamera!!!
    Da Massij nel forum Samsung Galaxy S II / 2 (i9100)
    14-01-2015
    6Risposte
  2. 11-01-2015
    8Risposte
  3. problema fotocamera (impossibile inizializzare fotocamera)
    Da simonepreite nel forum Motorola RAZR
    21-10-2014
    0Risposte
  4. problema fotocamera (dopo root?)
    Da berth373 nel forum Samsung Galaxy S II / 2 (i9100)
    05-11-2012
    0Risposte
  5. Problema fotocamera, o meglio aiuto fotocamera... Buon 2012
    Da rdcsscn nel forum Acer Liquid Mini
    15-01-2012
    15Risposte

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  

Search Engine Friendly URLs by vBSEO 3.6.1