Su versioni molto vecchie di Android non si potrà più effettuare il login con l'account Google

Su versioni molto vecchie di Android non si potrà più effettuare il login con l'account Google
Vito Laminafra
Vito Laminafra

Era solo questione di tempo prima che il supporto da parte di Google a versioni davvero molto vecchie di Android venisse completamente terminato: le versioni del sistema operativo uguali o inferiori alla 2.3.7 diventeranno presto praticamente inutilizzabili.

Google ha infatti inviato una mail agli account per cui risultano ancora attivi dispositivi con versioni inferiori a quella sopra citata dicendo che, a partire dal 27 settembre di quest'anno, non sarà più possibile effettuare il login con il proprio account Google.

Questo vuol dire che non si potranno utilizzare servizi come Gmail, Google Drive o YouTube. Le versioni interessate da questo sono Android 1.0, 1.1, 1.5 Cupcake, 1.6 Donut, 2.0 Eclair, 2.2 Froyo e 2.3 Gingerbread.

Ad ogni modo, soltanto una piccolissima parte degli utenti Android sarà interessata: Android 2.3.7 è stato rilasciato nel lontano 2011 e ormai la quasi totalità delle persone sarà passata ad un modello di smartphone successivo.

Via: 9to5Google

Commenta