<!DOCTYPE html>
<html lang="it-IT" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="theme-color" content="#88c609" />

<link rel="profile" href="https://gmpg.org/xfn/11">

<meta name="google-site-verification" content="gyykwyfdcyxQjB5zQfz7uI0pzALToq-SwSyteCI5EME" />

<!--link rel="icon" href="/favicon.ico" type="image/x-icon"/-->

<link rel="apple-touch-icon" sizes="57x57" href="/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicons/favicon-16x16.png">
<link rel="manifest" href="/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon"/>

<script type="text/javascript">
	var ajaxurl = '/wordpress/wp-admin/admin-ajax.php';
</script>


<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio? | AndroidWorld</title>
<meta name="news_keywords" content="leak, samsung, android, tech, mobile" />
<meta name="original-source" content="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" />
<link rel="publisher" href="https://plus.google.com/+AndroidWorldit"/>
<meta property="og:locale" content="it_IT" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?" />
<meta property="og:description" content="Recentemente Apple avrebbe fatto causa ad alcuni leaker cinesi accusati di aver pubblicato materiale riservato e oggi Samsung sembra aver deciso..." />
<meta property="og:url" content="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" />
<meta property="og:site_name" content="AndroidWorld" />
<meta property="article:publisher" content="https://www.facebook.com/androidworld.it/" />
<meta property="article:tag" content="leak" />
<meta property="article:tag" content="Samsung" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-07-08T18:41:14+02:00" />
<meta property="og:image" content="https://www.androidworld.it/wp-content/uploads/2018/09/samsung-final.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Recentemente Apple avrebbe fatto causa ad alcuni leaker cinesi accusati di aver pubblicato materiale riservato e oggi Samsung sembra aver deciso..." />
<meta name="twitter:title" content="Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio? | AndroidWorld" />
<meta name="twitter:site" content="@androidworldit" />
<meta name="twitter:image" content="https://www.androidworld.it/wp-content/uploads/2018/09/samsung-final.jpg" />
<meta name="twitter:creator" content="@RobCiollo" />
<meta property="DC.date.issued" content="2021-07-08T18:41:14+02:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//dafne.sirio.stbm.it' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.androidworld.it\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.androidworld.it/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='store_affiliation-css'  href='https://www.androidworld.it/wp-content/plugins/store_affiliation/css/store_affiliation.css?ver=1584609277' type='text/css' media='all' />
<link rel='stylesheet' id='aw-style-css'  href='https://www.androidworld.it/wp-content/themes/aw/style.css?ver=4.3v47' type='text/css' media='all' />
<link rel='stylesheet' id='flying-pushdown-css'  href='https://www.androidworld.it/wp-content/themes/aw/css/flyingPush.css?ver=1.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/script.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/hogan-3.0.2.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/widget.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/main.js?ver=1.24'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/overlay.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/related.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/fixed_sidebar.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/px.js?ch=1&#038;ver=1.0'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/px.js?ch=2&#038;ver=1.0'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/highcharts/highcharts.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/highcharts/modules/exporting.js?ver=4.0.4'></script>
<link rel='https://api.w.org/' href='https://www.androidworld.it/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.androidworld.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidworld.it%2F2021%2F07%2F08%2Fsamsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.androidworld.it/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.androidworld.it%2F2021%2F07%2F08%2Fsamsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021%2F&#038;format=xml" />
<meta property="fb:pages" content="112226418917" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Samsung entra in guerra contro i leaker: \u00e8 la fine di render e specifiche trapelate prima del lancio?","url":"https:\/\/www.androidworld.it\/2021\/07\/08\/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021\/","datePublished":"2021-07-08T18:41:14+00:00","dateModified":"2021-07-08T18:41:14+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.androidworld.it\/2021\/07\/08\/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021\/"},"commentCount":0,"author":{"@type":"Person","name":"Roberto Artigiani","url":"https:\/\/www.androidworld.it\/author\/rob-art7\/","description":"","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/dd20a0b50134812f250bcb24495ad88b?s=96&d=mm&r=g","height":96,"width":96}},"description":"Recentemente Apple\u00a0avrebbe fatto causa ad alcuni leaker cinesi accusati di aver pubblicato materiale riservato e oggi Samsung sembra aver deciso...","publisher":{"@type":"Organization","name":"AndroidWorld","logo":{"@type":"ImageObject","url":"https:\/\/www.androidworld.it\/wp-content\/themes\/aw\/images\/androidworld-amp.png","width":480,"height":60}},"keywords":"leak, Samsung","about":["News"],"image":{"@type":"ImageObject","url":"https:\/\/www.androidworld.it\/wp-content\/uploads\/2018\/09\/samsung-final.jpg","width":1920,"height":1440}}</script>
<link rel="amphtml" href="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/amp/" />
	<!-- Start: GPT Async -->
  			<script src="https://contributor.google.com/scripts/63da00405633394b/loader.js"></script><script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff63da00405633394b"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d63da00405633394b";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.1enm.com\/v4\/AAAACgAAO-4M_i_RueAemT2DPAo7AAAA_bD0o5A0043r95eKk3qdSU6XbR3i09J8xG4NeAyFrxBcGoIPMtt4tc?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff63da00405633394b"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/63da00405633394b.js",B,B))};window["mjdhod"]=B; y(z,"https:\/\/p.d.1enm.com\/v4\/AAAACgAAO-4M_i_RueAemT2DPAo7AAAA_M-5WWA0086SujJLj1ccjS1kZJzh1V6B-TytNK2lqpYAuTv9gfAUsGSR8VUIb53syfSnWT8iXy14scVj4zhf_faMXIZk8Oj4AHpk9gzwKOwC8hcTMYVoDK",function(){window["O4MiRueA"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.1enm.com\/v4\/AAAACgAAO-4M_i_RueAemT2DPAo7AAAA_vqT4CA0107H00TIg5X3-RvK0E4P5g2b7cs6TKcZ2v6a7s5-CGoxuLPUUFB1tlt_YxnkmRbDNmZauUnrx82ZwNLU1lFjq9xhW-j6wLTZCKLt95cnDrhvsA"+(G+"|"),X=("; "+document.cookie).split("; ndk2mm="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>
		<script>
			window['nje3ow'] = window['nje3ow'] || [];
			window['nje3ow'].push(function(api) { api.enable(); });
		</script>
	

	<script type="text/javascript">
		var noautoptimize = 1;

    	var adv_site = '/4758/pianetatech/';
		var adv_listing = 'single';
    	var adv_section = 'androidworld';

		var homedress_new = true;
	</script>

	
<script type="text/javascript">
var startPageTimes = {
	performanceNow : performance.now(),
	dateNow: Date.now()
};
console.log('startPageTimes per gpt_strip: '+startPageTimes.performanceNow+' - '+startPageTimes.dateNow);
</script>

<script type="text/javascript">
		var sw                  = document.documentElement.clientWidth,
		isTouch             = "ontouchstart"in window||navigator.msMaxTouchPoints>0,
		device              = sw>950&&!isTouch?"desktop":950>sw&&sw>670||sw>950&&isTouch?"tablet":"smartphone",
		isPushing           = false,
		is_bnzm_pdown       = false;
</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-752021 single-format-standard group-blog"  >

<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-57JT6Z"  height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
    <script>
        var noautoptimize = 1;
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);  })(window,document,'script','dataLayer','GTM-57JT6Z');
    </script>
<script>
    dataLayer.push({
                    'post_title': 'Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?',
            'post_url': 'https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/',
            'post_category': 'News',
            'post_date': '8 luglio 2021',
            'post_position': 1,
            'page_title': 'Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?',
        
                
        'search_term': '',
        'search_filter': '',
        'search_schede_nr_result': '',
        'search_post_nr_result': '',				
    });
</script>
<ame-mh
	selector-wrapper=".tech-page"
	bg-mh="#000">
</ame-mh>

<div id="wrap" class="tech-page">

			  <div class="expanding advCollapse" id="strip_adv">
  		<div class="placeholderFlyingPushdown"><div class="targetFlyingPushdown"><div class="adv strip" id="gpt_strip"></div></div></div>
  		<div id="gpt_stripmobile"></div>
  </div>

			<header id="site-header" class="site-header" role="banner">
				<a href="#" id="trigger-menu" class="btn-navi" title="Menu"><span class="icon-menu"></span></a>
				<div class="inner">
					<div class="switch-site">
						<ul>
							<li>
								<a href="https://www.smartworld.it/" class="sw switch" title="SmartWorld">smart</a>
							</li>
							<li>
								<a href="https://www.mobileworld.it/" class="mw switch" title="MobileWorld">mobile</a>
							</li>
							<li class="selected">
								<a href="https://www.androidworld.it/" class="aw switch inuse" title="AndroidWorld">android</a>
							</li>
							<li></li>
						</ul>
					</div>
					<div class="hgroup">
												<span class="site-title">
							<a href="https://www.androidworld.it/" class="logo" rel="home" title="AndroidWorld">AndroidWorld</a>
						</span>
											</div>
					<div class="head-comp">
						<ul>
							<li>
								<a href="#" id="trigger-search" title="Search"><span class="icon-search"></span></a>
							</li>
							<li class="desk">
								<a href="#" id="trigger-net" title="Network" class="head-smartworld"></a>
							</li>
						</ul>
					</div>
				</div>
							</header>

	<nav id="main-navigation" class="main-navigation " role="navigation">
		<div class="inner">
			<ul id="menu-main" class="menu"><li id="menu-item-272910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272910"><a title="Recensioni" href="https://www.androidworld.it/recensioni/">Recensioni</a></li>
<li id="menu-item-333689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333689"><a title="Schede tecniche" href="https://www.androidworld.it/schede/">Schede tecniche</a></li>
<li id="menu-item-272912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272912"><a title="Smartphone" href="https://www.androidworld.it/smartphone/">Smartphone</a></li>
<li id="menu-item-380872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380872"><a title="Smartwatch" href="https://www.androidworld.it/tag/smartwatch">Smartwatch</a></li>
<li id="menu-item-272913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272913"><a title="Tablet" href="https://www.androidworld.it/tablet/">Tablet</a></li>
<li id="menu-item-300153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300153"><a title="App" href="https://www.androidworld.it/app/">App</a></li>
<li id="menu-item-272916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272916"><a title="Giochi" href="https://www.androidworld.it/giochi/">Giochi</a></li>
<li id="menu-item-429558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429558"><a title="guide" href="https://www.androidworld.it/guide/">Guide</a></li>
<li id="menu-item-272917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272917"><a title="Video" href="https://www.youtube.com/user/androidworldit">Video</a></li>
<li id="menu-item-595412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595412"><a title="Instagram AndroidWorld" href="http://bit.ly/smartworldIG">📸</a></li>
</ul>		</div>
	</nav>



      
            

	<main id="main" class="main" role="main">
	
		<div class="row-c leaf">
			<section id="content" class="content">
				
				<!--<div id="header-left" class="header-left" role="banner">
					<div class="inner">
						<div class="social">
							    <div id="bzsocial-top-752021" class="bzsocial bzsocial-top" data-id="752021">
        <dl>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_fb icon-facebook2" ></dd>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_tw icon-twitter" ></dd>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_wa icon-whatsapp" ><a rel="noskim" data-action="share/whatsapp/share" target="_blank" href="whatsapp://send?text=Guarda questa notizia: https%3A%2F%2Fwww.androidworld.it%2F2021%2F07%2F08%2Fsamsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021%2F"></a></dd>
            <dd class="social_total" data-id="752021"></dd>
        </dl>
    </div>
    						</div>
						<div id="post-title" class="title">
							Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?						</div>
						<div class="releated">
							<a href="#" class="icon-puntini load-related"></a>
						</div>
					</div>
				</div>-->
					
									<!-- article-752021 -->
<article id="post-752021" class="post-752021 post type-post status-publish format-standard has-post-thumbnail category-news tag-leak tag-samsung" data-pos="1" data-title="Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?" data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/">

			<figure class="big">
			<div class="post-vote">
							</div>
	 	<img width="1280" height="960" src="https://www.androidworld.it/wp-content/uploads/2018/09/samsung-final-1280x960.jpg" class="open-ima wp-post-image" alt="" />		</figure>
		<div class="content-leaf ">
		<header class="entry-header">
			<div class="entry-meta">
				<div class="meta-leaf">
										<span class="cat"><span><a href="https://www.androidworld.it/news/" rel="category tag">News</a></span></span>																			</div>
				<div class="aut">
									</div>
			</div>
			<h1 class="entry-title">Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?</h1>			    <div id="bzsocial-top-752021" class="bzsocial bzsocial-top" data-id="752021">
        <dl>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_fb icon-facebook2" ></dd>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_tw icon-twitter" ></dd>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_wa icon-whatsapp" ><a rel="noskim" data-action="share/whatsapp/share" target="_blank" href="whatsapp://send?text=Guarda questa notizia: https%3A%2F%2Fwww.androidworld.it%2F2021%2F07%2F08%2Fsamsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021%2F"></a></dd>
            <dd class="social_total" data-id="752021"></dd>
        </dl>
    </div>
    					</header>

		<div class="text-leaf">

			<span class="autcont"> <a class="url fn n" href="https://www.androidworld.it/author/rob-art7/">Roberto Artigiani</a></span><img alt='' src='https://secure.gravatar.com/avatar/dd20a0b50134812f250bcb24495ad88b?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd20a0b50134812f250bcb24495ad88b?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />		<a rel="noskim" href="https://twitter.com/RobCiollo" class="authsocial icon-twitter"></a>
			<a rel="noskim" href="https://www.instagram.com/rob.art7/" class="authsocial icon-instagram"></a>
	<span class="date"><time class="entry-date published updated" datetime="2021-07-08T18:41:14+00:00">08/07/2021 ore 18:41</time></span><span class="fix"></span>

						<p>Recentemente <a href="https://www.androidworld.it/tag/apple/">Apple</a> avrebbe fatto causa ad alcuni leaker cinesi accusati di aver pubblicato materiale riservato e oggi <a href="https://www.androidworld.it/tag/samsung/">Samsung</a> sembra aver deciso di imitarne l’esempio. Come riportato su Twitter, l’azienda coreana avrebbe intentato alcune<strong> cause per proteggere il copyright dei suoi prodotti</strong>, chiedendo la rimozione delle immagini pubblicate.</p><div class="b-adv-mobi"><div class="amePlaceholderBox"><div id="mobile-infinite-adslot-1"></div></div></div><p>C’è da dire che tutto <strong>il reame dei leak è un’immensa area grigia orientata verso l’illegalità</strong> visto che quasi tutti i dipendenti delle aziende tecnologiche firmano <strong>accordi di non divulgazione</strong> (NDA) che gli impediscono di fornire a terzi informazioni riservate sulle attività delle società per cui lavorano. In casi estremi si può arrivare a ipotizzare accuse di <strong>furto di segreto industriale</strong>, tuttavia <strong>finora i produttori hanno tollerato l’esistenza di questo vasto mondo di notizie</strong>.</p><div id="adv-video-article"></div><h4 style="padding-left: 30px;">LEGGI ANCHE: <a href="https://www.androidworld.it/2021/07/08/google-temeva-galaxy-store-samsung-la-peste-752018/">A Google non piaceva per niente il nuovo Samsung Galaxy Store</a>
</h4><p>Samsung invece sembra aver preso una piega diversa e punta alla difesa della proprietà intellettuale, portando sul banco dell’accusa alcuni specifici utenti che hanno pubblicato <strong>immagini e video riguardanti prodotti non ancora commercializzati</strong>. La base dell’accusa è che trattandosi di materiale protetto da copyright i leaker non possono pubblicarlo liberamente. Curiosamente però, se dovesse riuscire nel suo intento, la mossa servirebbe anche come <strong>certificazione della bontà di quei leak</strong>.</p><p>Per ora le cause sono state <strong>indirizzate solamente contro i principali artefici di notizie</strong> e non contro tutta la platea di siti che ne riportano i leak, inoltre sembrano riguardare solo casi in cui sono stati divulgati<strong> render officiali e specifiche</strong> <strong>prima del lancio di un dispositivo</strong>. Anche se bisognerà vedere come si svilupperà la situazione, se pure così fosse rimarrebbe moltissimo spazio per far trapelare altre informazioni.</p><p><span id="more-752021"></span></p><blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Samsung today started copyright striking images and videos of their unreleased products. Some of the leaked images will dissappear within the next few days</p>
<p>This is just the beginning ©️🚔😄 <a href="https://t.co/MMpdXdJFQq">https://t.co/MMpdXdJFQq</a></p>
<p>— Max Jambor (@MaxJmb) <a href="https://twitter.com/MaxJmb/status/1412690067093692417?ref_src=twsrc%5Etfw">July 7, 2021</a></p>
</blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p style="text-align: center; min-height: 50px;"><a style="background-color: #3b5998; padding: 10px; border: none; text-align: center; text-decoration: none; font-size: 18px; width: 200px; font-weight: bold; border-radius: 10px; color: white;" href="https://www.facebook.com/groups/smartworldfamily/" target="_blank" rel="noopener noreferrer" data-darkreader-inline-bgcolor="" data-darkreader-inline-border-top="" data-darkreader-inline-border-right="" data-darkreader-inline-border-bottom="" data-darkreader-inline-border-left="" data-darkreader-inline-color="">GRUPPO FACEBOOK DI SMARTWORLD</a></p><p style="text-align: center; min-height: 50px;"><a style="background-color: #32afed; padding: 10px; border: none; text-align: center; text-decoration: none; font-size: 18px; width: 200px; font-weight: bold; border-radius: 10px; color: white;" href="http://t.me/offertesmartworld" target="_blank" rel="noopener noreferrer" data-darkreader-inline-bgcolor="" data-darkreader-inline-border-top="" data-darkreader-inline-border-right="" data-darkreader-inline-border-bottom="" data-darkreader-inline-border-left="" data-darkreader-inline-color="">CANALE TELEGRAM OFFERTE</a></p><span class="ext_lnk">Via: <a href="https://www.slashgear.com/samsung-reportedly-goes-after-leaks-with-copyright-claims-07681593/" title="Slash Gear" class="lnk_ext">Slash Gear</a></span>
			

            					
									<div id="native-sidebar-mobile-1"></div>
				<div id="native-sidebar-mobile-2"></div>
				<div id="native-sidebar-mobile-3"></div>
						<div class="native-foglia">
				<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0820544532937748" data-ad-slot="2242476659"></ins>
			</div>
				</div>
		<footer class="entry-footer">
			<span class="tags"><a title="leak" href="https://www.androidworld.it/tag/leak/" rel="nofollow">leak</a><a title="Samsung" href="https://www.androidworld.it/tag/samsung/" rel="tag">Samsung</a></span>			<!-- Comments -->
							    <div id="bzsocial-bottom-752021" class="bzsocial bzsocial-bottom" data-id="752021">
        <dl>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_fb icon-facebook2" data-shareurl="https://www.facebook.com/sharer/sharer.php?u=https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/"></dd>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_tw icon-twitter" data-shareurl="https://twitter.com/share?text=Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?&amp;url=https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/"></dd>
            <dd data-url="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" class="noskim social_wa icon-whatsapp" data-shareurl="whatsapp://send?text=Guarda questa notizia: https%3A%2F%2Fwww.androidworld.it%2F2021%2F07%2F08%2Fsamsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021%2F"><a rel="noskim" data-action="share/whatsapp/share" target="_blank" href="whatsapp://send?text=Guarda questa notizia: https%3A%2F%2Fwww.androidworld.it%2F2021%2F07%2F08%2Fsamsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021%2F"></a></dd>
            <dd class="social_total" data-id="752021"></dd>
        </dl>
    </div>
    									<div id="comments-752021" class="comments-block">
						
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/';
var disqus_identifier = '752021 https://www.androidworld.it/?p=752021';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'androidworldit';
var disqus_title = "Samsung entra in guerra contro i leaker: è la fine di render e specifiche trapelate prima del lancio?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=752021';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

					</div>
								<!--GPT per video nel contenuto-->
				<div id="gpt-inread" style="height:0;overflow:hidden"></div>

				<div class="OUTBRAIN" data-src="https://www.androidworld.it/2021/07/08/samsung-entra-guerra-leaker-la-fine-render-specifiche-trapelate-del-lancio-752021/" data-widget-id="TR_1" data-ob-template="IT_smartworld.it"></div>
				<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

			
			<div class="stop-adv"></div>
		</footer>
	</div>
</article>


<aside id="secondary" class="widget-area sidebar " role="complementary" style="position:relative">
	<div class="side-fix sidebarTop">
					<div class="amePlaceholderBox">
				<div class="widget adv" id="infinite-adslot-1">
														</div>
			</div>
			<div class="widget-native">
				<div id="native-sidebar-1"></div>
				<div id="native-sidebar-2"></div>
				<div id="native-sidebar-3"></div>
			</div>

					
				<div class="widget latest">
			<ul>
			 				<li>
											<figure>
							<a href="https://www.mobileworld.it/2021/07/08/tiktok-liniziativa-entrare-social-network-nel-mondo-della-ricerca-del-lavoro-285369/" title="TikTok e l'iniziativa che fa entrare il social network nel mondo della ricerca del lavoro">
       	<img width="150" height="150" src="https://www.androidworld.it/wp-content/uploads/2021/07/tiktok-final-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />       </a>
						</figure>
					   		<a class="lnk_text" href="https://www.mobileworld.it/2021/07/08/tiktok-liniziativa-entrare-social-network-nel-mondo-della-ricerca-del-lavoro-285369/" title="TikTok e l'iniziativa che fa entrare il social network nel mondo della ricerca del lavoro">
						TikTok e l'iniziativa che fa entrare il social network nel mondo della ricerca del lavoro   		</a>
   	</li>
								<li>
											<figure>
							<a href="https://www.androidworld.it/2021/07/08/google-temeva-galaxy-store-samsung-la-peste-752018/" title="Google temeva il Galaxy Store di Samsung come la peste">
       	<img width="150" height="150" src="https://www.androidworld.it/wp-content/uploads/2021/07/google-final-2021-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />       </a>
						</figure>
					   		<a class="lnk_text" href="https://www.androidworld.it/2021/07/08/google-temeva-galaxy-store-samsung-la-peste-752018/" title="Google temeva il Galaxy Store di Samsung come la peste">
						Google temeva il Galaxy Store di Samsung come la peste   		</a>
   	</li>
								<li>
											<figure>
							<a href="https://www.androidworld.it/2021/07/08/xiaomi-mi-mix-4-si-desiderare-la-fotocamera-display-non-sara-lunica-perla-foto-752016/" title="Xiaomi Mi MIX 4 si fa desiderare: la fotocamera sotto il display non sarà l'unica perla (foto)">
       	<img width="150" height="150" src="https://www.androidworld.it/wp-content/uploads/2021/07/mi-mix4-render-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />       </a>
						</figure>
					   		<a class="lnk_text" href="https://www.androidworld.it/2021/07/08/xiaomi-mi-mix-4-si-desiderare-la-fotocamera-display-non-sara-lunica-perla-foto-752016/" title="Xiaomi Mi MIX 4 si fa desiderare: la fotocamera sotto il display non sarà l'unica perla (foto)">
						Xiaomi Mi MIX 4 si fa desiderare: la fotocamera sotto il display non sarà l'unica perla (foto)   		</a>
   	</li>
							</ul>
		</div>
				<div class="side-trend widget"><ul id="menu-trend" class="menu"><li id="menu-item-564651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564651"><a title="Trova offerte operatori" href="https://www.mobileworld.it/trova-offerta/"><span class="icon-hot"></span><b>Trova offerte operatori</b></a></li>
<li id="menu-item-443506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-443506"><a title="Smartphone 5G" href="https://www.mobileworld.it/miglior-smartphone-5g/"><span class="icon-hot"></span>Smartphone 5G</a></li>
<li id="menu-item-379037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379037"><a title="telegram offerte tecnologia" href="https://t.me/offertesmartworld"><span class="icon-hot"></span>Offerte Top 🚀 Tecnologia</a></li>
<li id="menu-item-272956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272956"><a title="Migliori smartphone" href="https://www.mobileworld.it/miglior-smartphone/"><span class="icon-hot"></span>Migliori smartphone</a></li>
</ul></div>						<div id="flyfirst-placement"></div>
	</div>
	
</aside>
							</section>
		</div>

		<div class="btn-more" id="iscroll-btn" style="display:none">
			<a href="" title="mostra altri articoli">
				<span class="icon-puntini"></span> mostra altri articoli
			</a>
		</div>

	</main>

	<script type="text/html" id="related-overlay">
<div class="overlay-box">
	<div class="overlay-head">
		<div class="inner">
			<div class="overtitle">Potrebbe interessarti:</div>
			<a href="#" class="overlay-close">
				<span class="icon-closelayer"></span>
			</a>
		</div>
	</div>

	<div class="overlay-content">
		<ul class="overlay-box-list">
			{{#posts}}
			<li id="rel-{{post_id}}">
				<article>
					<div class="source"></div>
					<figure>
						<a href="{{permalink}}" title="{{title}}">
							<img src="{{image_medium}}" alt="{{title}}">
						</a>
					</figure>
					<span class="date">
						{{displaydate}}
					</span>
					<span class="cate">
						{{#cat}}
						<a href="{{link}}" title="{{label}}">
							{{label}}
						</a>
						{{/cat}}
					</span>
					<p>
						<a href="{{permalink}}" title="{{title}}">
							{{title}}
						</a>
					</p>
				</article>
			</li>
			{{/posts}}
		</ul>
	</div>
</div>
</script>	

	<!-- flyfirst -->
	<div id="flyfirst-slot"></div>
	<div id="flyfirst-mobile-placement"></div>
		<!-- Fine flyfirst -->

	<footer id="site-footer">
		<div class="row-f">
						<div class="foo">
				<div class="inner">
					<div class="credits">
						<a class="foo-logo" href="https://www.androidworld.it/" rel="home" title="AndroidWorld"></a>
						<div class="foo-text">
							<p>&copy; 2021 Mondadori Media S.p.A. - via Bianca di Savoia 12 - 20122 Milano - P.IVA 08009080964 - riproduzione riservata</br>
                            </p>
							<ul id="menu-footer" class="menu"><li id="menu-item-270995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270995"><a href="https://www.androidworld.it/chi-siamo/">Chi Siamo</a></li>
<li id="menu-item-272923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272923"><a target="_blank" href="http://privacy.stbm.it/site/androidworld/condizioni-generali.html">Condizioni d&#8217;uso</a></li>
<li id="menu-item-272921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272921"><a target="_blank" href="https://digital.mondadori.it/privacy/informativasiti/mondadoridigital.html">Privacy</a></li>
<li id="menu-item-452039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452039"><a href="http://www.mondadori.it/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-610516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610516"><a href="https://www.androidworld.it/notifiche-push/">Notifiche push</a></li>
<li><a target="_blank" href="https://www.iubenda.com/privacy-policy/81919939/cookie-policy" title="Cookie Policy" onclick="window.open(this.href,'cookie-policy','top=150, left=150, width=500,height=600 ,toolbar=no, location=no,status=no,menubar=no,scrollbars=yes,resizable=no');return false">Cookie Policy</a></li><li><a href="#" class="iubenda-advertising-preferences-link">Personalizza tracciamento</a></li></ul>						</div>
					</div>
				</div>
				<script type="text/javascript">
						var noautoptimize = 1;
						(function(a,b,c,d)
						{
						a='//tags.tiqcdn.com/utag/mediaset/dig.androidworld.it/prod/utag.js';
						b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
						a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
						}
						)();
				</script>

				<script type="text/javascript">
						var noautoptimize = 1;
						var iOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
						if (iOS) { // escludo skimlinks dai dispositivi iOS
							//console.log('ios');
						} else {
							(function(a,b,c,d) {
								a='https://s.skimresources.com/js/77649X1535524.skimlinks.js';
								b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
								a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
							})();
						}
				</script>

                <!--script data-ad-client="ca-pub-7835681492882497" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script-->

				<!-- Variabili sezioni ADV -->
<script>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</script>

<!-- FINE Sezioni ADV -->
				        <script type='text/javascript'>
            window.addEventListener('load', function() {
                console.log("subtag check");
                var ABtest_subtab_part='noads';
                if (typeof ABtest_showads !== 'undefined') {
                    if (ABtest_showads) {
                        ABtest_subtab_part='showads';
                    }
                }
                else {
                    ABtest_subtab_part='showads';
                }
                console.log("ABtest_subtab_part: "+ABtest_subtab_part);
                var subtag_ads=ABtest_subtab_part;
                var subtag_post_id=752021;
                var subtag_type='widget';
                var subtag_device='desktop';
                var subtag_domain='www.androidworld.it';
                var stringa_subtag_corretta= subtag_post_id + '-' + subtag_type + '-' + subtag_device + '-' + subtag_domain+ '-' + subtag_ads;
                var arr = [], collegamenti = document.links;
                for(var i=0; i<collegamenti.length; i++) {
                    var text=collegamenti[i].href;
                    if((text.startsWith('https://www.amazon.it')) && (text.includes('tag='))){
                        var posizione_get = text.indexOf("?");
                        if(posizione_get > -1){
                            var valori_get = text.slice((posizione_get + 1));
                            if(valori_get.includes('tag=')){
                                if(valori_get.includes('ascsubtag=')){
                                    var parametri=valori_get.split("&");
                                    var parametri_nosubtag=[];
                                    parametri.forEach(function(chiave_valore){
                                        var splitta_chiave_valore=chiave_valore.split("=");
                                        if(splitta_chiave_valore[0]=='ascsubtag'){
                                            var stringa_subtag=splitta_chiave_valore[1];
                                            collegamenti[i].href=text.replace(stringa_subtag, stringa_subtag_corretta);
                                        }
                                        else{
                                            parametri_nosubtag.push(chiave_valore)
                                        }
                                    });
                                    parametri_nosubtag.push('ascsubtag=' + stringa_subtag_corretta)
                                    var valori_get_nosubtag=parametri_nosubtag.join("&")
                                    collegamenti[i].href=text.replace(valori_get, valori_get_nosubtag);
                                }
                                else{
                                    text= text + '&ascsubtag=' + stringa_subtag_corretta;
                                    collegamenti[i].href=text;
                                }
                            }
                        }
                    }
                }
            });
        </script>
		
<div class="av-push-notifications animated fadeInRight browser_popup" style="display: none;">

    <img src="https://www.androidworld.it/wp-content/uploads/2019/02/android-icon-192x192.png">
    <div class="av-push-notifications-title">Vuoi abilitare le notifiche?</div>

        <div class="av-push-notifications-waiting">
        Attendi… <span class="spinner" style="display: inline-block;"></span>
    </div>
	<div class="av-push-notifications-supported" style="display: none;">
        <p>
			<span class="av-push-notifications-close">No, grazie</span><span class="enable-push" id="enable_push_notification" style="display: none;">Si, attiva</span><span id="enable_push_notification_spinner" class="spinner"></span>
			        </p>
        <div id="choose_topics" style="display: none;">
            <div id="push_notification_topics"></div>
        </div>
    </div>
</div>

<script id="push_notification_topics_tmp" type="text/x-handlebars-template">
    <ul class="av-notification-topics">
        {{#each collection}}
        <li>
            <label>
                <input type="checkbox" value="{{this.value}}">
                {{this.label}}
            </label>
            <span class="spinner"></span>
        </li>
        {{/each}}
    </ul>
</script><link rel='stylesheet' id='izitoast-css'  href='https://www.androidworld.it/wp-content/plugins/push_notification/vendors/iziToast/css/iziToast.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='push_notification_frontend-css'  href='https://www.androidworld.it/wp-content/plugins/push_notification/css/frontend.css?ver=1582730307' type='text/css' media='all' />
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/bz_iscroll/js/iscroll.js?ver=14'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/bz_share/js/jquery.bzshare.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/bz_share/js/jquery.bztotalshare.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/bz_share/js/bz-share.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Per favore dimostra che non sei un robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/push_notification/vendors/iziToast/js/iziToast.min.js'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/push_notification/js/push_notification_messenger.js?ver=1582730307'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-app.js'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-messaging.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var push_notification_api_data = {"ajax_url":"https:\/\/np.altervista.org\/","home_url":"https:\/\/www.androidworld.it","account":"default","platform":"www.androidworld.it","headers":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/push_notification/js/api-frontend.js?ver=1603883781'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/push_notification/js/object.js?ver=1603883781'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/push_notification/js/handlebars.min.js'></script>
<script type='text/javascript' src='https://www.androidworld.it/wordpress/wp-includes/js/utils.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var push_notification_frontend_data = {"translations":{"deleted":"Rimosso","topics_save":"Argomenti salvati","topics_save_error":"Errore durante il salvataggio degli argomenti","push_notification_granted":"Hai attivato con successo le notifiche","push_notification_message":"Leggi le <a target=\"_blank\" href=\"http:\/\/privacy.stbm.it\/site\/androidworld\/condizioni-generali.html\">Condizioni d\u2019uso<\/a>","push_notification_unsubscribe_title":"Hai disattivato con successo le notifiche","push_notification_unsubscribe_message":"","push_notification_unsubscribe_error":"Si \u00e8 verificato un errore durante la cancellazione della tua iscrizione"},"display_fixed":"1","timeout_exists":"","is_mobile":"","cookie_path":"\/","messenger_background_color":{"info":"#88c609","success":"#88c609","error":"#88c609","warning":"#88c609"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/push_notification/js/frontend.js?ver=1603883781'></script>
<script type='text/javascript'>
push_notification_frontend_data.display_mode = "browser_popup";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var push_notification_client_data = {"service_worker_url":"https:\/\/www.androidworld.it\/wordpress\/index.php?service_worker.js\/t=1603883781","admin_topics":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/plugins/push_notification/js/client.js?ver=1603883781'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/flyingPush.js?ver=1.7'></script>
<script type='text/javascript'>
var mediamondTag = ['leak','Samsung'];
</script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/adv.js?ver=1.43'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/search.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var device_search_data = {"translations":{"max_compare":"Non puoi confrontare pi\u00f9 di 2 dispositivi","compare":"Confronta","no_compare":"Selezionato"},"ajax_url":"https:\/\/www.mobileworld.it\/wordpress\/wp-admin\/admin-ajax.php?action=device_search","compare_url":"https:\/\/www.androidworld.it\/confronta-schede\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/compare.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/menu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.androidworld.it/wp-content/themes/aw/js/net.js?ver=1.0'></script>
<script type='text/javascript' async src='https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js'></script>
<script type='text/javascript' src='https://www.androidworld.it/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
		<script type="text/javascript">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</script>
				</div>

		</div>

	</footer>

	<!-- Overlay -->
	<div id="overlay" class="overlay overlay-slidedown"></div>
	<script type="text/html" id="menu-overlay">
	<div class="overlay-box">
		<div class="overlay-head">
			<div class="inner">
				<div class="overtitle">Menu</div>
				<a href="#" class="overlay-close">
					<span class="icon-closelayer"></span>
				</a>
			</div>
		</div>
		<div class="overlay-content">
			<div class="overlay-cont">
				<ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272910"><a title="Recensioni" href="https://www.androidworld.it/recensioni/">Recensioni</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333689"><a title="Schede tecniche" href="https://www.androidworld.it/schede/">Schede tecniche</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272912"><a title="Smartphone" href="https://www.androidworld.it/smartphone/">Smartphone</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380872"><a title="Smartwatch" href="https://www.androidworld.it/tag/smartwatch">Smartwatch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272913"><a title="Tablet" href="https://www.androidworld.it/tablet/">Tablet</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300153"><a title="App" href="https://www.androidworld.it/app/">App</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272916"><a title="Giochi" href="https://www.androidworld.it/giochi/">Giochi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-429558"><a title="guide" href="https://www.androidworld.it/guide/">Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272917"><a title="Video" href="https://www.youtube.com/user/androidworldit">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-595412"><a title="Instagram AndroidWorld" href="http://bit.ly/smartworldIG">📸</a></li>
</ul>				<ul id="menu-overmenu" class="menu"><li id="menu-item-272919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272919"><a href="https://www.androidworld.it/dizionario-android/">Il Dizionario di Android</a></li>
<li id="menu-item-272920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272920"><a href="https://www.androidworld.it/info/">Contatti</a></li>
</ul>			</div>
			<div class="overlay-cont big">
				<div class="overlay-cont-social">
					<p>Segui AndroidWorld</p>
					<ul>
						<li>
							<a rel="noskim" target="_blank" href="https://www.facebook.com/androidworld.it/" title="Facebook link"><span class="icon-facebook2"></span></a>
						</li>
						<li>
							<a rel="noskim" target="_blank" href="http://www.twitter.com/androidworldit" title="Twitter link"><span class="icon-twitter"></span></a>
						</li>
						<li>
							<a rel="noskim" target="_blank" href="https://www.instagram.com/smartworld.it" title="Instagram link"><span class="icon-instagram"></span></a>
						</li>
						<li>
							<a rel="noskim" target="_blank" href="https://www.smartworld.it/telegram" title="Telegram link"><span class="icon-telegram"></span></a>
						</li>
						<li>
							<a rel="noskim" href="https://www.androidworld.it/feed/rss/" target="_blank" rel="nofollow" title="AndroidWorld RSS"><span class="icon-rss"></span></a>
						</li>
					</ul>

				</div>
				<div class="overlay-cont-network">
					<p>Il Network</p>
					<ul>
						<li>
							<a href="https://www.smartworld.it/" title="SmartWorld" class="overlay-smartworld" target="_blank">
							</a>
						</li>
						<li>
							<a href="https://www.androidworld.it/" title="AndroidWorld" class="overlay-androidworld" target="_blank">
							</a>
						</li>
						<li>
							<a href="https://www.mobileworld.it/" title="MobileWorld" class="overlay-mobileworld" target="_blank">
							</a>
						</li>
					</ul>
				</div>
			</div>
		</div>
	</div>




</script>
	<script type="text/html" id="net-overlay">
	<div class="overlay-box">
		<div class="overlay-head">
			<div class="inner">
				<div class="overtitle">Network</div>
				<a href="#" class="overlay-close">
					<span class="icon-closelayer"></span>
				</a>
			</div>
		</div>
		<div class="overlay-content">
			<div class="overlay-cont mega">
				<div class="overlay-cont-network">
					<p>Il Network</p>
					<ul>
						<li>
							<a href="https://www.smartworld.it/" title="SmartWorld" class="overlay-smartworld" target="_blank">
							</a>
						</li>
						<li>
							<a href="https://www.androidworld.it/" title="AndroidWorld" class="overlay-androidworld" target="_blank">
							</a>
						</li>
						<li>
							<a href="https://www.mobileworld.it/" title="MobileWorld" class="overlay-mobileworld" target="_blank">
							</a>
						</li>
					</ul>
				</div>
			</div>
		</div>
	</div>

</script>
</div>

</body>
</html>
