Pianetatech


Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    Baby Android
    Registrato dal
    Jan 2013
    Sesso
    Uomo
    Dispositivo
    SONY XPERIA GO
    Operatore
    TIM
    Città
    Torino
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Angry Nessuna connessione gps

    Una settimana fa ho acquistato un SONY XPERIA GO, oggi mi sono accorto che il cellulare non aggancia nessun satellite (GPS, il led satellite lampeggia sulla barra in alto ma non c'è nessun segnale ) come conseguenza non funzionano mappe e navigatore e programmi trekking (il motivo per cui avevo scelto questo cellulare)[in verità si collegano con la connessione dati ma la rilevazione è pessima]. Sono andato sul sito della SONY e ho scoperto che nell'assistenza tecnica questo modello non è presente . Qualcuno ha avuto un problema analogo, dubito che portarlo in assistenza risolverebbe qualcosa! Grazie 1000 a tutti!

  2. #2
    Android Master L'avatar di Vincenzodm123
    Registrato dal
    Jul 2011
    Sesso
    Uomo
    Dispositivo
    LG Optimus One\HTC Desire HD\Xperia Go\Galaxy S\Z1 Compact
    Operatore
    Wind
    Città
    Caltanissetta
    Messaggi
    1,125
    Grazie!
    37
    Ringraziato 98 volte in 72 post
    Usi i dati? Io ho ICS e ho il gps attivo e non prende tanto veloce, attivo i dati e subito mi rilevano i satelliti!
    LG OPTIMUS ONE
    ROM : Cyanogenmod 11
    Samsung GALAXY S
    ROM: Helly Bean

    ROM: Cyanogenmod 11

    ROM: Stock v10m

    ROM: Cyanogenmod 11

    ROM: Stock (14.2.A.1.144)
    Brand TIM
    No Root

  3. #3
    Baby Android
    Registrato dal
    Jan 2013
    Sesso
    Uomo
    Dispositivo
    SONY XPERIA GO
    Operatore
    TIM
    Città
    Torino
    Messaggi
    2
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    Quote Originariamente inviato da Vincenzodm123 Visualizza il messaggio
    Usi i dati? Io ho ICS e ho il gps attivo e non prende tanto veloce, attivo i dati e subito mi rilevano i satelliti!
    Grazie per la risposta, la connessione dati è sempre attiva. Con l'HTC Wildfire che avevo prima si collegava quasi all'istante. Con le vecchie antenne bluetooth esterne mi ricordo ci voleva qualche minuto (a volte tanti), spero che non siamo tornati a quei livelli, stasera provo a lasciarlo un pò sotto il cielo e chissà che non tiri giù qualche satellite!

Discussioni simili

  1. Nessuna connessione a internet
    Da xandreasx nel forum Samsung Galaxy S II / 2 (i9100)
    Risposte: 5
    Ultimo messaggio: 20-02-2012, 09: 21
  2. Problema Ace e Router, nessuna connessione :(
    Da Ciuppi nel forum Samsung Galaxy Ace (S5830)
    Risposte: 13
    Ultimo messaggio: 26-09-2011, 12: 14
  3. Magic in condizioni disperate, nessuna ROM, nessuna recovery, solo fastboot mode
    Da gionnizipsp nel forum Firmware e Modding (HTC Magic)
    Risposte: 16
    Ultimo messaggio: 29-06-2011, 12: 52
  4. Problema: nessuna connessione dati
    Da adelmo77 nel forum Motorola Defy (MB525) / Defy+
    Risposte: 0
    Ultimo messaggio: 07-04-2011, 15: 31
  5. nessuna connessione dati
    Da jeanpaul nel forum Acer Stream
    Risposte: 1
    Ultimo messaggio: 06-01-2011, 20: 14

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •