Pianetatech


Visualizzazione dei risultati da 1 a 7 su 7
  1. #1
    Baby Android
    Registrato dal
    Jul 2012
    Sesso
    Uomo
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Vodafone
    Città
    Pavia
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Angry kies non "vede" il telefono

    Ciao a tutti.

    Ho un problema che, leggendo qua e là sul web, pare che abbiano avuto i molti, ma non essendo per niente esperto in materia non ho capito niente su come risolverlo.

    Ho un SG3 GT-I9300 e ho installato l'ultimissima versione di Kies sul computer (l'ho scaricata oggi dal sito ufficiale di Samsung). Il mio pc è un desktop con Windows XP (ovviamente 32bit) e il mio account utente ha tutti i permessi di amministrazione. Ho controllato e ho scaricato il Kies corretto (adatto a Windows XP 32bit)

    Ho installato Kies e ho attaccato il telefono con il cavo usb ufficiale a una porta sul retro del pc. Il computer ha cominciato a rilevare un po' di roba (tipo MTP, Mobile MTP, Samsung Mobile Modem USB e altro) e a un certo punto ha dato errore:

    Trovato nuovo hardware
    Si è verificato un errore durante l'installazione hardware. Il nuovo hardware potrebbe non funzionare correttamente

    Il Kies continua a caricare il "Connessione in corso..." senza fine...

    Sempre su Kies se clicco Inizia su Risoluzione dei problemi di connessione non succede assolutamente nulla

    Allora clicco su "Errore durante la risoluzione dei problemi di connessione" , fa le sue cose, mi reinstalla i driver (mettendoci una vita e mezza) e finisce.
    Io riprovo la connessione e non succede un tubo!

    Inoltre

    Alcune domande:

    Come mai WinXP non riesce a portare a termine l'installazione automatica dei driver?

    Perché cerca di installare automaticamente dei driver se Kies ha già installato l'ultima versione dei driver ufficiali?

    Il cellulare deve avere settate delle impostazioni particolari al suo interno per essere riconosciuto? Quali e come le trovo?

    Quando lo attacco al cavo usb, il cell dev'essere acceso o spento?

    Poi ho letto qualcosa a proposito delle impostazioni per gli sviluppatori, in particolare l'opzione DEBUG USB... ma non ho capito: devo mettere o no la spunta?? Oppure non cambia niente?

    Ah, ovviamente se entro in Risorse del computer non vedo nulla.

    Se invece vado su Pannello di controllo / Sistema / Gestion Periferiche vedo il classico punto esclamativo di errore su Portable Devices / MTP

    Ho provato a fare Aggiorna Driver e selezionare manualmente i driver dalla cartella di Kies, ma quando arrivo su Kies/USB Drivers ci sono un sacco di sottocartelle (01 simmental, 02 siberian, 03 swallowtail, eccetera) e non so cosa scegliere... né se è corretto scegliere uno di questi!

    In pratica non solo non riesco a sincronizzare i dati tra pc e cellul<re, ma non riesco neanche a vedere il telefono come dispositivo di archivio di massa!!!

    C'è qualcuno che ha avuto il mio stesso problema ed è riuscito a risolverlo?

  2. #2
    Android Senior
    Registrato dal
    May 2011
    Sesso
    Uomo
    Dispositivo
    samsung gaòaxy S3- samsung galaxy SII, old: LG optimus one P500
    Operatore
    H3G
    Città
    milano
    Messaggi
    270
    Grazie!
    0
    Ringraziato 16 volte in 16 post
    1-cancella e reinstalla kies
    2- collega il cell senza spuntare niente, così win si installa i driver (tranne uno).
    3- stacca il cell, apri kies e dopo collega il cell.
    4- spunta se te lo dice(o clicca su attiva ) la memoria di massa...
    Il punto 4 serve al pc a installare un driver usb (qualcosa come mass storage ).
    Prova... io lo faccio ma con win 7

  3. #3
    Baby Android
    Registrato dal
    Jul 2012
    Sesso
    Uomo
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Vodafone
    Città
    Pavia
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    1-cancella e reinstalla kies

    ok

    2- collega il cell senza spuntare niente, così win si installa i driver (tranne uno).

    ok

    3- stacca il cell, apri kies e dopo collega il cell.

    ok

    4- spunta se te lo dice(o clicca su attiva ) la memoria di massa...

    sul desktop non mi compare nulla. se intendi sul telefono, le opzioni sono solo due:

    Dispositivo Multimediale (MTP)
    Fotocamera (PTP)

    Se spunto il primo dice "trovato Samsung Mobile MTP Device" e poi dà il solito errore di Hardware non installato correttamente

    Se spunto il secondo posso accedere al contenuto del telefono da Esplora Risorse ma non posso spostare files da PC a telefono, solo viceversa.

    ---

    Nel frattempo ho trovato un'altra guida, diceva di scaricare dal sito di Microsoft il file mtppk12.exe e installarlo per fixare il problema dell'MTP Device... L'ho fatto e ovviamente non ha funzionato -_-

    ---

    Riuscirò mai a spostare dei file da PC al telefono? Cosa ho comprato a fare uno smartphone da 16 GB se non posso caricarci su niente?

  4. #4
    Baby Android
    Registrato dal
    Jul 2012
    Sesso
    Uomo
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Vodafone
    Città
    Pavia
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    [UP]

    Possibile che nessuno abbia avuto il mio stesso problema con SG3 + Windows XP?
    Devo cambiare il computer per poter utilizzare un telefono?

  5. #5
    Moderatore L'avatar di beppe191
    Registrato dal
    Aug 2011
    Sesso
    Uomo
    Dispositivo
    Galaxy s GT I9000/Galaxy S III I9300
    Operatore
    Wind
    Città
    Como
    Messaggi
    1,166
    Grazie!
    64
    Ringraziato 267 volte in 169 post
    Ciao hai provato a leggere qui? Clicca
    Perchè scrivere grazie? Se desideri dire grazie clicca sull'apposito tasto, grazie

  6. #6
    Baby Android
    Registrato dal
    Jul 2012
    Sesso
    Uomo
    Dispositivo
    Samsung Galaxy SIII
    Operatore
    Vodafone
    Città
    Pavia
    Messaggi
    5
    Grazie!
    0
    Ringraziato 0 volte in 0 post
    fatto. ho disinstallato tutto ciò che era legato al samsung, ho riavviato, ho installato SAMSUNG_USB_Driver_for_Mobile_Phones_1_5_6_0.exe
    ho riavviato, ho attaccato il telefono col cavo usb... ha caricato come al solito una marea di roba, poi è rimasto bloccato 5 minuti su samsung android adb interface. errore installazione hardware, solita solfa

  7. #7
    Baby Android
    Registrato dal
    Nov 2013
    Sesso
    Uomo
    Dispositivo
    Samsun Galaxy S3
    Operatore
    TIM
    Città
    roma
    Messaggi
    1
    Grazie!
    0
    Ringraziato 0 volte in 0 post

    Risolto

    Quote Originariamente inviato da ABI_666 Visualizza il messaggio
    Ciao a tutti.

    Ho un problema che, leggendo qua e là sul web, pare che abbiano avuto i molti, ma non essendo per niente esperto in materia non ho capito niente su come risolverlo.

    Ho un SG3 GT-I9300 e ho installato l'ultimissima versione di Kies sul computer (l'ho scaricata oggi dal sito ufficiale di Samsung). Il mio pc è un desktop con Windows XP (ovviamente 32bit) e il mio account utente ha tutti i permessi di amministrazione. Ho controllato e ho scaricato il Kies corretto (adatto a Windows XP 32bit)

    Ho installato Kies e ho attaccato il telefono con il cavo usb ufficiale a una porta sul retro del pc. Il computer ha cominciato a rilevare un po' di roba (tipo MTP, Mobile MTP, Samsung Mobile Modem USB e altro) e a un certo punto ha dato errore:

    Trovato nuovo hardware
    Si è verificato un errore durante l'installazione hardware. Il nuovo hardware potrebbe non funzionare correttamente

    Il Kies continua a caricare il "Connessione in corso..." senza fine...

    Sempre su Kies se clicco Inizia su Risoluzione dei problemi di connessione non succede assolutamente nulla

    Allora clicco su "Errore durante la risoluzione dei problemi di connessione" , fa le sue cose, mi reinstalla i driver (mettendoci una vita e mezza) e finisce.
    Io riprovo la connessione e non succede un tubo!

    Inoltre

    Alcune domande:

    Come mai WinXP non riesce a portare a termine l'installazione automatica dei driver?

    Perché cerca di installare automaticamente dei driver se Kies ha già installato l'ultima versione dei driver ufficiali?

    Il cellulare deve avere settate delle impostazioni particolari al suo interno per essere riconosciuto? Quali e come le trovo?

    Quando lo attacco al cavo usb, il cell dev'essere acceso o spento?

    Poi ho letto qualcosa a proposito delle impostazioni per gli sviluppatori, in particolare l'opzione DEBUG USB... ma non ho capito: devo mettere o no la spunta?? Oppure non cambia niente?

    Ah, ovviamente se entro in Risorse del computer non vedo nulla.

    Se invece vado su Pannello di controllo / Sistema / Gestion Periferiche vedo il classico punto esclamativo di errore su Portable Devices / MTP

    Ho provato a fare Aggiorna Driver e selezionare manualmente i driver dalla cartella di Kies, ma quando arrivo su Kies/USB Drivers ci sono un sacco di sottocartelle (01 simmental, 02 siberian, 03 swallowtail, eccetera) e non so cosa scegliere... né se è corretto scegliere uno di questi!

    In pratica non solo non riesco a sincronizzare i dati tra pc e cellul<re, ma non riesco neanche a vedere il telefono come dispositivo di archivio di massa!!!

    C'è qualcuno che ha avuto il mio stesso problema ed è riuscito a risolverlo?

    Risolto brillantemente lo stesso tuo problema...
    Riprendiamo dal tuo post, fino ad arrivare a:
    "Ho provato a fare Aggiorna Driver e selezionare manualmente i driver dalla cartella di Kies, ma quando arrivo su Kies/USB Drivers ci sono un sacco di sottocartelle (01 simmental, 02 siberian, 03 swallowtail, eccetera) e non so cosa scegliere... né se è corretto scegliere uno di questi!"

    Il driver è nella cartella 24_flashusbdriver ed io ho ho preso i driver da qui (devi avere la cartella che ti installa il programma):
    C:\Programmi\Samsung\USB Drivers\24_flashusbdriver\WIN32

    Tutto è andato alla perfezione ed adesso KIES funziona alla grande con il mio Samsung Galaxy S3...

    Un saluto a tutti...

Discussioni simili

  1. Problema Samsung I5500 in "Opzioni Telefono" - "Collegamento Dati" non presente
    Da Alinik nel forum Samsung Corby Smartphone (i5500)
    Risposte: 4
    Ultimo messaggio: 14-06-2012, 14: 24
  2. Risposte: 9
    Ultimo messaggio: 20-03-2012, 15: 00
  3. SGS2 collegato a Kies tramite USB -> "manca il software CDC"
    Da komoguri nel forum Samsung Galaxy S II / 2 (i9100)
    Risposte: 0
    Ultimo messaggio: 20-10-2011, 09: 26
  4. Risposte: 3
    Ultimo messaggio: 22-06-2011, 11: 33
  5. Problemi "sincronizzazione con Microsoft Outlook" dopo "Kies Registry Patcher"
    Da catteo nel forum Samsung Galaxy S (i9000/i9001/i9003)
    Risposte: 4
    Ultimo messaggio: 29-11-2010, 14: 04

Tag per questa discussione

Segnalibri

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •